Pas de commande "Exécuter" dans l'installation de Vista intégral e

Le
jeancharles
Bonjour,

je viens d'installer Vista intégrale, apparamment sans problème mais je
constate l'absence de la commande "Exécuter" dans le menu Démarrer.
Je m'en suis rendu compte lorsque j'ai voulu installer office 12. L'autorun
n' a pas fonctionné et j'ai cherché à démarrer mon CD à partir de la commande
"Exécuter". Commande absente. Les deux évènements semblent liés, je remercie
ceux qui voudront bien m'éclairer sur ce problème.
Quoi qu'il en soit mon lecteur de DVD quoique reconnu, ne lit pas les
disques. Peut il s'agir d'un problème de pilote ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #16761091
Salut,

Tu nous dis :
...je
constate l'absence de la commande "Exécuter" dans le menu Démarrer...


Clique droit sur le bouton [Démarrer] ==> [Propriétés] ==> onglet [Menu Démarrer] tu
coches la case {Afficher la commande Exécuter}

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"jeancharles" :
Bonjour,

je viens d'installer Vista intégrale, apparamment sans problème mais je
constate l'absence de la commande "Exécuter" dans le menu Démarrer.
Je m'en suis rendu compte lorsque j'ai voulu installer office 12. L'autorun
n' a pas fonctionné et j'ai cherché à démarrer mon CD à partir de la commande
"Exécuter". Commande absente. Les deux évènements semblent liés, je remercie
ceux qui voudront bien m'éclairer sur ce problème.
Quoi qu'il en soit mon lecteur de DVD quoique reconnu, ne lit pas les
disques. Peut il s'agir d'un problème de pilote ?
Merci


Oliver One
Le #16761081
Bonjour ou bonsoir à Le Claude qui dans son message précédent a écrit :
...je
constate l'absence de la commande "Exécuter" dans le menu Démarrer...


Clique droit sur le bouton [Démarrer] ==> [Propriétés] ==> onglet [Menu
Démarrer] tu coches la case {Afficher la commande Exécuter}



...et sinon le raccourci "Winkey + R" fonctionne toujours.

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier
jeancharles
Le #16761381
Merci Le Claude et Oliver, commande exécuter en place. Mais mon problème de
non lecture de CD/DVD par mon lecteur DVD reste entier. Vista me dit que les
pilotes sont à jour. Le lecteur est bien reconnu et figure dans "Ordinateur"
Le gestionnaire de périphériques annonce " ce périphérique fonctionne
correctement." je ne vois dès lors pas pourquoi cela ne fonctionne pas.

Merci pour vos conseils.
--
LM


"Oliver One" a écrit :

Bonjour ou bonsoir à Le Claude qui dans son message précédent a écrit :
>> ...je
>> constate l'absence de la commande "Exécuter" dans le menu Démarrer...
> Clique droit sur le bouton [Démarrer] ==> [Propriétés] ==> onglet [Menu
> Démarrer] tu coches la case {Afficher la commande Exécuter}

....et sinon le raccourci "Winkey + R" fonctionne toujours.

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier





Azo4
Le #16761371
...et il suffit même de taper le nom de l'exécutable dans la fenêtre juste
au-dessus du bouton...

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Oliver One" news:
Bonjour ou bonsoir à Le Claude qui dans son message précédent a écrit :
...je
constate l'absence de la commande "Exécuter" dans le menu Démarrer...


Clique droit sur le bouton [Démarrer] ==> [Propriétés] ==> onglet [Menu
Démarrer] tu coches la case {Afficher la commande Exécuter}



...et sinon le raccourci "Winkey + R" fonctionne toujours.

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier




Le Claude
Le #16761881
Salut,

Pour rétablir l'Autorun essaye cette manip qui fonctionnait sous XP :
Va au Registre en tapant :
Regedit
dans la ligne [Exécuter]
]HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom]
puis tu clic droit sur "autorun"", et met "0" pour le désactiver ou "1" pour le réactiver.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"jeancharles" :
Bonjour,

je viens d'installer Vista intégrale, apparamment sans problème mais je
constate l'absence de la commande "Exécuter" dans le menu Démarrer.
Je m'en suis rendu compte lorsque j'ai voulu installer office 12. L'autorun
n' a pas fonctionné et j'ai cherché à démarrer mon CD à partir de la commande
"Exécuter". Commande absente. Les deux évènements semblent liés, je remercie
ceux qui voudront bien m'éclairer sur ce problème.
Quoi qu'il en soit mon lecteur de DVD quoique reconnu, ne lit pas les
disques. Peut il s'agir d'un problème de pilote ?
Merci


Azo4
Le #16764751
deux pistes:
- gestionnaire de périphériques: contrôleur IDE secondaire , vérifier s'il
est en mode DMA et non PIO; s'il est en PIO, supprimer ce contrôleur et
redémarrer. il se réinstallera correctement
- as-tu installé un logiciel de gravure autre que celui natif de vista?

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"jeancharles" news:
Merci Le Claude et Oliver, commande exécuter en place. Mais mon problème
de
non lecture de CD/DVD par mon lecteur DVD reste entier. Vista me dit que
les
pilotes sont à jour. Le lecteur est bien reconnu et figure dans
"Ordinateur"
Le gestionnaire de périphériques annonce " ce périphérique fonctionne
correctement." je ne vois dès lors pas pourquoi cela ne fonctionne pas.

Merci pour vos conseils.
--
LM


"Oliver One" a écrit :

Bonjour ou bonsoir à Le Claude qui dans son message précédent a écrit :
>> ...je
>> constate l'absence de la commande "Exécuter" dans le menu Démarrer...
> Clique droit sur le bouton [Démarrer] ==> [Propriétés] ==> onglet [Menu
> Démarrer] tu coches la case {Afficher la commande Exécuter}

....et sinon le raccourci "Winkey + R" fonctionne toujours.

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier







jeancharles
Le #16766711
Azo4 - Pas de controleur IDE secondaire ( je suis sous vista ultimate) je
trouve les éléments suivants :
IDE ATA/ATAPI
ATA Chanel 0
ATA chanel 1
Controleur ATA serie NVIDIA
Controleur IDE standard double canal PCI
Aucun de ces éléments ne mentionnent de mode DMA ou PIO

Le Claude : Autorun est bien activé. Mais faut'il, comme le crois le
comprendre, qu'il soit désactivé puis réactivé pour retrouver son efficacité ?

Merci à vous deux pour vos propositions. C'est très aimable de votre part.
--
LM


"Le Claude" a écrit :

Salut,

Pour rétablir l'Autorun essaye cette manip qui fonctionnait sous XP :
Va au Registre en tapant :
Regedit
dans la ligne [Exécuter]
]HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom]
puis tu clic droit sur "autorun"", et met "0" pour le désactiver ou "1" pour le réactiver.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"jeancharles" :
> Bonjour,
>
> je viens d'installer Vista intégrale, apparamment sans problème mais je
> constate l'absence de la commande "Exécuter" dans le menu Démarrer.
> Je m'en suis rendu compte lorsque j'ai voulu installer office 12. L'autorun
> n' a pas fonctionné et j'ai cherché à démarrer mon CD à partir de la commande
> "Exécuter". Commande absente. Les deux évènements semblent liés, je remercie
> ceux qui voudront bien m'éclairer sur ce problème.
> Quoi qu'il en soit mon lecteur de DVD quoique reconnu, ne lit pas les
> disques. Peut il s'agir d'un problème de pilote ?
> Merci




cqui3
Le #16766901
Pour le menuDémarrer. Clic droit sur la barre des tâches (au bas de
l'écran).
Clic droit sur Propriétés.
Menu marrer
Personnaliser

etc.

"jeancharles" news:
Azo4 - Pas de controleur IDE secondaire ( je suis sous vista ultimate) je
trouve les éléments suivants :
IDE ATA/ATAPI
ATA Chanel 0
ATA chanel 1
Controleur ATA serie NVIDIA
Controleur IDE standard double canal PCI
Aucun de ces éléments ne mentionnent de mode DMA ou PIO

Le Claude : Autorun est bien activé. Mais faut'il, comme le crois le
comprendre, qu'il soit désactivé puis réactivé pour retrouver son
efficacité ?

Merci à vous deux pour vos propositions. C'est très aimable de votre part.
--
LM


"Le Claude" a écrit :

Salut,

Pour rétablir l'Autorun essaye cette manip qui fonctionnait sous XP :
Va au Registre en tapant :
Regedit
dans la ligne [Exécuter]
]HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom]
puis tu clic droit sur "autorun"", et met "0" pour le désactiver ou "1"
pour le réactiver.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"jeancharles" groupe de discussion
:
> Bonjour,
>
> je viens d'installer Vista intégrale, apparamment sans problème mais je
> constate l'absence de la commande "Exécuter" dans le menu Démarrer.
> Je m'en suis rendu compte lorsque j'ai voulu installer office 12.
> L'autorun
> n' a pas fonctionné et j'ai cherché à démarrer mon CD à partir de la
> commande
> "Exécuter". Commande absente. Les deux évènements semblent liés, je
> remercie
> ceux qui voudront bien m'éclairer sur ce problème.
> Quoi qu'il en soit mon lecteur de DVD quoique reconnu, ne lit pas les
> disques. Peut il s'agir d'un problème de pilote ?
> Merci






Azo4
Le #16767331
il reste une piste :
- sauvegarder le registre avec erunt
- entrer dans le registre avec regedit.exe, rechercher des clés "upper
filters" et "lower filters" et les supprimer
- redémarrer

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"jeancharles" news:
Azo4 - Pas de controleur IDE secondaire ( je suis sous vista ultimate) je
trouve les éléments suivants :
IDE ATA/ATAPI
ATA Chanel 0
ATA chanel 1
Controleur ATA serie NVIDIA
Controleur IDE standard double canal PCI
Aucun de ces éléments ne mentionnent de mode DMA ou PIO

Le Claude : Autorun est bien activé. Mais faut'il, comme le crois le
comprendre, qu'il soit désactivé puis réactivé pour retrouver son
efficacité ?

Merci à vous deux pour vos propositions. C'est très aimable de votre part.
--
LM


"Le Claude" a écrit :

Salut,

Pour rétablir l'Autorun essaye cette manip qui fonctionnait sous XP :
Va au Registre en tapant :
Regedit
dans la ligne [Exécuter]
]HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom]
puis tu clic droit sur "autorun"", et met "0" pour le désactiver ou "1"
pour le réactiver.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"jeancharles" groupe de discussion
:
> Bonjour,
>
> je viens d'installer Vista intégrale, apparamment sans problème mais je
> constate l'absence de la commande "Exécuter" dans le menu Démarrer.
> Je m'en suis rendu compte lorsque j'ai voulu installer office 12.
> L'autorun
> n' a pas fonctionné et j'ai cherché à démarrer mon CD à partir de la
> commande
> "Exécuter". Commande absente. Les deux évènements semblent liés, je
> remercie
> ceux qui voudront bien m'éclairer sur ce problème.
> Quoi qu'il en soit mon lecteur de DVD quoique reconnu, ne lit pas les
> disques. Peut il s'agir d'un problème de pilote ?
> Merci






Pierre TORRIS
Le #16781911
jeancharles
Autorun est bien activé. Mais faut'il, comme le crois le
comprendre, qu'il soit désactivé puis réactivé pour retrouver son efficacité
?



Bonjour,

En dehors de tout problème de lecteur, de CD, ou de stratégie,
les paramètres d'autorun de Vista se règlent dans :

Panneau de configuration | Exécution automatique

--
Bien à vous. Pierre TORRIS
www.ptorris.com
Publicité
Poster une réponse
Anonyme