Pas de connexion avec IE 7

Le
Ajedrez
Bonjour,

C'est étrange, mais suite à la dernière mise à jour Windows Update, IE7 ne
se connecte plus, alors que tout fonctionne normalement avec Firefox.
J'ai effectué une restauration et ça refonctionne.
Le problème est que lorsque je ferme l'ordi, il installe de force les mises
à jour Windows et ça recommence.
Une idée du problème ? Merci de votre attention.

--
Ajedrez
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rm
Le #11124291
Le dimanche 13 avril 2008 à 16:14, Ajedrez a écrit :

Bonjour,



Salut,

C'est étrange, mais suite à la dernière mise à jour Windows Update, IE7 ne
se connecte plus, alors que tout fonctionne normalement avec Firefox.
J'ai effectué une restauration et ça refonctionne.
Le problème est que lorsque je ferme l'ordi, il installe de force les mises
à jour Windows et ça recommence.
Une idée du problème ? Merci de votre attention.



Comme souvent, après mise à jour de toutes sortes de navigateurs, cela ne
viendrait-il pas de ton pare-feu ou autre anti-malsain aussi sécuritaire
que pénible qui ne reconnaitrait pas ce "nouvel" IE7 tout propre ?
Note que si tu utilises le pôv' demi-pare-feu de Windows, c'est pas lui qui
risque de t'empècher de surfer ;)

Sinon, aurais-tu par hasard, un message d'erreur qui s'affiche ?
Et, subsidiairement, le n° de sécu de la rustine Microsoft suspecte ?

As-tu essayé de relancer IE en mode sans échec (Démarrer > Exécuter >
iexplorer.exe -extoff) ?
As-tu vérifié qu'il n'était pas en mode Hors-ligne ?

@+
--
rm - http://opera-fr.com
rm
Le #11124281
Le dimanche 13 avril 2008 à 16:14, Ajedrez a écrit :

Bonjour,



Salut,

C'est étrange, mais suite à la dernière mise à jour Windows Update, IE7 ne
se connecte plus, alors que tout fonctionne normalement avec Firefox.
J'ai effectué une restauration et ça refonctionne.
Le problème est que lorsque je ferme l'ordi, il installe de force les mises
à jour Windows et ça recommence.
Une idée du problème ? Merci de votre attention.



Comme souvent, après mise à jour de toutes sortes de navigateurs, cela ne
viendrait-il pas de ton pare-feu ou autre anti-malsain aussi sécuritaire
que pénible qui ne reconnaitrait pas ce "nouvel" IE7 tout propre ?
Note que si tu utilises le pôv' demi-pare-feu de Windows, c'est pas lui qui
risque de t'empècher de surfer ;)

Sinon, aurais-tu, par hasard, un message d'erreur qui s'affiche ?
Et, subsidiairement, le n° de sécu de la rustine Microsoft suspecte ?

As-tu essayé de relancer IE en mode sans échec (Démarrer > Exécuter >
iexplore.exe -extoff) ?
As-tu vérifié qu'il n'était pas en mode Hors-ligne ?

@+
--
rm - http://opera-fr.com
Ajedrez
Le #11124271
"rm" gcg4zpp7oveo$
Le dimanche 13 avril 2008 à 16:14, Ajedrez a écrit :

Bonjour,



Salut,

C'est étrange, mais suite à la dernière mise à jour Windows Update, IE7
ne
se connecte plus, alors que tout fonctionne normalement avec Firefox.
J'ai effectué une restauration et ça refonctionne.
Le problème est que lorsque je ferme l'ordi, il installe de force les
mises
à jour Windows et ça recommence.
Une idée du problème ? Merci de votre attention.



Comme souvent, après mise à jour de toutes sortes de navigateurs, cela ne
viendrait-il pas de ton pare-feu ou autre anti-malsain aussi sécuritaire
que pénible qui ne reconnaitrait pas ce "nouvel" IE7 tout propre ?
Note que si tu utilises le pôv' demi-pare-feu de Windows, c'est pas lui
qui
risque de t'empècher de surfer ;)

Sinon, aurais-tu par hasard, un message d'erreur qui s'affiche ?
Et, subsidiairement, le n° de sécu de la rustine Microsoft suspecte ?

As-tu essayé de relancer IE en mode sans échec (Démarrer > Exécuter >
iexplorer.exe -extoff) ?
As-tu vérifié qu'il n'était pas en mode Hors-ligne ?

@+
--
rm - http://opera-fr.com




Bien vu RM et merci !

Le problème venait que, suite aux mises à jour WindowsUpdate, mon Anti-Virus
et Firewall (Bit Defender suite sécurité 2008), placait - allez savoir
pourquoi - IE7 dans les exclusions du Firewall.
PS : J'ai bien tenté Opera, mais il fonctionne mal avec mon admin Spip,
alors j'alterne entre IE et Firefox selon mon humeur.
Encore merci.
rm
Le #11124261
Le dimanche 13 avril 2008 à 20:41, Ajedrez a écrit :

"rm" gcg4zpp7oveo$
Le dimanche 13 avril 2008 à 16:14, Ajedrez a écrit :

Bonjour,



Salut,

C'est étrange, mais suite à la dernière mise à jour Windows Update, IE7
ne
se connecte plus, alors que tout fonctionne normalement avec Firefox.
J'ai effectué une restauration et ça refonctionne.
Le problème est que lorsque je ferme l'ordi, il installe de force les
mises
à jour Windows et ça recommence.
Une idée du problème ? Merci de votre attention.



Comme souvent, après mise à jour de toutes sortes de navigateurs, cela ne
viendrait-il pas de ton pare-feu ou autre anti-malsain aussi sécuritaire
[...]





Bien vu RM et merci !

Le problème venait que, suite aux mises à jour WindowsUpdate, mon Anti-Virus
et Firewall (Bit Defender suite sécurité 2008), placait - allez savoir
pourquoi - IE7 dans les exclusions du Firewall.



Sous Windows, les pares-feu à la mode aiment bien faire du contrôle
d'intégrité d'exécutable, aussi comme c'est effectivement pas le boulot de
base d'un pare-feu, il suffit juste de le savoir...

PS : J'ai bien tenté Opera, mais il fonctionne mal avec mon admin Spip,



Ah ?
Je viens d'essayer http://demo.spip.org/ecrire/ en mode "admin" et j'ai pas
vu de gros soucis, mais j'ai peut-être pas tout essayé...
Quelle version de ce CMS utilises-tu ?
Ça m'étonnerait quand même que SPIP n'ait pas été testé avec Opera :)

alors j'alterne entre IE et Firefox selon mon humeur.



Je compatis, <:o)

Encore merci.



Au plaisir,

@+
--
rm
Ajedrez
Le #11124251
"rm" xyf1wqiev9ol$
Le dimanche 13 avril 2008 à 20:41, Ajedrez a écrit :

"rm" gcg4zpp7oveo$
Le dimanche 13 avril 2008 à 16:14, Ajedrez a écrit :

Bonjour,



Salut,

C'est étrange, mais suite à la dernière mise à jour Windows Update, IE7
ne
se connecte plus, alors que tout fonctionne normalement avec Firefox.
J'ai effectué une restauration et ça refonctionne.
Le problème est que lorsque je ferme l'ordi, il installe de force les
mises
à jour Windows et ça recommence.
Une idée du problème ? Merci de votre attention.



Comme souvent, après mise à jour de toutes sortes de navigateurs, cela
ne
viendrait-il pas de ton pare-feu ou autre anti-malsain aussi sécuritaire
[...]





Bien vu RM et merci !

Le problème venait que, suite aux mises à jour WindowsUpdate, mon
Anti-Virus
et Firewall (Bit Defender suite sécurité 2008), placait - allez savoir
pourquoi - IE7 dans les exclusions du Firewall.



Sous Windows, les pares-feu à la mode aiment bien faire du contrôle
d'intégrité d'exécutable, aussi comme c'est effectivement pas le boulot de
base d'un pare-feu, il suffit juste de le savoir...

PS : J'ai bien tenté Opera, mais il fonctionne mal avec mon admin Spip,



Ah ?
Je viens d'essayer http://demo.spip.org/ecrire/ en mode "admin" et j'ai
pas
vu de gros soucis, mais j'ai peut-être pas tout essayé...
Quelle version de ce CMS utilises-tu ?
Ça m'étonnerait quand même que SPIP n'ait pas été testé avec Opera :)

alors j'alterne entre IE et Firefox selon mon humeur.



Je compatis, <:o)

Encore merci.



Au plaisir,

@+
--
rm





PS : J'ai bien tenté Opera, mais il fonctionne mal avec mon admin Spip,





Ah ?
Je viens d'essayer http://demo.spip.org/ecrire/ en mode "admin" et j'ai
pas
vu de gros soucis, mais j'ai peut-être pas tout essayé...
Quelle version de ce CMS utilises-tu ?
Ça m'étonnerait quand même que SPIP n'ait pas été testé avec Opera :)




Je suis sur "SPIP 1.8.3", ce n'est pas la dernière version mais j'ai
effectué des modifications que je veux pas refaire sur la mise à jour.
Certains menus ne sont pas accessibles. Ils n'apparaissent même pas. A vrai
dire, même sous IE7 j'ai quelques problèmes. Par exemple : pour ajouter un
fichier, la boite de dialogue "télécharger" disparaît au passage de la
souris. C'est la raison du : « j'alterne entre IE et Firefox » ;o)
rm
Le #11124241
Le dimanche 13 avril 2008 à 23:25, Ajedrez a écrit :

Je suis sur "SPIP 1.8.3", ce n'est pas la dernière version mais j'ai
effectué des modifications que je veux pas refaire sur la mise à jour.



Ah, ok; c'est dommage, puisque les versions ultérieures, outre le fait
qu'elles corrigent quelques de bugs, semblent avoir progressé et en
fonctionnalité (AJAX...) et en terme de respect des Standards.
http://www.spip.net/fr_rubrique155.html

@+
--
rm
Publicité
Poster une réponse
Anonyme