Pas de dhcp en wifi

Le
UnTel
Salut

J'ai un petit pb sur un portable XP, sp2.

Quand je le connecte sur ma box en ethernet, pas de pb tout fonctionne.
J'ai une ip donc j'en conclue que le dhcp de ma box fonctionne
correctement.
Quand je le connecte en wifi, que dalle.

Le signal est bon, je peux me connecter sur la box, disons que la
saisie de la cle wep se passe bien et que XP me dit que je suis
connecté. Par contre je n'obtient pas d'ip. Un peu comme si le DHCP
était out.
Et si je vais sur l'interface d'administration de la box je vois bien
l'adresse mac de la carte wifi du portable

A noter que sur cette box j'ai deja un pc fixe connecté en ethernet et
un autre portable connecté en wifi.

Je ne sais plus quoi verifier ou faire.
J'ai essayé plusieurs fois, suppresion de l'adresse mac du portable au
niveau de la box, suppression de tous les parametres concernant la box
sur le portable. redemarrage de la box et du portable. pas de kit de
connexion proprietaire.

J'ai besoin d'aide parceque je seche

merci

--

merci
a+
--
cc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
UnTel
Le #16781511
Pour infos complementaire

J'ai essaye de connecter ce pc sur une box ClubInternet
=> aucun pb
J'ai essaye de connecter un autre portable sur la box qui me pose souci
=> aucun pb

j'en deduis que ce portable en particulier se fait jeter par cette box.

Etrange ?

--

merci
a+
--
cc
Nestor
Le #16781501
Après mûre réflexion, UnTel a écrit :
Pour infos complementaire

J'ai essaye de connecter ce pc sur une box ClubInternet
=> aucun pb
J'ai essaye de connecter un autre portable sur la box qui me pose souci
=> aucun pb

j'en deduis que ce portable en particulier se fait jeter par cette box.

Etrange ?

--

merci
a+



peut être en changeant de canal wifi
UnTel
Le #16781561
Nestor a formulé ce jeudi :
Après mûre réflexion, UnTel a écrit :
Pour infos complementaire

J'ai essaye de connecter ce pc sur une box ClubInternet
=> aucun pb
J'ai essaye de connecter un autre portable sur la box qui me pose souci
=> aucun pb

j'en deduis que ce portable en particulier se fait jeter par cette box.

Etrange ?

--

merci
a+



peut être en changeant de canal wifi



J'y repense dans les "proprietés de la connexion sans fil" sur l'onglet
"configuration reseaux sans fil" bouton "proprietes"
Dans la listbox "authentification rx" je n'ai pas le choix "WPA-PSK"
et dans la listbox "cryptage de donnees" je n'ai pas "TKIP".

--

merci
a+
--
cc
Jo Kerr
Le #16782721
UnTel a exposé le 11/09/2008 :
Nestor a formulé ce jeudi :
Après mûre réflexion, UnTel a écrit :
Pour infos complementaire

J'ai essaye de connecter ce pc sur une box ClubInternet
=> aucun pb
J'ai essaye de connecter un autre portable sur la box qui me pose souci
=> aucun pb

j'en deduis que ce portable en particulier se fait jeter par cette box.

Etrange ?

--

merci
a+



peut être en changeant de canal wifi



J'y repense dans les "proprietés de la connexion sans fil" sur l'onglet
"configuration reseaux sans fil" bouton "proprietes"
Dans la listbox "authentification rx" je n'ai pas le choix "WPA-PSK"
et dans la listbox "cryptage de donnees" je n'ai pas "TKIP".

--

merci
a+



S'il n'y a pas le choix WPA dans XP (SP2), il faut soit installer le
SP3 ou télécharger et installer le correctif suivant:
http://www.microsoft.com/downloads/details.aspx?FamilyID9d8425-ce2b-47a4-abec-274845dc9e91&DisplayLang=fr

--
In gold we trust (c)
UnTel
Le #16783101
Jo Kerr avait soumis l'idée :

S'il n'y a pas le choix WPA dans XP (SP2), il faut soit installer le SP3 ou
télécharger et installer le correctif suivant:
http://www.microsoft.com/downloads/details.aspx?FamilyID9d8425-ce2b-47a4-abec-274845dc9e91&DisplayLang=fr



salut
et merci. Je suis en XP SP2
J'ai telechargé le correctif mais à l'install j'ai un message me disant
que le correctif est plus ancien.
Je vais essayer avec le sp3

--

merci
a+
--
cc
UnTel
Le #16783311
Ok C'est bon

--

merci
a+
--
cc
Jil S
Le #16804371
UnTel avait soumis l'idée :
Ok C'est bon

--

merci
a+



stp tu peux donner le lien, j'ai un pote qui a un peu le même problème;
je connecte son pc portable sur mon wifi en wpa tkip aes : no pb

chez lui, que ce soit en wep ou en wpa tkip aes avec modif du ssid, il
se retrouve connecté mais connectivité limitée, même en ip fixe

--
http://rue89.com/2008/09/08/proces-ajourne-et-ramadan-non-il-ny-a-pas-dentorse-a-la-laicite

http://rue89.com/2008/09/04/casse-toi-povcon-au-tribunal-pour-outrage-au-president
UnTel
Le #17228971
Jil S a formulé la demande :
UnTel avait soumis l'idée :
Ok C'est bon

--

merci
a+



stp tu peux donner le lien, j'ai un pote qui a un peu le même problème; je
connecte son pc portable sur mon wifi en wpa tkip aes : no pb

chez lui, que ce soit en wep ou en wpa tkip aes avec modif du ssid, il se
retrouve connecté mais connectivité limitée, même en ip fixe



Salut

Ben en fait j'ai fait la mise à jour des pilotes de la carte reseaux
Wifi

--

merci
a+
--
cc
Jil S
Le #17229931
UnTel a présenté l'énoncé suivant :
Jil S a formulé la demande :
UnTel avait soumis l'idée :
Ok C'est bon

--

merci
a+



stp tu peux donner le lien, j'ai un pote qui a un peu le même problème; je
connecte son pc portable sur mon wifi en wpa tkip aes : no pb

chez lui, que ce soit en wep ou en wpa tkip aes avec modif du ssid, il se
retrouve connecté mais connectivité limitée, même en ip fixe



Salut

Ben en fait j'ai fait la mise à jour des pilotes de la carte reseaux Wifi

--

merci
a+



bon ok , je pense pas que ce soit sonpb
mais toi oui, puisque tu bloquais sur le wpa

--
Ceci est une signature automatique de MesNews.
Site : http://www.mesnews.net
Publicité
Poster une réponse
Anonyme