Pas de logos ou d'images dans les aides de Vista

Le
qwertyqwerty
Bonjour,

Je viens d'avoir un nouveau PC sous Vista, et les petites icones ou images
de l'aide de Vista ne sont pas visibles, elles sont réprésentées par un petit
carré gris avec une croix rouge à l'intérieur, avec parfois un petit
commentaire à côté, comme par exemple : "Fujitsu Siemens Logo".

J'ai tenté de chercher plusieurs options, y compris dans celles d'internet
explorer, mais n'ai rien trouvé qui me réactive ces images.

Quelqu'un a-t-il une solution ?

D'avance Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Carsten Herrmann
Le #6752251
Bonjour,

j'ai le même problème et fouillé un peu ...
Un clic droit dans la fenêtre donne la possibilité d' "afficher la source".
Les images manquantes sont cherchées sur le serveur de Microsoft et pas trouvées.
À mon avis, c'est un bug ...

Si tu changes "Aide en ligne" vers "Obtenir de l'aide hors connexion" (flèche en bas à droite), les images seront là.

A+
Carsten
Luc
Le #6753351
qwertyqwerty a écrit...

Bonjour,


Bonjour,

Je viens d'avoir un nouveau PC sous Vista, et les petites icones ou
images de l'aide de Vista ne sont pas visibles, elles sont
réprésentées par un petit carré gris avec une croix rouge à
l'intérieur, avec parfois un petit commentaire à côté, comme par
exemple : "Fujitsu Siemens Logo".

J'ai tenté de chercher plusieurs options, y compris dans celles
d'internet explorer, mais n'ai rien trouvé qui me réactive ces images.

Quelqu'un a-t-il une solution ?


Télécharge le petit fichier .reg que j'ai mis ici
http://cjoint.com/?gbsxGWNEhy et double-clique-le pour réparer les clés
kivonbien du registre.

D'avance Merci.


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Pierre TORRIS
Le #6753341
qwertyqwerty message

Bonjour,

Je viens d'avoir un nouveau PC sous Vista, et les petites icones ou images
de l'aide de Vista ne sont pas visibles, elles sont réprésentées par un petit
carré gris avec une croix rouge à l'intérieur, avec parfois un petit
commentaire à côté, comme par exemple : "Fujitsu Siemens Logo".


Il aurait fallu donner un exemple précis (avec capture d'écran par
exemple), car je ne vois pas bien le rapport entre le logo de cette
marque et l'aide d'origine de Windows Vista.

Ne serait-ce pas plutôt l'aide à la sauce de votre constructeur... (?)

J'ai tenté de chercher plusieurs options, y compris dans celles d'internet
explorer, mais n'ai rien trouvé qui me réactive ces images.


Il aurait fallu donner un plus de détail afin que les aimables
bénévoles de ces forums ne vous fournissent pas une manipulation que
vous auriez déjà effectuée. ;-)

--
Bien à vous. Pierre TORRIS
www.ptorris.com

Pierre TORRIS
Le #6753331
Carsten Herrmann dans ce message

Bonjour,

j'ai le même problème et fouillé un peu ...
Un clic droit dans la fenêtre donne la possibilité d' "afficher la source".
Les images manquantes sont cherchées sur le serveur de Microsoft et pas
trouvées.
À mon avis, c'est un bug ...


Il aurait été préférable d'être beaucoup plus précis et de donner un
exemple concret pour reproduire ce "bogue". D'indiquer de quelle aide
il s'agit, comment vous l'ouvrez, etc... Capture d'écran à l'appui par
exemple.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

Pierre TORRIS
Le #6753311
Luc
Télécharge le petit fichier .reg que j'ai mis ici
http://cjoint.com/?gbsxGWNEhy et double-clique-le pour réparer les clés
kivonbien du registre.


Mince... Pas le temps d'essayer d'en savoir davantage... ;o)

.xml .xsl .css .png .jpg, ça commence à faire beaucoup...

Bonjour Luc.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

qwertyqwerty
Le #6753891
"Luc" wrote:
Télécharge le petit fichier .reg que j'ai mis ici
http://cjoint.com/?gbsxGWNEhy et double-clique-le pour réparer les clés
kivonbien du registre.


Merci, ça marche.
Est-ce que je pourrais avoir plus d'explications quant aux fait que les clés
ajoutés au registre avec ce petit fichier aient disparues
"malencontreusement" au cours de l'installation du PC ?
Est-ce un problème récurrent ?

Luc
Le #6754511
qwertyqwerty a écrit...

"Luc" wrote:
Télécharge le petit fichier .reg que j'ai mis ici
http://cjoint.com/?gbsxGWNEhy et double-clique-le pour réparer les
clés kivonbien du registre.


Merci, ça marche.
Est-ce que je pourrais avoir plus d'explications quant aux fait que
les clés ajoutés au registre avec ce petit fichier aient disparues
"malencontreusement" au cours de l'installation du PC ?
Est-ce un problème récurrent ?


C'est un problème auquel j'ai été confronté. Je ne sais pas son origine
exacte, je soupçonne l'installation de programmes, en particulier des
programmes de retouches d'images ou approchants.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Carsten Herrmann
Le #6754971
Bonjour,

voilà quelques précisions :
Il s'agit de la page principale, qui s'ouvre après "Démarrer -> Aide et support" sur Vista intégrale française 64bit SP1.
Ça donne : http://cjoint.com/?gbv0igO5uj

J'ai ajouté la source de cette page en bas.
P.ex., l'image pour "Notions de base sur Windows" est cherchée et apparament pas trouvée ici :
http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetIDN527eaa-427c-4b88-928b-e4426c5a2baa&documentSet=fr-FR&renderKey=SIGNED1

A+
Carsten




Source de la page :
===============
xmlns:dev="http://schemas.microsoft.com/maml/dev/2004/10">
<HEAD>
<META http-equiv="Content-Type" content="text/html; charset=utf-16">
<META HTTP-EQUIV="MSThemeCompatible" CONTENT="Yes">
<LINK REL="stylesheet" MEDIA="screen" TYPE="text/css"
HREF="mshelp://help/?id=Microsoft.Windows.Client.stylesheets.topics.homepage.clientua">
<TITLE>Aide et support </TITLE>
</HEAD>
<BODY helptype="topic" helpurl="mshelp://windows/?idf72b12-a5ac-4b58-87ae-9e6de3419916" helpsource="online"
helptopictype="tutorial">
<DIV class="contentContainer">
<h1 class="title">Aide et support </h1>
<div class="introduction">
<p class="para">Trouver une <span class="leadInPhrase_other">réponse</span></p>
</div>
<table class="table" summary="Tableau de liens pour en savoir plus sur Windows et de liens vers le support en ligne et d'autres
ressources">
<tbody>
<tr class="row"><td class="entry"><p class="para"><a class="navigationLink"
href="mshelp://windows/?idø392c5b-a46d-4b0b-bcd8-eb0ef0fd0940"><IMG class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetIDN527eaa-427c-4b88-928b-e4426c5a2baa&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Notions de base sur Windows "><div class="caption">Notions de base sur Windows </div></a></p>
</td>
<td class="entry"><p class="para"><a class="navigationLink" href="mshelp://windows/?idÅ567d69-6d50-4875-b04a-e9be26ec4788"><IMG
class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetIDQd10028-75ad-43fa-b266-b0ee2bbb546e&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Sécurité et maintenance"><div class="caption">Sécurité et maintenance</div></a></p>
</td>
<td class="entry"><p class="para"><a class="navigationLink" href="http://go.microsoft.com/fwlink/?LinkIdQ089" title="Accédez à
windowshelp.microsoft.com."><IMG class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetID;04d889-9c50-4916-bbd3-88b9182a4d92&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Aide en ligne de Windows "><div class="caption">Aide en ligne de Windows </div></a></p>
</td>
</tr>
<tr class="row"><td class="entry"><p class="para"><a class="navigationLink" href="mshelp://help/?tocid=tocroot"><IMG
class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetIDž075df4-8dba-4527-a8b9-647b667366e1&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Table des matières"><div class="caption">Table des matières</div></a></p>
</td>
<td class="entry"><p class="para"><a class="navigationLink" href="mshelp://windows/?id¢f80104-cb3a-4b9c-901f-733f4a882248"><IMG
class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetIDT97f6a3-a645-4c6c-adc1-f79c502f7878&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Troubleshooting"><div class="caption">Résolution des problèmes</div></a></p>
</td>
<td class="entry"><p class="para"><a class="navigationLink" href="mshelp://windows/?idØd3fd25-0bc0-43c7-80c3-3dcec8e3d24d"><IMG
class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetID´07c201-6118-46d6-a026-77d414933bc4&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Nouveautés"><div class="caption">Nouveautés</div></a></p>
</td>
</tr>
</tbody>
</table><a name="DAHIEDBJFEO_72"></a><div class="section">
<h2 class="title_section">Demander à quelqu'un</h2>
<div class="introduction">
<p class="para"><span class="leadInPhrase_other">Demander à</span> quelqu'un</p>
</div>
<ul class="unordered"><li class="listItem">
<p class="para">Utiliser l'Assistance à distance <a class="shellExecuteLink" href="shortcut:%25systemroot%25system32msra.exe"
title="Cliquer pour ouvrir l'Assistance à distance Windows "><img
src="mshelp://help/?id=Microsoft.Windows.Resources.ShellExecuteTopicIcon"><span class="notLocalizable">Windows</span></a> pour
obtenir de l'aide d'un ami ou lui offrir son aide.</p>
</li>
<li class="listItem">
<p class="para">Publier une question ou rechercher une réponse dans les <a class="navigationLink"
href="http://go.microsoft.com/fwlink/?LinkIdB486" title="Accédez au site www.microsoft.com et recherchez « communautés
Windows ».">communautés <span class="notLocalizable">Windows</span></a></p>
</li>
<li class="listItem">
<p class="para">Pour obtenir une assistance technique, contactez le <a class="navigationLink"
href="http://go.microsoft.com/fwlink/?LinkIdb426" title="Accédez au site www.microsoft.com et recherchez « support
technique ».">support technique Microsoft </li>
<li class="listItem">
<p class="para"><a class="navigationLink" href="mshelp://help/?id=escalation">Options de support technique
supplémentaires...</a></p>
</li>
</ul>
</div>
<div class="pullQuote">
<h2 class="title_pullQuote">Informations Microsoft</h2>
<div class="introduction">
<p class="para">Informations <span class="leadInPhrase_other">Microsoft</span></p>
</div>
<ol class="ordered"><li class="listItem">
<p class="para"><a class="navigationLink" href="mshelp://windows/?id³c6477e-1111-4b9f-a52a-fffdc51e9c90">Réparer ou mettre à jour
un pilote</a></p>
</li>
<li class="listItem">
<p class="para"><a class="navigationLink" href="mshelp://windows/?id;dc40f0-f0d3-4568-9763-31beb2f515bd"><span
class="notLocalizable">Windows Vista</span> pour débutants : le film</a></p>
</li>
<li class="listItem">
<p class="para"><a class="navigationLink" href="mshelp://windows/?id¬7f4e23-87f9-4841-8af4-005f13be9519">Réagencer votre
Bureau</a></p>
</li>
</ol>
<div class="example">
<p class="para"> <IMG class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetID 940c7d-3bd5-47c5-89f7-7d1a50c08f41&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Site Web de Microsoft pour les professionnels des technologies de l'information">
Pour des informations techniques approfondies, visitez le <a class="navigationLink"
href="http://go.microsoft.com/fwlink/?LinkIdE283" title="Accéder au site www.microsoft.fr et rechercher « Microsoft pour les
informaticiens »">site de Web de Microsoft pour les informaticiens.</a></p>
<p class="para"><IMG class="embedObject"
src="http://windowshelp.microsoft.com/BetterWhenConnectedHelpWS/GetContent.aspx?assetID-5f67b3-e944-4eca-8e3c-c93e16f883a8&amp;documentSet=fr-FR&amp;renderKey=SIGNED1"
alt="Aide en ligne Windows "> Pour plus d'informations, visitez l'<a class="navigationLink"
href="http://go.microsoft.com/fwlink/?LinkIdQ089" title="Accéder au site windowshelp.microsoft.com/Windows/fr-FR">aide en ligne de
</div>
</div>
</DIV>
</BODY>
</HTML>
Carsten Herrmann
Le #6755421
Bonjour,

je viens de fusionner aidefixista.reg avec le registre.
J'ai essayé tout suite l'aide sous le compte administrateur et ça marche là.
Mais sous mon compte utilisateur normal, toujours pas d'images.
J'ai comparé la source de cette page sous les deux comptes : identique ...

Mais ce n'est pas grave, parce que seulement les images de la première page ne sont pas affichées et les liens fonctionnent.

A+
Carsten
Pierre TORRIS
Le #6755411
Luc
qwertyqwerty a écrit...

"Luc" wrote:
Télécharge le petit fichier .reg que j'ai mis ici
http://cjoint.com/?gbsxGWNEhy et double-clique-le pour réparer les
clés kivonbien du registre.


Merci, ça marche.
Est-ce que je pourrais avoir plus d'explications quant aux fait que
les clés ajoutés au registre avec ce petit fichier aient disparues
"malencontreusement" au cours de l'installation du PC ?
Est-ce un problème récurrent ?


C'est un problème auquel j'ai été confronté. Je ne sais pas son origine
exacte, je soupçonne l'installation de programmes, en particulier des
programmes de retouches d'images ou approchants.


Bonsoir,

C'est dommage de ne pas comparer les 5 clés avant application, pour
vérifier celles qui causent soucis, et dans quel état elles sont au
juste (manquantes, modifiées, ?) ...

Je demanderai bien à qwertybis de recommencer son "installation"...
Bon, je plaisante... loOol

Il faudrait mettre des pauses dans le REG. :)
Enfin bon, ça fonctionne, c'est le principal.

--
Bien à vous. Pierre TORRIS
www.ptorris.com



Publicité
Poster une réponse
Anonyme