pas de passerelle

Le
Teddy
bonjour a tous


depuis mon retour de vacances, mon pc en wifi refuse de fonctionner:

en mode auto connexion wifi 100%

adresse en automatique 169.254.119.144 alors qu'avant j'avais 192.168.0.X

masque 255.255.0.0 au lieu de 255.255.255.0

pas de passerelle ni de dns

un ping sur 192.168.0.254 (freebox) échec

si je tape les adresses en dur j'ai toujours pas de connexion internet, ni
réseau local

les autres PC fonctionnent en wifi.

si je branche le pc en Ethernet en auto, tout fonctionne.

pourtant hier ça fonctionnait sur mon lieu de vacances en wifi.

j'ai fait une restauration système, rien de changé.

la carte wifi HS de jour au lendemain ?

merci pour d'avance vos réponses

Teddy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vava
Le #16562981
Le Sat, 16 Aug 2008 20:29:14 +0200, "Teddy"
bonjour a tous
depuis mon retour de vacances, mon pc en wifi refuse de fonctionner:
en mode auto connexion wifi 100%
adresse en automatique 169.254.119.144 alors qu'avant j'avais 192.168.0.X
masque 255.255.0.0 au lieu de 255.255.255.0
pas de passerelle ni de dns
un ping sur 192.168.0.254 (freebox) échec
si je tape les adresses en dur j'ai toujours pas de connexion internet, ni
réseau local
les autres PC fonctionnent en wifi.
si je branche le pc en Ethernet en auto, tout fonctionne.
pourtant hier ça fonctionnait sur mon lieu de vacances en wifi.
j'ai fait une restauration système, rien de changé.
la carte wifi HS de jour au lendemain ?
merci pour d'avance vos réponses
Teddy




Le DHCP, cela pose parfois des soucis. Bref, un classique...
Il est clair que si tu n'es pas dans le même masque de sous-
réseau, cela ne risque pas de fonctionner...

Passe en IP fixe :
Adresse IP : 192.168.0.xxx (sauf 0-254-255 ...)
Masque s/réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
DNS préféré et DNS auxiliaire => voir le courrier de Free

cf. http://inforadio.free.fr/wrt54/config-pc.jpg

@+
Ludovic.
Ludovic
Le #16562961
Le Sat, 16 Aug 2008 20:29:14 +0200, "Teddy"
bonjour a tous
depuis mon retour de vacances, mon pc en wifi refuse de fonctionner:
en mode auto connexion wifi 100%
adresse en automatique 169.254.119.144 alors qu'avant j'avais 192.168.0.X
masque 255.255.0.0 au lieu de 255.255.255.0
pas de passerelle ni de dns
un ping sur 192.168.0.254 (freebox) échec
si je tape les adresses en dur j'ai toujours pas de connexion internet, ni
réseau local
les autres PC fonctionnent en wifi.
si je branche le pc en Ethernet en auto, tout fonctionne.
pourtant hier ça fonctionnait sur mon lieu de vacances en wifi.
j'ai fait une restauration système, rien de changé.
la carte wifi HS de jour au lendemain ?
merci pour d'avance vos réponses
Teddy




Le DHCP, cela pose parfois des soucis. Bref, un classique...
Il est clair que si tu n'es pas dans le même masque de sous-
réseau, cela ne risque pas de fonctionner...

Passe en IP fixe :
Adresse IP : 192.168.0.xxx (sauf 0-254-255 ...)
Masque s/réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
DNS préféré et DNS auxiliaire => voir le courrier de Free

cf. http://inforadio.free.fr/wrt54/config-pc.jpg

@+
Ludovic.
Teddy
Le #16563741
>
Le DHCP, cela pose parfois des soucis. Bref, un classique...
Il est clair que si tu n'es pas dans le même masque de sous-
réseau, cela ne risque pas de fonctionner...

Passe en IP fixe :
Adresse IP : 192.168.0.xxx (sauf 0-254-255 ...)
Masque s/réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
DNS préféré et DNS auxiliaire => voir le courrier de Free

cf. http://inforadio.free.fr/wrt54/config-pc.jpg

@+
Ludovic.




merci pour l'info mais c'est ce que j'ai dit

"si je tape les adresses en dur j'ai toujours pas de connexion internet, ni
réseau local"

en fait je suis toujours en dur, comme ça ne marchait pas j'ai essayé en
auto.

Teddy
Jil S
Le #16565031
Le 17/08/2008, Teddy a supposé :

Le DHCP, cela pose parfois des soucis. Bref, un classique...
Il est clair que si tu n'es pas dans le même masque de sous-
réseau, cela ne risque pas de fonctionner...

Passe en IP fixe :
Adresse IP : 192.168.0.xxx (sauf 0-254-255 ...)
Masque s/réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
DNS préféré et DNS auxiliaire => voir le courrier de Free

cf. http://inforadio.free.fr/wrt54/config-pc.jpg

@+
Ludovic.




merci pour l'info mais c'est ce que j'ai dit

"si je tape les adresses en dur j'ai toujours pas de connexion internet, ni
réseau local"

en fait je suis toujours en dur, comme ça ne marchait pas j'ai essayé en
auto.

Teddy



http://www.mydigitallife.info/2007/06/18/repair-and-reset-windows-vista-tcpip-winsock-catalog-corruption/

http://www.commentcamarche.net/faq/sujet-2557-windows-xp-sp2-connectivite-limitee-ou-inexistante

pas de firewall zonalarm?
désactiver Avast si présent
Vava
Le #16565751
>>
Le DHCP, cela pose parfois des soucis. Bref, un classique...
Il est clair que si tu n'es pas dans le même masque de sous-
réseau, cela ne risque pas de fonctionner...

Passe en IP fixe :
Adresse IP : 192.168.0.xxx (sauf 0-254-255 ...)
Masque s/réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
DNS préféré et DNS auxiliaire => voir le courrier de Free

cf. http://inforadio.free.fr/wrt54/config-pc.jpg

@+
Ludovic.




merci pour l'info mais c'est ce que j'ai dit

"si je tape les adresses en dur j'ai toujours pas de connexion internet, ni
réseau local"




... sauf que ta phrase était plutôt évasive...
Cela oblige à extrapoler et donc à répondre
à côté éventuellement.

Bref, donne tous les détails de ta config PC
et modem (et plus si affinité) car tu n'es pas
le seul à poser des questions et nous avons
aussi une vie après (et avant) les newsgroups...

@+
Ludovic.
Teddy
Le #16565841
"Vava"

Le DHCP, cela pose parfois des soucis. Bref, un classique...
Il est clair que si tu n'es pas dans le même masque de sous-
réseau, cela ne risque pas de fonctionner...

Passe en IP fixe :
Adresse IP : 192.168.0.xxx (sauf 0-254-255 ...)
Masque s/réseau : 255.255.255.0
Passerelle par défaut : 192.168.0.254
DNS préféré et DNS auxiliaire => voir le courrier de Free

cf. http://inforadio.free.fr/wrt54/config-pc.jpg

@+
Ludovic.




merci pour l'info mais c'est ce que j'ai dit

"si je tape les adresses en dur j'ai toujours pas de connexion internet,
ni
réseau local"




... sauf que ta phrase était plutôt évasive...
Cela oblige à extrapoler et donc à répondre
à côté éventuellement.

Bref, donne tous les détails de ta config PC
et modem (et plus si affinité) car tu n'es pas
le seul à poser des questions et nous avons
aussi une vie après (et avant) les newsgroups...

@+
Ludovic.




bon je crois que la seule réponse est que la carte wifi à un problème, je
vais tester avec une autre carte Pcmcia.

puisque tout fonctionne en Ethernet, avec avast et avec le pare feu , en IP
auto aussi bien qu'en manuel donc rien a voir .
(je l'ai dit)

teddy
Bernard Guérin
Le #16664531
Bonjour,

"Teddy" discussion : 48a81d79$0$18185$

bon je crois que la seule réponse est que la carte wifi à un problème, je
vais tester avec une autre carte Pcmcia.



Avant ça, tu es allé sur le site de Free, pour vérifier que ton mode routeur
et ton mode WiFi sont toujours activés ? Tu as rebooté ta FreeBox pour les
réactiver ?

--
Bernard Guérin
Teddy
Le #16684981
Bonjour Bernard,

merci pour ta réponse,

mais comme je l'ai dit au début du fil, le problème ne viens pas de la
freebox puisque les 2 autres PC en wifi fonctionnent parfaitement ainsi que
le portable en Ethernet.

Entre temps je suis reparti en vacances, le portable ce connecte très bien
sur d'autres réseaux wifi.
de retour, j'ai essayé de nouveau, résultat : adresse IP bidon, sous masque
255.255.0, pas de passerelle.

j'ai eu l'idée de mettre en route le gestionnaire livré avec la carte pcmcia
wifi et là miracle ça fonctionne!
donc le problème vient du gestionnaire wifi de XP, mais pourquoi ? et ça
fonctionnait très bien avant de partir en vacances!
même une restauration de la BDR n'a rien changé.

Teddy


"Bernard Guérin" 48b81295$0$979$
Bonjour,

"Teddy" discussion : 48a81d79$0$18185$

bon je crois que la seule réponse est que la carte wifi à un problème, je
vais tester avec une autre carte Pcmcia.



Avant ça, tu es allé sur le site de Free, pour vérifier que ton mode
routeur et ton mode WiFi sont toujours activés ? Tu as rebooté ta FreeBox
pour les réactiver ?

--
Bernard Guérin




Bernard Guérin
Le #16710471
Bonjour,

"Teddy" discussion : 48bb8f04$0$19816$

mais comme je l'ai dit au début du fil, le problème ne viens pas de la
freebox puisque les 2 autres PC en wifi fonctionnent parfaitement ainsi
que le portable en Ethernet.



Hé non, ce n'est pas si simple. Chez moi, j'ai 3 PC portables connectés en
WiFi sur une FreeBox. Souvent, un des 3, le seul sous Vista, ne trouve plus
le WiFi. J'ai beau tenter quoi que ce soit sur le PC, pas moyen de le
reconnecter. Alors que les 2 autres continuent à très bien fonctionner en
WiFi sur la FreeBox. Mais dès que je reboote la FreeBox (parfois il faut que
je le fasse 2 fois de suite, mais jamais plus), le PC sous Vista retrouve sa
connexion WiFi.

Entre temps je suis reparti en vacances, le portable ce connecte très bien
sur d'autres réseaux wifi.



Et pour moi, c'est pareil. Le portable sous Vista se connecte très bien sur
une multitude d'autres réseaux WiFi.

j'ai eu l'idée de mettre en route le gestionnaire livré avec la carte
pcmcia wifi et là miracle ça fonctionne!



Et pour moi c'est pareil. Si je branche un adaptateur WiFi autre que la
carte interne, donc avec un autre driver, le portable sous Vista se connecte
parfaitement, sans avoir besoin de rebooter la FreeBox. C'est vraiment
quelque-chose qui ne va pas entre la FreeBox et un adaptateur WiFi bien
particulier qui "ne lui plait pas"

donc le problème vient du gestionnaire wifi de XP, mais pourquoi ? et ça
fonctionnait très bien avant de partir en vacances!
même une restauration de la BDR n'a rien changé.



Pas facile à trouver. Sur mon PC, il m'a fallu plus de 6 mois (pendant
lesquels je me connectais avec un câble ou avec un adaptateur Usb WiFi
externe) pour comprendre qu'un (ou 2) reboot de la FreeBox "résolvait" le
problème (pas vraiment résolvait, mais faisait disparaître temporairement,
jusqu'à ce qu'il revienne quelques jours ou semaines plus tard. Mais en
attendant, tout va bien).

--
Bernard Guérin
Ludovic
Le #16722041
>
Hé non, ce n'est pas si simple. Chez moi, j'ai 3 PC portables connectés en
WiFi sur une FreeBox. Souvent, un des 3, le seul sous Vista, ne trouve plus
le WiFi. J'ai beau tenter quoi que ce soit sur le PC, pas moyen de le
reconnecter. Alors que les 2 autres continuent à très bien fonctionner en
WiFi sur la FreeBox. Mais dès que je reboote la FreeBox (parfois il faut que
je le fasse 2 fois de suite, mais jamais plus), le PC sous Vista retrouve sa
connexion WiFi.




Etais-tu en DHCP et non en IP fixe par hasard ?
A+
Ludovic.
Publicité
Poster une réponse
Anonyme