Pas de signal video

Le
YvesC
Bonjour,
mon pc ne démarre qu'en mode sans échec. En mode normal, écran noir et
fenêtre pas de signal. J' ai désactivé tous les programmes au démarrage,
désinstallé les derniers programmes installés, sans résultat.
Merci pour toute suggestion
YvesC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #910516
hum! mauvaise config de la carte graphique?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"YvesC" news:
Bonjour,
mon pc ne démarre qu'en mode sans échec. En mode normal, écran noir et
fenêtre pas de signal. J' ai désactivé tous les programmes au démarrage,
désinstallé les derniers programmes installés, sans résultat.
Merci pour toute suggestion
YvesC


garcin lazare
Le #921412
"YvesC" discussion :
Bonjour,
mon pc ne démarre qu'en mode sans échec. En mode normal, écran noir et
fenêtre pas de signal. J' ai désactivé tous les programmes au démarrage,
désinstallé les derniers programmes installés, sans résultat.
Merci pour toute suggestion
YvesC
Boote en mode sans échec ou en mode VGA, désinstalle les drivers et

utilitaires de ta carte graphique. Selon la marque de la carte, il peut
exister un utilitaire maison qui fait un nettoyage en profondeur, il existe
aussi le freeware Driver Cleaner.
Reboote en mode normal. Si Vista tente d'installer un driver
automatiquement, refuse. Cherche les derniers pilotes et utilitaires sur le
site du constructeur de la carte, et installe les.

Vérifie d'abord que ta carte est bien insérée dans son connecteur.

YvesC
Le #921241
Ok avec réinstallation des drivers
YvesC
garcin lazare
Le #912978
"YvesC" discussion :
Ok avec réinstallation des drivers
YvesC

Merci du retour ;-).


Publicité
Poster une réponse
Anonyme