Pas de son sur un PC Packard bell INTERNET DREAM MACHINE 5805 I

Le
Vava
Bonjour,

le numéro de série de mon ordinateur est le suivant :
T462600278

En entrant ce numéro, je trouve un driver 4in1 mais aucun driver
son n'est disponible.

Je viens d'installer Windows 2000 sur ce PC.

Sinon afin d'éviter les réponses erronées :
http://forum.packardbell.com/fr/viewtopic.php?p62012#362012

A bientôt et merci d'avance.
Vava
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #16552011
Vava avait soumis l'idée :
Bonjour,

le numéro de série de mon ordinateur est le suivant :
T462600278

En entrant ce numéro, je trouve un driver 4in1 mais aucun driver
son n'est disponible.

Je viens d'installer Windows 2000 sur ce PC.

Sinon afin d'éviter les réponses erronées :
http://forum.packardbell.com/fr/viewtopic.php?p62012#362012

A bientôt et merci d'avance.
Vava



bon, voilà ce que c'est que d'acheter un ordi comme une savonnette ...

Ceci étant il faut y installer un ou plusieurs logiciels qui disent ce
qui est dans la machine, du style de Everest ou SIW, tu cherches cela
sur ww.gratilog.net, rubrique logiciel, tu charges, installe fait
marcher et note les références de ce qui concerne le son: fabricant et
référence!!

ensuite tu vas sur touslesdrivers.com, cherche le site de ton fabricant
et là faut souvent chercher un peu sous support ou download ....

les joies des vieilles machines!!!

je suis allé voir sur le site de PB, y a des pilotes VIA que tu cites,
y a des chances que le son soit un autre chipset! Tu aurais pas une
carte son spécifique par hasard?

en tous les cas un coup d'Everest te donneras au moins les références
de ton chipset son!!

Bonne recherche.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Vava
Le #16555001
>> Bonjour,

le numéro de série de mon ordinateur est le suivant :
T462600278

En entrant ce numéro, je trouve un driver 4in1 mais aucun driver
son n'est disponible.

Je viens d'installer Windows 2000 sur ce PC.

Sinon afin d'éviter les réponses erronées :
http://forum.packardbell.com/fr/viewtopic.php?p62012#362012

A bientôt et merci d'avance.
Vava



bon, voilà ce que c'est que d'acheter un ordi comme une savonnette ...




De toute façon il ne s'agit pas de mon PC mais d'un PC d'un collègue que je
prends à distance avec VNC. Alors si tu comptais me vexer, c'est raté...

:op

Je pousserai même plus loin ta remarque :
Quelle idée d'acheter Packard bell... J'ai toujours eu des soucis pour les
remettre d'aplomb ces trucs...

>:(

Ceci étant il faut y installer un ou plusieurs logiciels qui disent ce
qui est dans la machine, du style de Everest ou SIW, tu cherches cela
sur ww.gratilog.net, rubrique logiciel, tu charges, installe fait
marcher et note les références de ce qui concerne le son: fabricant et
référence!!



Pas besoin, si j'ai donné le numéro de série c'est parce que cela
donne les caractéristiques de l'ordinateur et aucun lien vers un
driver son quelconque... Il n'y a a disposition qu'un driver VIA.

ensuite tu vas sur touslesdrivers.com, cherche le site de ton fabricant
et là faut souvent chercher un peu sous support ou download ....



La config c'est cela :
http://support.packardbell.com/fr/item/?sn=T462600278&g00
Si tu trouves le fameux driver, tu m'intéresses.

:)


les joies des vieilles machines!!!




Oui, mais pour web, mail et news, c'est largement suffisant.

je suis allé voir sur le site de PB, y a des pilotes VIA que tu cites,
y a des chances que le son soit un autre chipset! Tu aurais pas une
carte son spécifique par hasard?



Ben non, cela m'aurait bien arrangé... Dans le pire des cas,
je lui dirai d'acheter une carte son mais bon si je peux trouver
sans casser la tirelire...


en tous les cas un coup d'Everest te donneras au moins les références
de ton chipset son!!




C'est çà :
Sound sub-system: Integrated on the VIA Technologies' VT1611A 18-audio audio
codec.
cf. http://support.packardbell.com/fr/item/index.php?i=spec_Luna&psn=T462600278

Si tu trouves avant moi...
Merki

Vava
Droger Jean-Paul
Le #16554991
Vava a exposé le 15/08/2008 :
Bonjour,

le numéro de série de mon ordinateur est le suivant :
T462600278

En entrant ce numéro, je trouve un driver 4in1 mais aucun driver
son n'est disponible.

Je viens d'installer Windows 2000 sur ce PC.

Sinon afin d'éviter les réponses erronées :
http://forum.packardbell.com/fr/viewtopic.php?p62012#362012

A bientôt et merci d'avance.
Vava



bon, voilà ce que c'est que d'acheter un ordi comme une savonnette ...




De toute façon il ne s'agit pas de mon PC mais d'un PC d'un collègue que je
prends à distance avec VNC. Alors si tu comptais me vexer, c'est raté...

:op

Je pousserai même plus loin ta remarque :
Quelle idée d'acheter Packard bell... J'ai toujours eu des soucis pour les
remettre d'aplomb ces trucs...

>:(

Ceci étant il faut y installer un ou plusieurs logiciels qui disent ce
qui est dans la machine, du style de Everest ou SIW, tu cherches cela
sur ww.gratilog.net, rubrique logiciel, tu charges, installe fait
marcher et note les références de ce qui concerne le son: fabricant et
référence!!



Pas besoin, si j'ai donné le numéro de série c'est parce que cela
donne les caractéristiques de l'ordinateur et aucun lien vers un
driver son quelconque... Il n'y a a disposition qu'un driver VIA.

ensuite tu vas sur touslesdrivers.com, cherche le site de ton fabricant
et là faut souvent chercher un peu sous support ou download ....



La config c'est cela :
http://support.packardbell.com/fr/item/?sn=T462600278&g00
Si tu trouves le fameux driver, tu m'intéresses.

:)


les joies des vieilles machines!!!




Oui, mais pour web, mail et news, c'est largement suffisant.

je suis allé voir sur le site de PB, y a des pilotes VIA que tu cites,
y a des chances que le son soit un autre chipset! Tu aurais pas une
carte son spécifique par hasard?



Ben non, cela m'aurait bien arrangé... Dans le pire des cas,
je lui dirai d'acheter une carte son mais bon si je peux trouver
sans casser la tirelire...


en tous les cas un coup d'Everest te donneras au moins les références
de ton chipset son!!




C'est çà :
Sound sub-system: Integrated on the VIA Technologies' VT1611A 18-audio audio
codec.
cf.
http://support.packardbell.com/fr/item/index.php?i=spec_Luna&psn=T462600278

Si tu trouves avant moi...




bon, pour les habituels du forum ils savent que je retape pas mal de
vieilles bécanes!!

ici tu as une référence de MSI qui a le même chipset: Micro Star
MS-6340 PGA462 (Onboard VGA) (tu le trouves sur ce site,
http://www.analogic.co.uk/PC_Motherboards.html !!

et sur VIA y a des indications, mais ils s'arrettent à un numéro de ta
référence:

http://www.viaarena.com/default.aspx?PageID=2&OSID=3&CatID30


avec cela faut continuer à chercher avec google, on doit trouver
quelque chose, VIA est en général assez sérieux!

mais là faut que je te laisse, je suis déjà à la bourre!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Vava
Le #16555591
>
avec cela faut continuer à chercher avec google, on doit trouver
quelque chose, VIA est en général assez sérieux!




Justement, j'ai déjà fait des recherches sans succès...
De surcroît, j'ai déjà chargé un driver VIA, les para système
donne cela :
http://cjoint.com/data/ipuxCCY23A.htm

Les périph avec le point d'interrogation correspondent
à la carte téléphone. Je vais indiquer comment enlever
cette carte au propriétaire du PC. Pas simple à distance,
c'est un débutant.

Merci,
Vava.
Th.A.C
Le #16555761
Vava a écrit :
avec cela faut continuer à chercher avec google, on doit trouver
quelque chose, VIA est en général assez sérieux!




Justement, j'ai déjà fait des recherches sans succès...
De surcroît, j'ai déjà chargé un driver VIA, les para système
donne cela :
http://cjoint.com/data/ipuxCCY23A.htm




les 4in1 n'ont jamais contenu le moindre driver son :-)

Tu as d'ailleurs eu une réponse avec un lien sur le forum de packardbell :-)

avec des outils comme siw (http://www.gtopala.com), tu peux trouver quel
chipset est utilisé pour le son (voir dans la section PCI)


Les périph avec le point d'interrogation correspondent
à la carte téléphone. Je vais indiquer comment enlever
cette carte au propriétaire du PC. Pas simple à distance,
c'est un débutant.



tu peux te contenter de l'ignorer ou de le désactiver
Vava
Le #16557251
>
les 4in1 n'ont jamais contenu le moindre driver son :-)




Je sais... mais pas ceux qui me répondent...


Tu as d'ailleurs eu une réponse avec un lien sur le forum de packardbell :-)




Oui ici et ma réponse qui suit...
http://forum.packardbell.com/fr/viewtopic.php?p62012#362012
Encore raté...

:'(


avec des outils comme siw (http://www.gtopala.com), tu peux trouver quel
chipset est utilisé pour le son (voir dans la section PCI)




Pas besoin vu que c'est indiqué sur le site de PB :
La carte est une Luna (MS6323) µATX motherboard :
============================================================== Sound sub-system: Integrated on the VIA Technologies' VT1611A 18-audio audio
codec.

* DirectSound AC'97 2.1 Audio
* Inputs and Outputs: Stereo inputs for line-in, CD audio, and MODEM-in,
mono input for microphone, MPU-401 (UART mode) interface for wavetable
synthesizers and MIDI devices.Integrated dual game port.
==============================================================
Je n'ai pas trouvé de driver son pour Win 2000.


Les périph avec le point d'interrogation correspondent
à la carte téléphone. Je vais indiquer comment enlever
cette carte au propriétaire du PC. Pas simple à distance,
c'est un débutant.



tu peux te contenter de l'ignorer ou de le désactiver




Je sais, j'en parlais au cas où certains se posent des (mauvaises) questions.
Merci pour ta réponse en espérant que d'autres aient eu le cas similaire.

Je ne désespère pas...
Vava
Droger Jean-Paul
Le #16559531
Vava vient de nous annoncer :

les 4in1 n'ont jamais contenu le moindre driver son :-)




Je sais... mais pas ceux qui me répondent...


Tu as d'ailleurs eu une réponse avec un lien sur le forum de packardbell :-)




Oui ici et ma réponse qui suit...
http://forum.packardbell.com/fr/viewtopic.php?p62012#362012
Encore raté...

:'(


avec des outils comme siw (http://www.gtopala.com), tu peux trouver quel
chipset est utilisé pour le son (voir dans la section PCI)




Pas besoin vu que c'est indiqué sur le site de PB :
La carte est une Luna (MS6323) µATX motherboard :
============================================================== > Sound sub-system: Integrated on the VIA Technologies' VT1611A 18-audio audio
codec.

* DirectSound AC'97 2.1 Audio
* Inputs and Outputs: Stereo inputs for line-in, CD audio, and MODEM-in,
mono input for microphone, MPU-401 (UART mode) interface for wavetable
synthesizers and MIDI devices.Integrated dual game port.
============================================================== >
Je n'ai pas trouvé de driver son pour Win 2000.


Les périph avec le point d'interrogation correspondent
à la carte téléphone. Je vais indiquer comment enlever
cette carte au propriétaire du PC. Pas simple à distance,
c'est un débutant.



tu peux te contenter de l'ignorer ou de le désactiver




Je sais, j'en parlais au cas où certains se posent des (mauvaises) questions.
Merci pour ta réponse en espérant que d'autres aient eu le cas similaire.

Je ne désespère pas...
Vava



tu vas là et tu mes copie puis instale d'abord le AC97

http://global.msi.eu/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no28

cela devrait aller (et il me semble bien avoir utilisé il y a bien
longtemps une MS6340 qui avait ce chipset en son, si cela ne marche
pas, j'irai faire des recherches sur mes anciens CD .... s'ils ne sont
pas à la benne)!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Vava
Le #16559521
Merci Jean-Paul,

voici la bonne solution cette fois-ci, je donne le lien :
http://www.viaarena.com/default.aspx?PageIDB0&OSID=3&CatID30&SubCatID0

Maintenant, c'est étonnant que Packard Bell ne place pas directement ce drivers
à l'endroit qui va bien avec le driver VIA.

J'apprécie tes recherches Jean-Paul, c'est sympa.
Il se peut que ta solution fonctionne également.

Vava
Droger Jean-Paul
Le #16559971
Après mûre réflexion, Vava a écrit :
Merci Jean-Paul,

voici la bonne solution cette fois-ci, je donne le lien :
http://www.viaarena.com/default.aspx?PageIDB0&OSID=3&CatID30&SubCatID0

Maintenant, c'est étonnant que Packard Bell ne place pas directement ce
drivers à l'endroit qui va bien avec le driver VIA.

J'apprécie tes recherches Jean-Paul, c'est sympa.
Il se peut que ta solution fonctionne également.

Vava



attention sur ton lien, que je t'avais donné hier le chipset indiqué
n'existe pas (ou n'est pas listé) c'est le VT 1612 qui est listé, pas
le VT 1611A!!!

pour avoir tous les liens des chipsets VIA tu vas sur le site
incontournable des www.touslesdrivers.com à l'onglet indispensable !
cartes sons, et là rubrique VIA et à mon avis tu charges puis
installes le VIA AC 97 (attention Realtek a la même appelation, mais
c'est pas le même)!!

il serait prudent de virer les ? dans le gestionaire du matos avant
(clic droit et supprimer ou désinstaller, à voir cela fait un bail que
j'ai pas fait avec mon W2k!!

Tu nous dis le résultat?

Bon WE.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme