Pas de son sous mandriva spring 2008.1

Le
pierre
bonjour tout le monde,

je suis newbie complet en linux ;)
j'ai installé la mandriva spring 2008.1tout va bien mais seulement je ne
peux tirer aucun son de mon pc
j'ai une carte sound blaster audigy
j'ai checké kmix.a priori rien d'anormal
mon pilote est en alsa
j'ai beau tourner le probleme dans tous les sens, aucun son!

si vous pouviez m'aider dans la config.ce seait top de chez top!!
merci par avance pour votre aide!!

Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
claoli
Le #16690731
salut,
Question bête, dans le controleur de volume, c'est pas sur muet ou
curseurs en bas par hasard !!
bye,
sansflotusspam
Le #16690971
pierre wrote:

bonjour tout le monde,

je suis newbie complet en linux ;)
j'ai installé la mandriva spring 2008.1...tout va bien mais
seulement je ne peux tirer aucun son de mon pc
j'ai une carte sound blaster audigy
j'ai checké kmix....a priori rien d'anormal
mon pilote est en alsa
j'ai beau tourner le probleme dans tous les sens, aucun son!

si vous pouviez m'aider dans la config....ce seait top de chez top!!
merci par avance pour votre aide!!

Pierre



à l'installation, alsa met tous les canaux à muet,
il faut ouvrir une console root, appeler "alsamixer", débloquer les
canaux avec la touche "M" et régler les volumes
Pierre
Le #16691841
claoli a utilisé son clavier pour écrire :
salut,
Question bête, dans le controleur de volume, c'est pas sur muet ou curseurs
en bas par hasard !!
bye,



Ben non helas.....
Pierre
Le #16691831
Dans son message précédent, sansflotusspam a écrit :
pierre wrote:

bonjour tout le monde,

je suis newbie complet en linux ;)
j'ai installé la mandriva spring 2008.1...tout va bien mais
seulement je ne peux tirer aucun son de mon pc
j'ai une carte sound blaster audigy
j'ai checké kmix....a priori rien d'anormal
mon pilote est en alsa
j'ai beau tourner le probleme dans tous les sens, aucun son!

si vous pouviez m'aider dans la config....ce seait top de chez top!!
merci par avance pour votre aide!!

Pierre



à l'installation, alsa met tous les canaux à muet,
il faut ouvrir une console root, appeler "alsamixer", débloquer les
canaux avec la touche "M" et régler les volumes



J'ai lancé alsamixer mais comment debloquer les canaux avec la touche
M?
j'ai beau appuyer, il me semble que rien n'est modifié :-(
Thierry B.
Le #16692721
--{ sansflotusspam a plopé ceci: }--

à l'installation, alsa met tous les canaux à muet,
il faut ouvrir une console root, appeler "alsamixer", débloquer les
canaux avec la touche "M" et régler les volumes



Bizarre, chez moi, alsamixer marche pour tous les yusers, pas
besoin d'être root. Bon, j'ai peut-être fait une manip àlc
que j'ai oublié depuis, genre un chown dans /dev ?

--
Ici on est en copinocratie.
--{ fufe }--
F8BOE
Le #16692711
Pierre wrote:

claoli a utilisé son clavier pour écrire :
salut,
Question bête, dans le controleur de volume, c'est pas sur muet ou
curseurs en bas par hasard !!
bye,



Ben non helas.....




Hello,

Il y a sûrement plus d'infos dans l'errata de 2008.1. Le son est géré par
une autre appli dont je ne me rappelle plus le nom et qui pose de gros
problèmes... Ca s'appelle le progrès... Sans doute y aura-t-il la solution
pour la 2009.0.

Ciao @+
geo cherchetout
Le #16693941
Le 01.09.2008 21:04, *F8BOE* a écrit fort à propos :

Hello,

Il y a sûrement plus d'infos dans l'errata de 2008.1. Le son est géré par
une autre appli dont je ne me rappelle plus le nom et qui pose de gros
problèmes... Ca s'appelle le progrès... Sans doute y aura-t-il la solution
pour la 2009.0.



Si tu fais allusion à PulseAudio, on peut le désactiver facilement dans le
centre de contrôle Mandriva ou, ce qui revient au même, en exécutant
draksound en root.
Pierre
Le #16696001
geo cherchetout a écrit :
Le 01.09.2008 21:04, *F8BOE* a écrit fort à propos :

Hello,

Il y a sûrement plus d'infos dans l'errata de 2008.1. Le son est géré par
une autre appli dont je ne me rappelle plus le nom et qui pose de gros
problèmes... Ca s'appelle le progrès... Sans doute y aura-t-il la solution
pour la 2009.0.



Si tu fais allusion à PulseAudio, on peut le désactiver facilement dans le
centre de contrôle Mandriva ou, ce qui revient au même, en exécutant
draksound en root.



Meme en desactivant PulseAudio, je n'ai aucun son :-(
Pierre
Le #16695991
sansflotusspam a exprimé avec précision :
pierre wrote:

bonjour tout le monde,

je suis newbie complet en linux ;)
j'ai installé la mandriva spring 2008.1...tout va bien mais
seulement je ne peux tirer aucun son de mon pc
j'ai une carte sound blaster audigy
j'ai checké kmix....a priori rien d'anormal
mon pilote est en alsa
j'ai beau tourner le probleme dans tous les sens, aucun son!

si vous pouviez m'aider dans la config....ce seait top de chez top!!
merci par avance pour votre aide!!

Pierre



à l'installation, alsa met tous les canaux à muet,
il faut ouvrir une console root, appeler "alsamixer", débloquer les
canaux avec la touche "M" et régler les volumes



Les canaux ne sont pas à muet mais je n'ai aucun son quand meme...
capfree
Le #16696361
Pierre a écrit :



Les canaux ne sont pas à muet mais je n'ai aucun son quand meme...




http://www.google.fr/linux?hl=fr&q="son+systeme"+sound&btnG=Rechercher&meta=lr%3Dlang_fr

--
capfree -
Publicité
Poster une réponse
Anonyme