Pas de son en vidéo avec FF 3.6.9 sous W7

Le
Ghost-Rider
Bonjour,

HP Pavilion tout neuf sous W7 Familiale Premium.
Je viens d'installer la dernière mouture de FF : 3.6.9.
Pas de son à la lecture des vidéos sur internet.
En revanche, les vidéos lues avec IE8 ont du son.
J'ai mis à jour Flash 10, recherché d'autres plug-ins, vérifié la carte
son etc.. Rien à faire, pas de son.
J'ai désinstallé FireFox 3.6.9 et réinstallé la 3.5.3.
Le son fonctionne.
Quelqu'un est-il au courant de problèmes sur la 3.6.9 ?

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Erwann
Le #22563041
Ghost-Rider a couché sur son écran :
Bonjour,

HP Pavilion tout neuf sous W7 Familiale Premium.
Je viens d'installer la dernière mouture de FF : 3.6.9.
Pas de son à la lecture des vidéos sur internet.
En revanche, les vidéos lues avec IE8 ont du son.
J'ai mis à jour Flash 10, recherché d'autres plug-ins, vérifié la carte son
etc.. Rien à faire, pas de son.
J'ai désinstallé FireFox 3.6.9 et réinstallé la 3.5.3.
Le son fonctionne.
Quelqu'un est-il au courant de problèmes sur la 3.6.9 ?



Je n'ai pas ce problème, mais ce qui est bizarre c'est que ça ne m'a
proposé la mise à jour vers la 3.6.9 que sur une installation (PC) de
3.6.8 sur 3 (2 PC, 1 USB), sur les 2 autres si je fais une recherche de
la mise à jour, ça me dit qu'il n'y en a pas alors que la 3.6.9 est
bien disponible sur le site de mozilla.
Il y a pas mal de temps j'avais eu un problème similaire, son sur IE
mais pas sur FF, en téléchargeant et installant les 2 versions de Flash
http://get.adobe.com/fr/flashplayer/otherversions/ (version IE puis
version autres navigateurs), j'avais retrouvé le son.

--
Erwann
------------------
Supprimez les z dans mon adresse pour m'écrire.
Frederic Bezies
Le #22566801
On 13/09/2010 20:17, Williamhoustra wrote:
[...]



Faut faire l'âne (pour avoir du son) ! Autrement dit il faut installer
le plug-in de Windows media Player pour FF qu'on trouve un peu partout.



Ah ? Par exemple ?

Et puis FF est issu du monde Linux, donc infichu de marcher correctement
du premier coup sans qu'on lui ajoute des trucs et des machins, ça fait



Etonnant, ma version compilée maison d'une version de développement
fonctionne très bien...

partie de son charme (ça va, sous Windows, on n'a pas à "recompiler le
noyau").



Que dire de plus de ta bétise crasse ici ? C'est un logiciel libre, non
un logiciel issu du monde linux, étant donné que son ancêtre
fonctionnait à l'origine sous Windows, vous savez, un certain Netscape
1.0... En 1992 :)

Et puis, IMPOSER de la musique, c'est une hérésie... Bah, vu le niveau
de ta remarque, je ne pense pas que tu puisse comprendre que la
musiquette en midi imposé à l'utilisateur, c'est une bétise monstrueuse,
digne du web des années 2000-2001...

--
Frederic Bezies -
Weblog : http://frederic.bezies.free.fr/blog/
Publicité
Poster une réponse
Anonyme