pas de telnet depuis extérieur sur serveur SBS ?

Le
Patrick Potier
Bonjour

Sur ce serveur SBS 2003 SP installés, il y a 2
cartes réseaux,
192.168.1.0 pour le reseau extérieur avec le serveur en 192.168.1.2 et le
routeur adsl en 192.168.1.1
et 192.168.2.0 pour le réseau interne avec le serveur en 192.168.2.1
le FAI est wanadoo, le routeur ADSL a bien le port 25 ouvert vers
192.168.1.2

depuis le serveur un telnet 192.168.2.1 25 répond
un telnet 192.168.1.2 25 ne répond pas
du coup, je ne peux recevoir aucun mail de l'extérieur sur le smtp du
serveur

pouvez-vous m'aider à éclaircir ce probleme , j'ai utilisé l'assistant
Internet et messagerie.
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GG [MVP]
Le #7660861
Bonjour,

depuis le serveur un telnet 192.168.2.1 25 répond
un telnet 192.168.1.2 25 ne répond pas
du coup, je ne peux recevoir aucun mail de l'extérieur sur le smtp du
serveur



Mettez un hub entre la patte externe du SBS et le routeur de
chez Wanadoo et avec un PC connecté sur ce hub en 192.168.1.3
essayer un coup de telnet 192.168.1.2 25 pour déjà verifier si c'est
le SBS qui ne repond pas ou si c'est le routeur ADSL qui bloque.

Verifier aussi que votre serveur SMTP dans Exchange répond bien
sur toutes les adresses assignées et non pas que sur l'adresse privée.

--
Cordialement.
GG
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs http://forums.mvps.org
Publicité
Poster une réponse
Anonyme