Pas de transfert de fichiers entre Vista et XP via réseau IP

Le
C Jacquart
Je dispose de deux PC, l'un sous Windows Vista Familial, l'autre sous
Windows XP.
Il sont organisés en réseau Ethernet, sous TCP/IP, via un hub.
Ce réseau est parfaitement opérationel, puisque c'est pas lui qu'est diffusé
internet, la LiveBoxe est cablée sur le hub. De plus chaque PC imprime sur
les deux imprimantes du réseau via le même hub.
Mais, les machines ne se voient pas dans les Explorateurs pour procéder à
des échanges de fichiers, malgré que les droits soient convenablement
accordés sur chacune des machines.

Pourquoi ce non fonctionnement concernant uniquement le transfert de
fichiers entre les deux machines ?
Quels réglages, quels paramètres faut-il activer pour retrouver ce type de
fonctionnement que je savais faire fonctionner avant de disposer d'un PC
sous Vista ?

Par avance, merci.

C-Jacquart@Orange.Fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Augustin
Le #18671741
en ce jour de Saint Claude *C Jacquart* a écrit :
Quels réglages, quels paramètres faut-il activer pour retrouver ce type de
fonctionnement que je savais faire fonctionner avant de disposer d'un PC sous
Vista ?



il faut :
1 - declarer la machine vista faisant partie d'un reseau privé
2 - du coup le pc xp deviendra visible
3 - depuis le pc xp se logger avec un nom d'utilisateur disposant d'un
compte sur le pc vista
4 - le rso devrait parfaitement fonctionner après ça :-)

--
Corruptio Optimi Pessima
Aski
Le #18671731
Hello,

Je dispose de deux PC, l'un sous Windows Vista Familial, l'autre sous
Windows XP.
Il sont organisés en réseau Ethernet, sous TCP/IP, via un hub.
Ce réseau est parfaitement opérationel, puisque c'est pas lui qu'est
diffusé internet, la LiveBoxe est cablée sur le hub. De plus chaque PC
imprime sur les deux imprimantes du réseau via le même hub.
Mais, les machines ne se voient pas dans les Explorateurs pour procéder à
des échanges de fichiers, malgré que les droits soient convenablement
accordés sur chacune des machines.

Pourquoi ce non fonctionnement concernant uniquement le transfert de
fichiers entre les deux machines ?
Quels réglages, quels paramètres faut-il activer pour retrouver ce type de
fonctionnement que je savais faire fonctionner avant de disposer d'un PC
sous Vista ?




La réponse est toujours la même. Elle a été formulée par maître Bellamy.
http://dechily.org/Forum_Aski/topic19.html
Nota : ne pas indiquer son adresse mail
--
Cordialement

Aski
MVP Windows Desktop Experience
Publicité
Poster une réponse
Anonyme