Passage à Lenny : vraiment plus d'USB ! ;-)

Le
LM---
Bonsoir à toutes et à tous !

Je viens d'installer KDE 3.5.10 sur Debian 5.0.
Je n'ai pas encore changé de kernel, j'en suis toujours au 2.6.18-4-k7.

Bon, un glissement malencontreux m'a fait donner le titre du problème numéro 2 au problème
numéro 1, que j'ai signalé par mon précédent courriel, qui était, je pense que vous
l'aurez compris : "internet déréglé"

Pour ce problème USB, description :

Les branchements d'appareils USB, ne fonctionnent plus normalement. J'ai essayé avec une
clé, un baladeur .mp3 et un disque dur externe ayant plusieurs partitions.
Quand on les branche apparaît bien la fenêtre "Removable media - Démon de KDE" qui nous
demande "Que voulez-vous faire ?" ; et/ou de même apparaît bien l'icône dans la fenêtre de
"Konqueror". MAIS : que l'on demande "Ouvrir dans une nouvelle fenêtre" ou que l'on fasse
clic-droit et ouvrir dans une nouvelle fenêtre et RIEN NE SE PASSE (sauf un
message d'erreur - voir ci-dessous) !
C'est le même problème pour tous les appareils ci-dessus nommés, SAUF pour une partition
au format NTFS qui, elle, se laisse afficher tout à fait normalement (alors que toutes les
autres partitions posant problème sont FAT32) !!!
En outre, sur cette partition NTFS montée, je ne peux pas non plus écrire, même si je suis
propriétaire de la partition et que les droits sont "drwx".

--> Question : comment faire et où agir pour résoudre ces problèmes ?

Merci d'avance de me donner une idée

Cordialement.

Ludovic




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #19694461
Bonjour,
Je viens d'installer KDE 3.5.10 sur Debian 5.0.
Je n'ai pas encore changé de kernel, j'en suis toujours au 2.6.18-4-k7.



Les problèmes viennent sans doute de là.
Lenny est livré avec un noyau 2.6.26 ...

Dans le cas d'un upgrade de version, il est fortement conseillé de
suivre les notes de mise à jour :
http://www.debian.org/releases/stable/i386/release-notes/ch-upgrading.fr.html

Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme