Pb d'affichage avec un asus Zenbook Prime

Le
Roumégou Eric
Bonjour,

cela pourrait n'avoir rien à faire dans ce forum, mais il se trouve que
les dysfontionnements que je rencontre se retrouve principalement sur
mes progs WD.

J'ai acheté ce superbe netbook qu'est le zenBook Prime d'Asus et sur un
écran de 13,3" il est en résolution 1929 x 1080.

Mais sur mes prog développés en WD (14 ou 16) avec les maximisation de
fenêtre, les ancrages, et surtout des champs clones, voilà que mes
champs ne sont pas tout à fait disposés au bon endroit voire se
superposent.

Cela ne le fait que sur ce portable et qq soit la résolution que je
retiens. C'est du Windows 7 en 64b.
C'est comme si dès qu'il devait calculer un positionnement il était un
peu paumé !

Avez vous une idée de l'origine du problème ? un pb de driver écran ?
pourquoi n'ais je ce pb que sur des progs WD (et curieusement sur un
site en WB sur une anim flash) ?

Merci de vos idées et peut être certain ont ce même portable.

--
Eric Roumégou
Webmaster des wtabletes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Froglock
Le #24794812
Le 16/09/2012 19:49, Roumégou Eric a écrit :
Bonjour,

cela pourrait n'avoir rien à faire dans ce forum, mais il se trouve que
les dysfontionnements que je rencontre se retrouve principalement sur
mes progs WD.

J'ai acheté ce superbe netbook qu'est le zenBook Prime d'Asus et sur un
écran de 13,3" il est en résolution 1929 x 1080.

Mais sur mes prog développés en WD (14 ou 16) avec les maximisation de
fenêtre, les ancrages, et surtout des champs clones, voilà que mes
champs ne sont pas tout à fait disposés au bon endroit voire se
superposent.

Cela ne le fait que sur ce portable et qq soit la résolution que je
retiens. C'est du Windows 7 en 64b.
C'est comme si dès qu'il devait calculer un positionnement il était un
peu paumé !

Avez vous une idée de l'origine du problème ? un pb de driver écran ?
pourquoi n'ais je ce pb que sur des progs WD (et curieusement sur un
site en WB sur une anim flash) ?

Merci de vos idées et peut être certain ont ce même portable.





Salut,

J'ai ce type de problème sur mon PC dev lorsque les ressources
graphiques (ex GDI ???) sont surchargées, par exemple, deux ou trois
windev ouvert sur des projets différent + thunderbird et/ou chrome. Ma
fenêtre s’agrandit mais la plupart des champs restent à leur taille
d'origine.

Je ferme les projets "en trop", je ferme chrome et thunderbird et hop ça
repart.

Fred.
Roum
Le #24795342
Froglock a utilisé son clavier pour écrire :

Le 16/09/2012 19:49, Roumégou Eric a écrit :
Bonjour,

cela pourrait n'avoir rien à faire dans ce forum, mais il se trouve que
les dysfontionnements que je rencontre se retrouve principalement sur
mes progs WD.

J'ai acheté ce superbe netbook qu'est le zenBook Prime d'Asus et sur un
écran de 13,3" il est en résolution 1929 x 1080.

Mais sur mes prog développés en WD (14 ou 16) avec les maximisation de
fenêtre, les ancrages, et surtout des champs clones, voilà que mes
champs ne sont pas tout à fait disposés au bon endroit voire se
superposent.

Cela ne le fait que sur ce portable et qq soit la résolution que je
retiens. C'est du Windows 7 en 64b.
C'est comme si dès qu'il devait calculer un positionnement il était un
peu paumé !

Avez vous une idée de l'origine du problème ? un pb de driver écran ?
pourquoi n'ais je ce pb que sur des progs WD (et curieusement sur un
site en WB sur une anim flash) ?

Merci de vos idées et peut être certain ont ce même portable.





Salut,

J'ai ce type de problème sur mon PC dev lorsque les ressources graphiques (ex
GDI ???) sont surchargées, par exemple, deux ou trois windev ouvert sur des
projets différent + thunderbird et/ou chrome. Ma fenêtre s’agrandit mais la
plupart des champs restent à leur taille d'origine.

Je ferme les projets "en trop", je ferme chrome et thunderbird et hop ça
repart.

Fred.



Merci de ta réponse.

oui mais en l'occurrence il n'y a pas grand chose qui tourne et ce
genre de portable est justement une machine très performante.
donc cela ne peut être un pb de charge.

--
Eric Roumégou
Webmaster des wtabletes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Publicité
Poster une réponse
Anonyme