pb affichage polices sous w98

Le
cbzouzou
Bonjour
Je cherche vainement depuis plusieurs la solution à ce problème :
OS : W98SE
De nombreux caractères dans les fenêtres s'affichent bizarrement :
icones en haut à droite pour réduire, restaurer, fermer, flèches des
barres de défilement, flèches dans le menu démarrer indiquant qu'une
rublrique peut être développée, flèches des listes de choix, etc
La police de certains messages dans les fenêtres de certains logiciels
est modifiée.
La police fixedsys utilisée par défaut dans le Bloc-notes s'affiche
avec des caractères d'un type surprenant.
Toutes ces modifications donnent des affichages avec, semble-t-il, la
même police.
Les logiciels de visualisation des polices installées ne donnent pas
tous le même affichage pour la même police. Certains donnent le même
affichage pour plusieurs polices différentes toujours en utilisant
cette police envahissante.
Merci à l'avance de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pxg
Le #14407321
cbzouzou wrote:
Bonjour



Salut

Je cherche vainement depuis plusieurs la solution à ce problème :
OS : W98SE



En revenant au thème standard, n'obtiens tu pas une amélioration ?

cordialement

pxg
cbzouzou
Le #14407301
On Sun, 25 Nov 2007 12:43:54 +0100, "pxg" wrote:

Bonsoir

Je cherche vainement depuis plusieurs la solution à ce problème :
OS : W98SE



En revenant au thème standard, n'obtiens tu pas une amélioration ?



Merci de la réponse.
Elle me permet de préciser un point que je n'avais pas indiqué dans
mon premier post (déjà bien long).
Lors du premier démarrage de W98 où j'ai constaté le pb, la police du
texte des icones du bureau était aussi modifiée toujours en utilisant
la même police bizarre. J'ai alors appliqué le modèle Windows standard
pour l'apparence du bureau et cela a corrigé ces textes d'icones mais
n'a rien modifié au reste.
Cordialement.
pxg
Le #14407091
cbzouzou wrote:
Lors du premier démarrage de W98 où j'ai constaté le pb, la police du
texte des icones du bureau était aussi modifiée toujours en utilisant
la même police bizarre. J'ai alors appliqué le modèle Windows standard
pour l'apparence du bureau et cela a corrigé ces textes d'icones mais
n'a rien modifié au reste.



As tu un pilote graphique adapté ? une résolution d'écran correcte (800*600
ou plus) ? une imprimante exotique installée ou un package comme hp font for
family (incompatible) ?
Tu peux au besoin récupérer les polices d'origine et remplacer celles qui
sont dans le dossier de windows (il faut que je retrouve dans quel .cab
elles sont)..

cordialement

pxg
cbzouzou
Le #14407071
Bonjour

As tu un pilote graphique adapté ?


Pas de modification de ce pilote installé depuis 6 ou 7 ans. Je peux
tenter une mise à jour s'il en existe.
une résolution d'écran correcte (800*600
ou plus) ?


C'est du 800*600 depuis longtemps. Le moniteur est petit et ancien.
une imprimante exotique installée ou un package comme hp font for
family (incompatible) ?


L'imprimante HP est installée depuis 3 ou 4 ans et ne posait pas de pb
Tu peux au besoin récupérer les polices d'origine et remplacer celles qui
sont dans le dossier de windows (il faut que je retrouve dans quel .cab
elles sont).


Je ne les ai pas toutes remplacées mais j'ai vérifié les dates des
fichiers de polices. Toutes les dates sont anciennes et sont les mêmes
que celles sur une autre machine, elle aussi sous W98. J'ai cependant
remplacé celle qui s'appelle fixedsys. Les deux ordinateurs utilisent
donc le même fichier de police et donnent des affichages (par exemple
dans le bloc-notes qui utilise cette police par défaut) totalement
différents. !!
Merci pour votre aide.
Cordialement.
Cbzouzou
_Dine & Clau_
Le #14407061
On 26 nov, 18:37, georges
et cbzouzou wrotèrent:



Salut Georges, ;+)

> Lors du premier démarrage de W98 où j'ai constaté le pb, la police du
> texte des icones du bureau était aussi modifiée toujours en utilisan t
> la même police bizarre. J'ai alors appliqué le modèle Windows stan dard
> pour l'apparence du bureau et cela a corrigé ces textes d'icones mais
> n'a rien modifié au reste.



As tu un pilote graphique adapté ? une résolution d'écran correcte ( 800*600
ou plus) ? une imprimante exotique installée ou un package comme hp font for
family (incompatible) ?



Oui, en fait les installations qui ont été faites peuvent changer tout-
à-fait le système même qu' un autre pc présente les mêmes fichiers
"font".


Tu peux au besoin récupérer les polices d'origine et remplacer celles qui
sont dans le dossier de windows (il faut que je retrouve dans quel .cab
elles sont)..



C'est le cab 22 pour windows 98 !

cordialement


Vivi aussi

j'ai lu tout le fil et je travaillerais moi sous dos pour rétablir la
base des fonts

D'autre part, si l'installation en détail du sysfixed n'a pas arrangé
le pb, on peut tenter une réinstalltion de base des fichiers "font".

J'ai retrouvé tout un travail similaire de 2006.
alors Voir
http://forum.telecharger.01net.com/microhebdo/windows_et_les_autres/windows_ 9x/reinstallation_de_w98se_sur_pc_ibm_aptiva-324361/messages-1.html

On tient compte de la définition classique de la lettre de lecteur.

Si par hypothèse :
tu as sur ta babasse un lecteur de disquette
ta partition système est en c:
ton lecteur de cd-rom est en d:
Tu peux rebooter sous dos et te mettre en répertoire résident c:
windowscommand

------------------------[Copie conforme légèrement
modifiée]-------------------ON
Posté le 21/01/2006 10:36:09

tu as supprimé (ou vidé) LE DOSSIER fonts
c:windowsfonts
la pauvre bête n'a plus de polices de caractères
ce qui la gêne pour te parler

avant de réinstaller (c'est sans doute inutile) regarde ceci=

http://support.microsoft.com/?kbid6904

et remets fonts et/ou son contenu comme indiqué sous "windows 98"

----------------faire un batch----------------ON
"Windows 98
md c:windowsfonts
attrib +s c:windowsfonts
extract /a d:win98win98_22.cab *.fon /l c:windowsfonts
extract /a d:win98win98_22.cab *.ttf /l c:windowsfonts
"Redémarrez l'ordinateur.
----------------faire un batch----------------OFF

Si le dossier Fonts existe, utilisez simplement la commande extract
pour extraire la police dans le dossier."


c.a.d. booter sur disquette de demarrage, et en dos:
fabriquer (md) le dossier manquant
et le remplir à partir du CD (supposé ici d:)

j'espère que ça marche bien que ce soit un PC de marque
(les pcs d'assemblage sont plus faciles)
-----------------[Copie conforme légèrement modifiée]----------------
OFF

Que cbzouzou ne prennent pas peur de la longueur. C'est plus court à
faire qu'à expliquer.

Si cela ne va pas, une réinstallation de windows sur lui-même pourrait
arranger le pb.... il faut voir l'enjeu et ce qu'il y a autour du pb.
__
CB
C&C
--------------------------------------------
Georges, tu n'aurais pas sous la main les pathes des màj critiques de
ms après 02/2004. J'ai peur de me perdre dans les couloirs de MS.
Je peux graver une image .iso que tu me ferais ....;+)
A +
Denis Liégeois
Le #14406911
"cbzouzou" news:

De nombreux caractères dans les fenêtres s'affichent
bizarrement : icones en haut à droite pour réduire,
restaurer, fermer,



S'assurer que la police Marlett se trouve dans le dossier
« fonts », qu'elle a les attributs voulus et que le
dossier lui-même a également les attributs voulus.

Pour ce dernier point (au moins), il y a moyen de
faire faire le boulot par l'utilitaire
« tweakui », qui se trouve sur le CD-ROM de Windows 98,
quelque part dans un sous-dossier « powertoys ». Une
fois cet utilitaire installé, aller chercher les fonctions
« repair » et sélectionner « repair fonts folder ».

Je n'ai malheureusment pas de Windows 98 sous la main
pour vérifier quels sont les attributs normaux du
dossier et de la police. Probablement des combinaisons
démoniaques de « read only », « system » et « hidden ».
Si elles ne sont plus respectées, c'est la cata.
cbzouzou
Le #14406891
Bonjour

On Wed, 28 Nov 2007 12:32:57 +0100, "Denis Liégeois"

S'assurer que la police Marlett se trouve dans le dossier
« fonts », qu'elle a les attributs voulus et que le
dossier lui-même a également les attributs voulus.


J'ai fait ces vérifications. Tout est en ordre : présence de Marlett,
attributs de la police et du dossier Fonts (par comparaison avec un
W98 installé sur une autre machine) ; c'est seulement "system" pour le
dossier et "hidden" pour le fichier marlett.ttf.

Merci de ta réponse mais le problème reste entier.
Publicité
Poster une réponse
Anonyme