Pb Affichage des prog WD

Le
Roumégou Eric
Bonjour,

je remet un post car ce pb m'énerve depuis un moment et je n'arrive pas
à le résoudre.


1ère question : qq'un a-t-il le pc suivant : le Zenbook d'Asus ?

Moi le mien est un de la dernière génération soit le zenbook Prime.

Sur les progs développés en WD il y a des pétouilles d'affichages
- positionnements dynamiques par champsClone pas conformes à ce qui
est attendu
- boutons mal formés avec un phénomène de répétition non demandée
- onglets décalés
- bouton dynamiques (champs clones) mais avec des polices de tailles
différentes
- images qui s'affichent en plus petit si on les laisse en 100%

bref tout un tas de dysfonctionnements que l'on ne retrouve pas
ailleurs.

La carte est une Intel Hd Graphics 4000. Je viens de màj le driver et
cela ne change rien.

c'est surtout sur les progs WD que cela fait ça; mais par exemple sur
Itunes, le champs de recherche (en haut à droite) est plus grand que sa
place prévu (il y a un décalage).

A noter aussi que sous mon ancienne vs d'appli en wd14, les
dysfonctionnements sont moins nombreux que sur la vs refaite en 16
(avec un gabarit différent il est vrai)

Bref si vous avez cette machine (assez courante je pense), avez vous
rencontré ce type de pb ?
L'avez vous résolu et si oui comment ?
Est-ce encore une histoire de driver windev basé sur une carte
graphique ?

je précise que ce portable est réputé performant; donc pas un pb de
capacité de la machine.

Merci de vos réponses.


--
Eric Roumégou
Webmaster des wtabletes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #24966402
Bonjour
Le 16/11/2012 10:23, Roumégou Eric a écrit :
Bonjour,

je remet un post car ce pb m'énerve depuis un moment et je n'arrive pas
à le résoudre.


1ère question : qq'un a-t-il le pc suivant : le Zenbook d'Asus ?

Moi le mien est un de la dernière génération soit le zenbook Prime.

Sur les progs développés en WD il y a des pétouilles d'affichages
- positionnements dynamiques par champsClone pas conformes à ce qui est
attendu
- boutons mal formés avec un phénomène de répétition non demandée
- onglets décalés
- bouton dynamiques (champs clones) mais avec des polices de tailles
différentes
- images qui s'affichent en plus petit si on les laisse en 100%

bref tout un tas de dysfonctionnements que l'on ne retrouve pas ailleurs.

La carte est une Intel Hd Graphics 4000. Je viens de màj le driver et
cela ne change rien.

c'est surtout sur les progs WD que cela fait ça; mais par exemple sur
Itunes, le champs de recherche (en haut à droite) est plus grand que sa
place prévu (il y a un décalage).

A noter aussi que sous mon ancienne vs d'appli en wd14, les
dysfonctionnements sont moins nombreux que sur la vs refaite en 16 (avec
un gabarit différent il est vrai)

Bref si vous avez cette machine (assez courante je pense), avez vous
rencontré ce type de pb ?
L'avez vous résolu et si oui comment ?
Est-ce encore une histoire de driver windev basé sur une carte graphique ?

je précise que ce portable est réputé performant; donc pas un pb de
capacité de la machine.




c'est un problème de résolution d'écran/police
L'option se trouve dans les paramètres avancés de l'affichage de windows.
Sous XP par exemple si tu mets une résolution différente de 96 ppp tu as
exactement les mêmes symptômes.

En fait Windev gère pas ou mal cette histoire de résolution.



--
suivre ce lien pour répondre:
http://cerbermail.com/?2KrV3YZXnn
Daniel
;-)
Roumégou Eric
Le #24974092
Daniel avait soumis l'idée :
Bonjour
Le 16/11/2012 10:23, Roumégou Eric a écrit :

c'est un problème de résolution d'écran/police
L'option se trouve dans les paramètres avancés de l'affichage de windows.
Sous XP par exemple si tu mets une résolution différente de 96 ppp tu as
exactement les mêmes symptômes.

En fait Windev gère pas ou mal cette histoire de résolution.



merci Daniel
c'est exactement ça.

Dans w7, c'est depuis Résolution/Rendre le texte plus petit ... et par
défaut c'est à 125%

Mis à 100% cela ne produit plus le pb. Par contre vue la résolution de
1920x1080, mes yeux ne suivent plus et j'ai donc du laisser à 125%.

Mais au moins maintenant je sais pourquoi.

Merci encore de ton aide éclairée.

--
Eric Roumégou
Webmaster des wtabletes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Publicité
Poster une réponse
Anonyme