Pb d'affichage : "#Supprimer" lors d'un enregistrement

Le
LeMoustique
Une base en MySQL a été créée.
Une connexion ODBC a été établie.
Lors de la création d'un formulaire, aucun Pb n'était apparu.

Le pb se situe au niveau de l'enregistrement.
Lorsque je saisie des données dans différents champs et que je passe à
l'enregistrement suivant, tous les champs qui avaient été saisies ont été
remplacé par "#Supprimé".
Pour pouvoir voir les données qui ont été enregistrées, je n'ai d'autre
choix que celui de quitter le formulaire et de le relancer.

Auriez-vous une suggestion ?

Merci d'avance.

--
Pas toujours évident d''être un petit développeur
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ze Titi
Le #6279351
Salut LeMoustique !

Peut-être en utilisant l'évènement "Sur activation" et en mettant:

DoEvents
Me.Recalc

mais sans garantie...

En ce jour exceptionnel du mardi 29/05/2007, tu nous as très
généreusement gratifié du message suivant:

Une base en MySQL a été créée.
Une connexion ODBC a été établie.
Lors de la création d'un formulaire, aucun Pb n'était apparu.

Le pb se situe au niveau de l'enregistrement.
Lorsque je saisie des données dans différents champs et que je passe à
l'enregistrement suivant, tous les champs qui avaient été saisies ont été
remplacé par "#Supprimé".
Pour pouvoir voir les données qui ont été enregistrées, je n'ai d'autre
choix que celui de quitter le formulaire et de le relancer.

Auriez-vous une suggestion ?

Merci d'avance.


--
Cordialement,
Ze Titi

Tout pour réussir avec Access :
http://www.mpfa.info

Publicité
Poster une réponse
Anonyme