pb alimentation et ensemble creative inspire 6700

Le
andré
bonjour
je possède un ensemble créative inspire 6700 dont le bloc alimentation
vient de rendre l'ame.

j'ai donc demandé sur ce forum des conseils que j'ai reçu très
gentiment et donc j'ai commandé une alim mais malheureusement cela ne
fonctionne pas car je n'avais pas vu
que ce bloc alim délivrait du courant en 13,8V mais en alternatif car
sur le caisson il est inscrit :

in 13,8V ~ AC qui sauf erreur doit signifier alternatif courant
pouvez vous me le confirmer

ps si quelqu'un est intéressé par une alim 13,8V en 8 A en continu elle
est à vendre !
merci de vos réponses
andré
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #1186701
On Thu, 20 Dec 2007 11:06:34 +0100, andré

j'ai donc demandé sur ce forum des conseils que j'ai reçu très
gentiment et donc j'ai commandé une alim mais malheureusement cela ne
fonctionne pas car je n'avais pas vu
que ce bloc alim délivrait du courant en 13,8V mais en alternatif car

in 13,8V ~ AC qui sauf erreur doit signifier alternatif courant
pouvez vous me le confirmer



Ah oui, tu as un peu cafouillé sur ce coup-là...

ps si quelqu'un est intéressé par une alim 13,8V en 8 A en continu elle
est à vendre !


Je ne connais pas ton niveau en électronique mais,
à la limite, il pourrait être utile d'ouvrir le bloc enceinte
contenant la partie redressement (car tes enceintes fonctionnent
forcément en tension continue).

En fonction de ce que tu trouves à l'intérieur, tu pourras éventuellement
te servir de ton alimentation tout de même.

La balle est dans ton camp.


Sinon je rajouterai que ton alimentation a peut-être rendu l'âme vis
à vis de ce qu'elle a trouvé en aval : Tu as peut-être un redresseur,
une diode, un condensateur, etc... en court-circuit...

Prends des photos et reviens-nous voir.

A+
Ludovic.

andré
Le #1186696
On Thu, 20 Dec 2007 11:06:34 +0100, andré

j'ai donc demandé sur ce forum des conseils que j'ai reçu très
gentiment et donc j'ai commandé une alim mais malheureusement cela ne
fonctionne pas car je n'avais pas vu
que ce bloc alim délivrait du courant en 13,8V mais en alternatif car

in 13,8V ~ AC qui sauf erreur doit signifier alternatif courant
pouvez vous me le confirmer



Ah oui, tu as un peu cafouillé sur ce coup-là...

ps si quelqu'un est intéressé par une alim 13,8V en 8 A en continu elle
est à vendre !


Je ne connais pas ton niveau en électronique mais,
à la limite, il pourrait être utile d'ouvrir le bloc enceinte
contenant la partie redressement (car tes enceintes fonctionnent
forcément en tension continue).

En fonction de ce que tu trouves à l'intérieur, tu pourras éventuellement
te servir de ton alimentation tout de même.

La balle est dans ton camp.


Sinon je rajouterai que ton alimentation a peut-être rendu l'âme vis
à vis de ce qu'elle a trouvé en aval : Tu as peut-être un redresseur,
une diode, un condensateur, etc... en court-circuit...

Prends des photos et reviens-nous voir.

A+
Ludovic.


bonjour
en ouvrant le caisson voila ce qu j'ai trouvé juste en regard du
connecteur de l'alim (cela ressemble à un redresseur ?)
http://cjoint.com/?mvkoT1iXAa
http://cjoint.com/?mvkohWa6qg

il y a peut etre une idée ??
andré


Jean-Pierre Roche
Le #1186695

en ouvrant le caisson voila ce qu j'ai trouvé juste en regard du
connecteur de l'alim (cela ressemble à un redresseur ?)
http://cjoint.com/?mvkoT1iXAa
http://cjoint.com/?mvkohWa6qg

il y a peut etre une idée ??


C'est exactement un pont redresseur : deux entrées (courant
AC), deux sorties (+ et -).


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

andré
Le #1186598

en ouvrant le caisson voila ce qu j'ai trouvé juste en regard du connecteur
de l'alim (cela ressemble à un redresseur ?)
http://cjoint.com/?mvkoT1iXAa
http://cjoint.com/?mvkohWa6qg

il y a peut etre une idée ??


C'est exactement un pont redresseur : deux entrées (courant AC), deux sorties
(+ et -).


ok mais comment l'exploiter par rapport à mon alim externe de 13,8V 6A
continue que j'ai achetée par erreur au lieu d'une 13,8V en alternatif?


Jambedours
Le #1186594
=?ISO-8859-15?Q?andré?= news::


en ouvrant le caisson voila ce qu j'ai trouvé juste en regard du
connecteur de l'alim (cela ressemble à un redresseur ?)
http://cjoint.com/?mvkoT1iXAa
http://cjoint.com/?mvkohWa6qg

il y a peut etre une idée ??


C'est exactement un pont redresseur : deux entrées (courant AC), deux
sorties (+ et -).


ok mais comment l'exploiter par rapport à mon alim externe de 13,8V 6A
continue que j'ai achetée par erreur au lieu d'une 13,8V en
alternatif?




Avec une alim 13,8VAC, tu aurais au minimum 19,5V continus en sortie du
redresseur. Si tu branches ton alim 13,8V continus, le pont fera chuter
cette tension de 1,4V, tu auras donc 12,4V en sortie du redresseur.



andré
Le #1186591
=?ISO-8859-15?Q?andré?= news::


en ouvrant le caisson voila ce qu j'ai trouvé juste en regard du
connecteur de l'alim (cela ressemble à un redresseur ?)
http://cjoint.com/?mvkoT1iXAa
http://cjoint.com/?mvkohWa6qg

il y a peut etre une idée ??


C'est exactement un pont redresseur : deux entrées (courant AC), deux
sorties (+ et -).


ok mais comment l'exploiter par rapport à mon alim externe de 13,8V 6A
continue que j'ai achetée par erreur au lieu d'une 13,8V en
alternatif?




Avec une alim 13,8VAC, tu aurais au minimum 19,5V continus en sortie du
redresseur. Si tu branches ton alim 13,8V continus, le pont fera chuter
cette tension de 1,4V, tu auras donc 12,4V en sortie du redresseur.


crois tu que je peux faire un essai en branchant directement mon alim
continue sur les sorties du redresseur car j'avais par défaut branché
l'alim à l'entrée du redresseur comme s'il s'agissait de la bonne alim
et c'est la que j'ai constaté que cela ne fonctionnait pas et pour
cause!




Jambedours
Le #1186494
=?ISO-8859-15?Q?andré?= news::


crois tu que je peux faire un essai en branchant directement mon alim
continue sur les sorties du redresseur car j'avais par défaut branché
l'alim à l'entrée du redresseur comme s'il s'agissait de la bonne alim
et c'est la que j'ai constaté que cela ne fonctionnait pas et pour
cause!

Bien entendu. Fais juste attention à ne pas te tromper de polarité.

Mais tu ne gagneras que 1,4V... peut-être pas suffisant.

andré
Le #1186493
=?ISO-8859-15?Q?andré?= news::


en ouvrant le caisson voila ce qu j'ai trouvé juste en regard du
connecteur de l'alim (cela ressemble à un redresseur ?)
http://cjoint.com/?mvkoT1iXAa
http://cjoint.com/?mvkohWa6qg

il y a peut etre une idée ??


C'est exactement un pont redresseur : deux entrées (courant AC), deux
sorties (+ et -).


ok mais comment l'exploiter par rapport à mon alim externe de 13,8V 6A
continue que j'ai achetée par erreur au lieu d'une 13,8V en
alternatif?




Avec une alim 13,8VAC, tu aurais au minimum 19,5V continus en sortie du
redresseur. Si tu branches ton alim 13,8V continus, le pont fera chuter
cette tension de 1,4V, tu auras donc 12,4V en sortie du redresseur.


complémént d'info le support de créative à l'inverse de leur première
réponse qui me signalait qu'il ne disposait plus d'alim en sav,vient ce
jour suite à une nouvelle question que j'ai posée ,me répondre que je
pouvais pour 15¤ +frais d'envoi me fournir une alim adéquat
j'ai quelques inquiétudes car ils me demandent mon numéro de
téléphone+coordonnées bancaires pour me contacter et enregistrer ma
commande.
sécurité de cette opération ??




Jambedours
Le #1186492
=?ISO-8859-15?Q?andré?= news::


complémént d'info le support de créative à l'inverse de leur première
réponse qui me signalait qu'il ne disposait plus d'alim en sav,vient ce
jour suite à une nouvelle question que j'ai posée ,me répondre que je
pouvais pour 15¤ +frais d'envoi me fournir une alim adéquat
j'ai quelques inquiétudes car ils me demandent mon numéro de
téléphone+coordonnées bancaires pour me contacter et enregistrer ma
commande.
sécurité de cette opération ??

Aucune idée. propose-leur un paiement via Paypal (scuses pour la pub) ou

autre assimilé

andré
Le #1186491
=?ISO-8859-15?Q?andré?= news::


crois tu que je peux faire un essai en branchant directement mon alim
continue sur les sorties du redresseur car j'avais par défaut branché
l'alim à l'entrée du redresseur comme s'il s'agissait de la bonne alim
et c'est la que j'ai constaté que cela ne fonctionnait pas et pour
cause!

Bien entendu. Fais juste attention à ne pas te tromper de polarité.

Mais tu ne gagneras que 1,4V... peut-être pas suffisant.


je fais un essai au retour de mes congés je te tiens au courant
merci pour tes infos
andré


Publicité
Poster une réponse
Anonyme