Pb d'autorisations de copie

Le
Philhoo
Bonjour,
J'ai un réseau d'entreprise ( serveur 2003 et domaine ) sur lequel de temps
en temps se connecte un portable en Vista Home Premium. Cette version de
Vista ne pouvant rejoindre le domaine, je connecte un disque du serveur
comme lecteur reseau dans Vista et je prends l'identité d'un administrateur
du domaine pour accéder à ce lecteur réseau.
Lorsque je veux copier un ou plusieurs fichiers depuis le portable Vista
vers mon serveur, Vista me dit que je n'ai pas l'autorisation de le faire et
refuse la copie mais pas toujours !
1° précision : Je peux copier un petit fichier .PDF de quelques Ko mais pas
un fichier .JPG de 5 Mo
2° précision : j'ai fait un test avec mon portable personnel ( également en
Vista Home Edition ) et là, aucun problème de copie, quelque soit la taille
du fichier.
3° précision : sur le portable qui pose problème, j'ai bien un compte
administrateur.
Quelqu'un aurait une idée ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #1076654
Bonjour !

Quelqu'un aurait une idée ?


Peut-être la gestion des quotas, sur 2003-serveur ?

@+

Michel Claveau

Philhoo
Le #1081020
Je ne pense pas puisque avec mon portable perso j'ai pu faire toutes les
copies voulues.
Le problème est quelque part dans la config de sécurité du portable
d'entreprise avec lequel je ne peux pas faire certaines copies vers le
serveur.


"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:
Bonjour !

Quelqu'un aurait une idée ?


Peut-être la gestion des quotas, sur 2003-serveur ?

@+

Michel Claveau





MCI \(ex do ré Mi chel la si do\) [MVP]
Le #1088669
Re !

Ce n'est pas sur les portables, qu'il faut regarder, mais bien sur le
serveur.
Est-ce que, avec tes portables, tu te connectes avec les mêmes comptes ?
(NET SESSION pour vérifier)
Est-ce que les différents utilisateurs qui servent à se connecter ont
les mêmes droits sur le serveur ? (CACLS pour vérifier)
Est-ce que les différentes machines se connectent de la même façon ?
(en DHCP, ou IP fixe ? en domaine ou en groupe de travail ? etc.)
Quelles sont les autorisations, sur les répertoires de destination ?
autorisation de partage ET autorisation NTFS.

@+

Michel Claveau
Philhoo
Le #1091652
Je vérifierai tout ça lundi mais je suis quand même un peu surpris :
Les 2 portables sont en vista home edition, donc à priori incapables de
rejoindre le domaine réseau. Les deux utilisateurs ne peuvent donc pas faire
partie des utilisateurs du domaine. Le portable d'entreprise fait partie
d'un groupe de travail nommé Workgroup, mon ordi perso d'un groupe Mshome.
C'est bien pour toutes ces raisons que lorsque je veux connecter un lecteur
réseau du domaine, on me demande sous quel compte du domaine je veux y
accéder, or je donne le même compte (administrateur du domaine) et le même
password dans les deux cas. Dans les deux cas j'accède au lecteur réseau
mais certaines opérations de copie sont interdites sur un pc et pas sur
l'autre ...
Je vous tiendrai au courant
:-)


"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news: %
Re !

Ce n'est pas sur les portables, qu'il faut regarder, mais bien sur le
serveur.
Est-ce que, avec tes portables, tu te connectes avec les mêmes comptes ?
(NET SESSION pour vérifier)
Est-ce que les différents utilisateurs qui servent à se connecter ont les
mêmes droits sur le serveur ? (CACLS pour vérifier)
Est-ce que les différentes machines se connectent de la même façon ? (en
DHCP, ou IP fixe ? en domaine ou en groupe de travail ? etc.)
Quelles sont les autorisations, sur les répertoires de destination ?
autorisation de partage ET autorisation NTFS.

@+

Michel Claveau




Philhoo
Le #1124109
Bon,
J'ai testé avec un autre compte utilisateur, puis avec le compte
super-administrateur de Vista. Rien à faire.
J'ai refait les mêmes tests avec mon propre portable et là aucun souci, j'en
conclus que le serveur n'est pas en cause et que c'est bien le portable qui
a un problème.
J'ai éliminé tous les attributs de fichiers, pareil.
J'ai vérifié les attributs de sécurité des fichiers ( contrôle total ),
idem.
J'ai testé la copie avecdes fichiers jpeg et jpg, le problème subsiste :
certains fichiers sont copiés, d'autres non. Avec d'autres extensions,
pareil, les petits fichiers ayant tendance à passer, les gros non. On dirait
que l'explorateur de fichiers est trop lent (calcul du temps restant) et
qu'il y a comme un timeout qui fait échouer la copie. J'ai même eu parfois
un message me disant que la connexion réseau avait échoué alors que le
disque réseau était toujours accessible et lisible ??
Vérifications faites, il semblerait que ce portable aie déjà fait un séjour
en SAV dès sa mise en service, et personne ne sait ce qui a été bidouillé
dessus à cette occasion. J'ai donc proposé soit d'attendre le SP1, soit une
réinstallation complète de l'OS en passant à Vista Pro ce qui me parait le
minimum s'agissant d'un pc fonctionnant dans un environnement de réseau
d'entreprise.
Merci pour votre aide.
:-)
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #1146948
Bonsoir !

Vista est fourni avec un excellent utilitaire, Robocopy, très stable,
pour copier/synchroniser/manipuler des fichiers via les réseaux.
Mais... Robocopy s'utilise en invite de commande, et n'est pas forcément
facile à maitriser.
Pour l'aide : Robocopy /?

@-salutations

Michel Claveau


PS : pour XP, il faut prendre le Robocopy de Windows-2003
Publicité
Poster une réponse
Anonyme