Pb avec Mail sous 10.4.11

Le
Jean-Luc Courtois
Salut,

En levant le capot, suite à des courriels rattrapés de justesse flagés
par mes filtres de Popmonitor, je découvre 2 choses qui ne me plaisent
pas dans les en-têtes de mes envois :-(

Un rapide historique : quand j'ai configuré mon iMac G5 tout neuf sous
Mail de 10.4.0, j'avais mon compte en wanadoo. Puis, quand les adèles
orange ont été dispos, je me suis empressé de créer la même avec le
nouveau domaine, et reconfiguré le compte wanadoo en orange.

Jusque là tout va bien, enfin je pensais, je ne me suis même pas demandé
comment ça se faisait que je recevais aussi mes courriels adressés à
wanadoo dans la même boîte de réception.

Or, je viens de m'apercevoir en développant l'en tête des messages que
j'envoie que le champ :

X-ME-User-Auth:

affiche mon adèle en wanadoo.

Seulement lui, les autres (from, resent-to, return-path, etc.) déclarent
bien orange.

Aucune trace de wanadoo dans les informations de mon compte unique en
orange (dans Mail 2.1.3), par contre dans le dossier Library/Mail le
dossier des boîtes est bien en pop.wanadoo !

D'autre part, et ça me gêne aussi, je constate dans le même
développement d'en-tête de mes envois, que le champ

Content-Type: text/plain; charset=US-ASCII; format=flowed

n'est pas conforme : je ne devrai pas avoir du yankee non ?

Je serais tenté de refaire 2 comptes : 1 en wanadoo, et 1 en orange,
mais j'aimerais bien comprendre ce qui m'arrive avant

Merci pour votre aide ;-)

--
Pour me répondre, pas de code postal dans l'adèle.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #23255441
Jean-Luc Courtois
adèle



?

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Olivier Miakinen
Le #23255871
Le 03/04/2011 20:06, SbM répondait à Jean-Luc Courtois :

adèle



?



À priori, c'est pour « ADresse ÉLEctronique », mais ce terme ne semble
pas avoir pris suffisamment vie : elle est déjà morte adèle.
blanc
Le #23256431
SbM
Jean-Luc Courtois
> adèle

?



--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Jean-Luc Courtois
Le #23256711
Le 04/04/11 10:26, JiPaul a écrit :
SbM
Jean-Luc Courtois
adèle



?






Merci pour cette précision, ce terme, comme celui de courriel a été
préconisé dans le journal officiel, je l'ai adopté même si ce dernier a
fait volte face depuis.

Je ne pensais pas créer de doute ici, dans la mecque de la
Mac...

Sinon, si mon souci n'est pas un vrai pb, vous pouvez aussi me le dire ;-)

--
Pour me répondre, pas de code postal dans l'adèle.
Olivier Miakinen
Le #23256881
[Publication croisée avec fr.lettres.langue.francaise, où je place le
suivi]

Le 04/04/2011 10:26, JiPaul a cité :

> adèle

?






... « tentative infructueuse » !

Noter que ce dictionnaire semble fâché avec les accents : il écrit
« éléctronique » au lieu d'« électronique », mais aussi « ADELE »
au lieu d'« ADÈLE ».

Cordialement,
--
Olivier Miakinen
Jacques Perrocheau
Le #23257501
In article Jean-Luc Courtois
[snip]



Je n'ai pas trop compris ton problème, désolé ;-(.

D'autre part, et ça me gêne aussi, je constate dans le même
développement d'en-tête de mes envois, que le champ

Content-Type: text/plain; charset=US-ASCII; format=flowed

n'est pas conforme : je ne devrai pas avoir du yankee non ?



Mail génère un Content-Type: de manière contextuelle. Si dans ton texte
il n'y a aucun caractère accentué, alors il met cet en-tête. Il essaie
de rester minimaliste.


Je serais tenté de refaire 2 comptes : 1 en wanadoo, et 1 en orange,
mais j'aimerais bien comprendre ce qui m'arrive avant...



Euh! tu n'as qu'un compte mail chez France Telecom/Wanadoo/Orange (un
seul login/Mot de passe), les adresses mail en wanadoo.fr et orange.fr
doivent conduire à ce même compte mail (l'un doit être déclaré comme
l'alias de l'autres chez France Telecom/Wanadoo/Orange). C'est le même
binz pour les adresses mail MobileMe (anciennement .Mac) en @mac.com et
@me.com.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Olivier Miakinen
Le #23257781
Bonjour,

Je n'avais pas lu jusqu'au bout car je n'utilise pas ton logiciel ni ton
FSI, mais je m'aperçois en lisant la réponse de Jaqcues Perrocheau que
j'aurais peut-être pu te répondre.

Le 03/04/2011 14:27, Jean-Luc Courtois a écrit :

[...] je viens de m'apercevoir en développant l'en tête des messages que
j'envoie que le champ :

X-ME-User-Auth:

affiche mon adèle en wanadoo.



Ce champ n'est pas normalisé (d'ailleurs il commence par X- comme il
convient pour ce genre d'entêtes), c'est donc Wanadoo/Orange qui le
définit à sa guise.

Vu son nom, j'imaginerais bien qu'il s'agit du nom d'utilisateur qui
est envoyé automatiquement au serveur lors de la connexion, pour
t'authentifier. Si tu utilisais SeaMonkey comme pour les news et
pas Mail, je te suggèrerais bien d'aller voir à l'un des deux
endroits suivants :
1) Édition -> Paramètres des comptes -> Serveur sortant (SMTP)
2) Outils -> Mots de passe -> Gérer les mots de passe

Je suppose que jusqu'à présent tu es allé voir plutôt les paramètres
du compte POP (ou IMAP), alors si dans ton logiciel tu sais localiser
l'équivalent de ce qui précède, tu as des chances de trouver ton
bonheur.

[...]

D'autre part, et ça me gêne aussi, je constate dans le même
développement d'en-tête de mes envois, que le champ

Content-Type: text/plain; charset=US-ASCII; format=flowed

n'est pas conforme : je ne devrai pas avoir du yankee non ?



Ainsi que te l'a répondu Jacques, tant que ton message ne contient
que de l'ASCII 7 bits (ce qui n'est pas si rare que ça en français),
il est tout à fait conforme de le déclarer comme tel. Vérifie dans
les messages en question qu'aucun ne contient de caractère accentué.

Cordialement,
--
Olivier Miakinen
Jean-Luc Courtois
Le #23259571
Salut,

Merci à Jacques, et à Olivier pour vos remarques pertinentes qui
m'expliquent bien que je n'ai pas de soucis ;-)

Ok, je m'en doutais pour le clonage wanadoo/orange : je ne toucherai à rien.

Pour le content type, c'est clair aussi :

le charset US ASCII quand j'envoie du texte sans caractères accentués
quoted printable quand j'en mets
multipart/alternative; boundary=Apple-Mail-1-267681616 avec le format rtf

Mail va bien, c'est à moi qu'il manquait des compréhensions :-)

J'aurais pu conserver mon usage ancestral de Netscape Communicator (et
même Messenger avant) pour à la fois le courrier et les news avec
l'excellent Seamonkey. C'est l'intégration idéale pour moi de Mail dans
le Tigre et ses cousins qui me plaît.

Seamonkey est là pour les news, le download helper, et surtout son éditeur !

Il me reste à trouver une autre façon de contrer certains spams
(pourriels ?) dans la rédaction des filtres de Popmonitor. La plupart
que je reçois sont adressés en wanadoo, mais ce n'est pas simple de
doser à bon escient la redoutable efficacité du filtrage notamment dans
les termes de l'en-tête.

Bien amicalement,

Jean-Luc

--
Pour me répondre, pas de code postal dans l'adèle.
blanc
Le #23267921
Olivier Miakinen
... « tentative infructueuse » !



Jamais dit le contraire :-/

Noter que ce dictionnaire semble fâché avec les accents : il écrit
« éléctronique » au lieu d'« électronique »,



Oui

mais aussi « ADELE »
au lieu d'« ADÈLE ».



Là ce n'est pas une faute, l'absence d'accents étant sjnma tolérée
(depuis longtemps) dans l'écriture en majuscule.

En outre je ne suis pas sûr que la proposition au journal officiel ait
été faite avec cette orthographe. Je n'ai pas trouvé de source fiable...

--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Publicité
Poster une réponse
Anonyme