pb avec squeeze

Le
jmv
bonjour,

apres upgrade de lenny vers squeeze, le gestionnaire gdm ou kdm refuse de
se lancer avec le message:
Warning: Cannot open ConsoleKit session: Unable to open session: The
permission of the setuid helper is not correct.
Je ne sais pas du tout quoi faire :-(
Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Doug713705
Le #22506971
Le 26/8/2010 13:56 dans fr.comp.os.linux.configuration jmv nous
expliquait:

apres upgrade de lenny vers squeeze, le gestionnaire gdm ou kdm refuse de
se lancer avec le message:
Warning: Cannot open ConsoleKit session: Unable to open session: The
permission of the setuid helper is not correct.
Je ne sais pas du tout quoi faire :-(



Installer ConsoleKit ?

J'ai eu le même problème avec Slackware.
Je laisse le plaisir aux Debianeux de t'expliquer comment faire.
--
Les dingues et les paumés s'arrachent leur placenta et se greffent un
pavé à la place du cerveau puis s'offrent des mygales au bout d'un
bazooka en se faisant danser jusqu'au dernier mambo. (H.F.T. Les
dingues et les paumés)
Publicité
Poster une réponse
Anonyme