Pb bizarre

Le
Charlubert
Bonjour,
Sur une photo, et la seule parmi les centaines que je possède celle ci a
une particularité:

Lorsqu'elle est en "vignette", on la voit en entier.

Par contre si on l'ouvre elle est cachée dans sa moitié inférieure par une
grande bande marron qui ne laisse donc voir que la moitié supérieure,
autrement dit pas gd chose.
Et cela quelque soit le logiciel qui l'ouvre: PaintSho, photophiltre, Aperçu
télécopie
Cette photo a été prise avec un appareil Canon, mais comme la plupart de mes
photos.
Merci de m'expliquer et surtout de me dire s'il y a moyen de supprimer ce
défaut qui me laisse perplexe!
JCE
http://www.cijoint.fr/cjlink.php?file=cj200808/cijOmdAgox.jpg

Ce jour je viens de cliquer sur ladite vignette (sans cette bande marron) et
fait actualiser, la bande marron est apparue là aussi!
PS: Post également effectué sur le forum Windows xp, ne connaissant pas ce
forum ci.
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #16550531
il y a eu un pb lors de l'écriture...peu d'espoir!

essaie avec hama rescue par exemple...

--
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Charlubert" news:48a52faa$0$961$
Bonjour,
Sur une photo, et la seule parmi les centaines que je possède celle ci a
une particularité:

Lorsqu'elle est en "vignette", on la voit en entier.

Par contre si on l'ouvre elle est cachée dans sa moitié inférieure par une
grande bande marron qui ne laisse donc voir que la moitié supérieure,
autrement dit pas gd chose.
Et cela quelque soit le logiciel qui l'ouvre: PaintSho, photophiltre,
Aperçu
télécopie...
Cette photo a été prise avec un appareil Canon, mais comme la plupart de
mes
photos.
Merci de m'expliquer et surtout de me dire s'il y a moyen de supprimer ce
défaut qui me laisse perplexe!
JCE
http://www.cijoint.fr/cjlink.php?file=cj200808/cijOmdAgox.jpg

Ce jour je viens de cliquer sur ladite vignette (sans cette bande marron)
et fait actualiser, la bande marron est apparue là aussi!
PS: Post également effectué sur le forum Windows xp, ne connaissant pas ce
forum ci.
JCE




Jacques Volbrecht
Le #16551221
"Charlubert" 48a52faa$0$961$
Bonjour,
Sur une photo, et la seule parmi les centaines que je possède celle ci a
une particularité:

Lorsqu'elle est en "vignette", on la voit en entier.

Par contre si on l'ouvre elle est cachée dans sa moitié inférieure par une
grande bande marron qui ne laisse donc voir que la moitié supérieure,
autrement dit pas gd chose.
Et cela quelque soit le logiciel qui l'ouvre: PaintSho, photophiltre, Aperçu
télécopie...
Cette photo a été prise avec un appareil Canon, mais comme la plupart de mes
photos.
Merci de m'expliquer et surtout de me dire s'il y a moyen de supprimer ce
défaut qui me laisse perplexe!
JCE
http://www.cijoint.fr/cjlink.php?file=cj200808/cijOmdAgox.jpg

Ce jour je viens de cliquer sur ladite vignette (sans cette bande marron) et
fait actualiser, la bande marron est apparue là aussi!
PS: Post également effectué sur le forum Windows xp, ne connaissant pas ce
forum ci.
JCE





Fichier endommagé lors d'un transfert sur le disque.
Condoléances...
--

Jacques
-----------------------
... et il n'y eut plus sur la Terre ni homme, ni mot, pour exprimer l'idée de la
liberté.
(Louis Napoléon Geoffroy-Château, Napoléon et la conquête du monde, 1812-1813)
Ofnuts
Le #16563101
Charlubert wrote:
Bonjour,
Sur une photo, et la seule parmi les centaines que je possède celle ci a
une particularité:

Lorsqu'elle est en "vignette", on la voit en entier.

Par contre si on l'ouvre elle est cachée dans sa moitié inférieure par une
grande bande marron qui ne laisse donc voir que la moitié supérieure,
autrement dit pas gd chose.
Et cela quelque soit le logiciel qui l'ouvre: PaintSho, photophiltre, Aperçu
télécopie...
Cette photo a été prise avec un appareil Canon, mais comme la plupart de mes
photos.
Merci de m'expliquer et surtout de me dire s'il y a moyen de supprimer ce
défaut qui me laisse perplexe!
JCE
http://www.cijoint.fr/cjlink.php?file=cj200808/cijOmdAgox.jpg

Ce jour je viens de cliquer sur ladite vignette (sans cette bande marron) et
fait actualiser, la bande marron est apparue là aussi!
PS: Post également effectué sur le forum Windows xp, ne connaissant pas ce
forum ci.



Ton fichier est corrompu. En fait il ne, contient que 256K de données,
au delà (donc de 256LK à 593K), ce ne sont que des zéros, donc les
données de l'image ont disparu (poblème de disque? de lecture de carte?
pas facile à dire, et comme la photo date du 17 Juin 2007 il peut s'être
passé plein de choses...).

Explication sur la vignette: le fichier, en plus de l'image grande
taille, contient aussi une version vignette au début. Celle-ci permet
entre autres à ton appareil de te montrer un catalogue de photos déjà
prises dans relire toutes les données et refaire des vignettes à partir
des images plein format, ce qui peut prendre du temps (en particulier à
cause des temps de lecture de la carte mémoire). Une fois sur ton PC,
certain logiciels peuvent utiliser cette vignette, car elle est
identifiée dans un format standard, ou refaire des vignettes à partir le
l'image plein format (si la vignette demandée est plus grande que la
vignette intégrée), ce qui explique pourquoi tu vois une vignette
intacte ou abîmée comme la photo.


--
Bertrand
Charlubert
Le #16566291
">> Merci de m'expliquer et surtout de me dire s'il y a moyen de supprimer
ce
défaut qui me laisse perplexe!
JCE
http://www.cijoint.fr/cjlink.php?file=cj200808/cijOmdAgox.jpg

Ce jour je viens de cliquer sur ladite vignette (sans cette bande marron)
et fait actualiser, la bande marron est apparue là aussi!
PS: Post également effectué sur le forum Windows xp, ne connaissant pas
ce forum ci.



Ton fichier est corrompu. En fait il ne, contient que 256K de données, au
delà (donc de 256LK à 593K), ce ne sont que des zéros, donc les données de
l'image ont disparu (poblème de disque? de lecture de carte? pas facile à
dire, et comme la photo date du 17 Juin 2007 il peut s'être passé plein de
choses...).

Explication sur la vignette: le fichier, en plus de l'image grande taille,
contient aussi une version vignette au début. Celle-ci permet entre autres
à ton appareil de te montrer un catalogue de photos déjà prises dans
relire toutes les données et refaire des vignettes à partir des images
plein format, ce qui peut prendre du temps (en particulier à cause des
temps de lecture de la carte mémoire). Une fois sur ton PC, certain
logiciels peuvent utiliser cette vignette, car elle est identifiée dans un
format standard, ou refaire des vignettes à partir le l'image plein format
(si la vignette demandée est plus grande que la vignette intégrée), ce qui
explique pourquoi tu vois une vignette intacte ou abîmée comme la photo.

> Bertrand



Merci pour l'explication. A défaut de me rendre cette photo qui n'est pas
d'une importance capitale, enfin, c'était un souvenir! Je désirais avant
tout comprendre!
Comme elle remonte à plus d'un an, je ne sais pas ce qui s'est passé, et
bien que j'y tienne, je ne regarde pas mes photos tous les jours. Je viens
de penser qu'il peut être également possible que cette photo ait pu être
abimée lors d'une sauvegarde ou d'une restauration non vérifiée sur un CD
abimé (enfin c'est une hypothèse). Bref, elle est perdue, vous m'en avez
donné une explication claire. J'en referai d'autres! ! !
ENCORE MERCI
JCE
Publicité
Poster une réponse
Anonyme