pb carte graphique ATI et ati2dvag

Le
JoelNoyeux
bonjour
j'ai un PC WinXP SP2 à jour équipé d'une CM Asus K8V-XE et d'une carte
graphique SAPPHIRE HD 2400 PRO ATI Radéon PCI-Express 16x). Depuis son
installation, il y a une semaine (mais c'est la 3ème carte ATI en
PCI-Express en 3 semaines) il ne se passe pas une journée sans écran bleu
qui dit

Le problème semble être causé par ati2dvale pilote de votre carte est bloqué
dans une boucle infinie

STOP 0x000000EA (0x88ED19C0, 0x89318C20, 0xBA4D3CB4, 0x00000001)

J'ai téléchargé chez AMD/ATI les drivers ( Display Driver Only : pas
catalyst) pour cette carte (version 8.5 du 21 mai 2008) après avoir
désinstallé les anciens drivers de la carte.

et j'ai deux questions
- comment désinstaller tous les éléments du pilote ?
- que pensez-vous de ce problème ?

merci pour le coup de main
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre TORRIS
Le #6987881
JoelNoyeux
Bonjour,

j'ai un PC WinXP SP2 à jour équipé d'une CM Asus K8V-XE et d'une carte
graphique SAPPHIRE HD 2400 PRO ATI Radéon PCI-Express 16x). Depuis son
installation, il y a une semaine (mais c'est la 3ème carte ATI en PCI-Express
en 3 semaines) il ne se passe pas une journée sans écran bleu qui dit
...
Le problème semble être causé par ati2dvale pilote de votre carte est bloqué
dans une boucle infinie
...
STOP 0x000000EA (0x88ED19C0, 0x89318C20, 0xBA4D3CB4, 0x00000001)

J'ai téléchargé chez AMD/ATI les drivers ( Display Driver Only : pas
catalyst) pour cette carte (version 8.5 du 21 mai 2008) après avoir
désinstallé les anciens drivers de la carte.

et j'ai deux questions
- comment désinstaller tous les éléments du pilote ?
- que pensez-vous de ce problème ?


De mémoire pour un cas similaire... Rien qui vaille...

Peut-être ici :
Message d'erreur dans Windows XP :
« STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER »
http://support.microsoft.com/kb/293078

CATALYST - ATI Maintenance Utilities - CATALYST Uninstaller :
http://support.ati.com/ics/support/default.asp?deptID‰4&task=knowledge&questionID47

How to uninstall Radeon drivers in Windows XP
http://www.tweakxp.com/article37536.aspx

Cette page ne date pas d'hier, mais elle cerne assez bien les
différents points à vérifier. Disons que c'est un bon début... A une
époque, il y avait aussi des utilitaires dédiés à cette tâche (certains
sont même devenus payants me semble-t-il).

NB : après le nettoyage, il ne faudrait plus utiliser la première carte
(celle avec laquelle le problème est apparu). Pour les drivers, prendre
ceux du constructeur de la carte.

Bon courage.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

testeur
Le #6989531
J'ai un problème un peu semblable avec une carte graphique ATI et une carte
mère Asrock.
Le problème vient de la version du bios de la carte mère : suivant les
versions j'ai des plantages de la carte ATI avec le msg 'VPU recover ...
redémarrer l'ordinateur'.
Cette carte ATI fonctionne très bien sur une autre carte mère (ABIT)
J'ai du downgrader le bios pour retrouver un fonctionnement correct
Peut être une piste

Olivier
JoelNoyeux
Le #6989501
Pierre TORRIS wrote:
JoelNoyeux
Bonjour,

j'ai un PC WinXP SP2 à jour équipé d'une CM Asus K8V-XE et d'une
carte graphique SAPPHIRE HD 2400 PRO ATI Radéon PCI-Express 16x).
Depuis son installation, il y a une semaine (mais c'est la 3ème
carte ATI en PCI-Express en 3 semaines) il ne se passe pas une
journée sans écran bleu qui dit ...
Le problème semble être causé par ati2dvale pilote de votre carte
est bloqué dans une boucle infinie
...
STOP 0x000000EA (0x88ED19C0, 0x89318C20, 0xBA4D3CB4, 0x00000001)

J'ai téléchargé chez AMD/ATI les drivers ( Display Driver Only : pas
catalyst) pour cette carte (version 8.5 du 21 mai 2008) après avoir
désinstallé les anciens drivers de la carte.

et j'ai deux questions
- comment désinstaller tous les éléments du pilote ?
- que pensez-vous de ce problème ?


De mémoire pour un cas similaire... Rien qui vaille...

Peut-être ici :
Message d'erreur dans Windows XP :
« STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER »
http://support.microsoft.com/kb/293078

CATALYST - ATI Maintenance Utilities - CATALYST Uninstaller :
http://support.ati.com/ics/support/default.asp?deptID‰4&task=knowledge&questionID47

How to uninstall Radeon drivers in Windows XP
http://www.tweakxp.com/article37536.aspx

Cette page ne date pas d'hier, mais elle cerne assez bien les
différents points à vérifier. Disons que c'est un bon début... A une
époque, il y avait aussi des utilitaires dédiés à cette tâche
(certains sont même devenus payants me semble-t-il).

NB : après le nettoyage, il ne faudrait plus utiliser la première
carte (celle avec laquelle le problème est apparu). Pour les drivers,
prendre ceux du constructeur de la carte.

Bon courage.


Merci
- j'ai déposé un ticket sur amd/ati
- j'ai utilisé les derniers drivers du fournisseur (ATI)
- utiliser une autre carte : oui je vais voir pour oublier ATI (en la
rendant à mon fournisseur qui ne va pas hésiter à la remettre en rayon !!)
et voir GeForce
- pour la désinstallation, j'avais vu "Driver Sweepper" et
"DriverCleanerDotNET" mais en redemmarrant WinXP trouvait des bribes de
driver je ne sais où ! et c'était reparti pour un tour
- à priori, je n'ai pas (jamais?) installé catalyst sur ce PC mais je vais
voir

merci pour les informations


Sabrem JORAM
Le #6990091

[...]

Merci
- j'ai déposé un ticket sur amd/ati
- j'ai utilisé les derniers drivers du fournisseur (ATI)
- utiliser une autre carte : oui je vais voir pour oublier ATI (en la rendant
à mon fournisseur qui ne va pas hésiter à la remettre en rayon !!) et voir
GeForce
- pour la désinstallation, j'avais vu "Driver Sweepper" et
"DriverCleanerDotNET" mais en redemmarrant WinXP trouvait des bribes de
driver je ne sais où ! et c'était reparti pour un tour
- à priori, je n'ai pas (jamais?) installé catalyst sur ce PC mais je vais
voir

merci pour les informations


Bonjour,

... et celui-ci ?

http://www.google.com/search?hl=fr&as_qdr=all&q=Driver+cleaner&btnG=Rechercher&lr
Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

Pierre TORRIS
Le #6990081
JoelNoyeux
Bonjour,

- j'ai déposé un ticket sur amd/ati
- j'ai utilisé les derniers drivers du fournisseur (ATI)


ATI est la marque du chipset de la carte graphique.
Sapphire est la marque du constructeur, et de préférence des pilotes :
http://www.sapphiretech.com/fc/support/drivers.php

Voyez également si un BIOS ne serait pas disponible (même adresse).

- utiliser une autre carte : oui je vais voir pour oublier ATI (en la rendant
à mon fournisseur qui ne va pas hésiter à la remettre en rayon !!) et voir
GeForce


Personnellement, mon XP tourne avec une ATI
et mon Vista avec une ATI HD, et j'en suis très content.

Ce que je disais, c'est que si la première carte est défectueuse (sous
toutes réserves s'entend), il ne faudrait pas la réutiliser (si
possible). Pas compris si vous possédez les 3 cartes (ou la première,
la dernière)...

- pour la désinstallation, j'avais vu "Driver Sweepper" et
"DriverCleanerDotNET" mais en redemmarrant WinXP trouvait des bribes de
driver je ne sais où ! et c'était reparti pour un tour


Il n'y a pas de tour à faire. Au redémarrage, il faut refuser
l'installation de la carte après sa détection. Et poursuivre le
nettoyage... supprimer les fichiers restants ainsi que les clés de
registre indiqués tous deux dans l'article cité précédemment.

- à priori, je n'ai pas (jamais?) installé catalyst sur ce PC mais je vais
voir


Catalyst ou pas, il faut surtout supprimer les drivers (fichiers .sys)
responsable de l'erreur.

NB : je cherchais le nom du logiciel que j'avais déjà utilisé, mais je
vois que Pascal l'a cité. De mémoire, je crois qu'il y a quand même
différents programmes avec le même nom, et même certains qui sont, ou
sont devenus payants (à ignorer). Merci Pascal. ;-)

--
Bien à vous. Pierre TORRIS
www.ptorris.com

JoelNoyeux
Le #6990071
Sabrem JORAM wrote:

[...]

Merci
- j'ai déposé un ticket sur amd/ati
- j'ai utilisé les derniers drivers du fournisseur (ATI)
- utiliser une autre carte : oui je vais voir pour oublier ATI (en
la rendant à mon fournisseur qui ne va pas hésiter à la remettre en
rayon !!) et voir GeForce
- pour la désinstallation, j'avais vu "Driver Sweepper" et
"DriverCleanerDotNET" mais en redemmarrant WinXP trouvait des bribes
de driver je ne sais où ! et c'était reparti pour un tour
- à priori, je n'ai pas (jamais?) installé catalyst sur ce PC mais
je vais voir

merci pour les informations


Bonjour,

... et celui-ci ?

http://www.google.com/search?hl=fr&as_qdr=all&q=Driver+cleaner&btnG=Rechercher&lr >
Cordialement,


Est-ce que driver cleaner et driver cleaner dot net ou driver cleanet.net
c'est pas la même chose à des moments différents ?
je vais regarder de plus près
merci


Sabrem JORAM
Le #6990051
Sabrem JORAM wrote:

[...]

Merci
- j'ai déposé un ticket sur amd/ati
- j'ai utilisé les derniers drivers du fournisseur (ATI)
- utiliser une autre carte : oui je vais voir pour oublier ATI (en
la rendant à mon fournisseur qui ne va pas hésiter à la remettre en
rayon !!) et voir GeForce
- pour la désinstallation, j'avais vu "Driver Sweepper" et
"DriverCleanerDotNET" mais en redemmarrant WinXP trouvait des bribes
de driver je ne sais où ! et c'était reparti pour un tour
- à priori, je n'ai pas (jamais?) installé catalyst sur ce PC mais
je vais voir

merci pour les informations


Bonjour,

... et celui-ci ?

http://www.google.com/search?hl=fr&as_qdr=all&q=Driver+cleaner&btnG=Rechercher&lr >>
Cordialement,


Est-ce que driver cleaner et driver cleaner dot net ou driver cleanet.net
c'est pas la même chose à des moments différents ?
je vais regarder de plus près
merci


... sais pas (pas regardé) : j'ai proposé ce que j'utilise pour
nettoyer quand nécessaire...

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html



JoelNoyeux
Le #6990451
Pierre TORRIS wrote:
JoelNoyeux
Bonjour,

- j'ai déposé un ticket sur amd/ati
- j'ai utilisé les derniers drivers du fournisseur (ATI)


ATI est la marque du chipset de la carte graphique.
Sapphire est la marque du constructeur, et de préférence des pilotes :
http://www.sapphiretech.com/fc/support/drivers.php


J'étais allé voir Sapphire qui propose catalyst 8.5 :
Catalyst 8.5 HOTFIX for AGP cards and WinXP 64-bit (if problems occur by
using AGP cards) 42920.1KB Download Now May 28th, 2008
for AGP !!
Je vais quand même regarder si les drivers sont les même que sur ATI

Voyez également si un BIOS ne serait pas disponible (même adresse).


je vais regarder le BIOS de plus près


- utiliser une autre carte : oui je vais voir pour oublier ATI (en
la rendant à mon fournisseur qui ne va pas hésiter à la remettre en
rayon !!) et voir GeForce


Personnellement, mon XP tourne avec une ATI
et mon Vista avec une ATI HD, et j'en suis très content.


je suis probablement tombé dans un contexte qui fait que j'ai des problèmes


Ce que je disais, c'est que si la première carte est défectueuse (sous
toutes réserves s'entend), il ne faudrait pas la réutiliser (si
possible). Pas compris si vous possédez les 3 cartes (ou la première,
la dernière)...


Non malheuresement une seule carte PCI-Express et un demi-douzaine en AGP !


- pour la désinstallation, j'avais vu "Driver Sweepper" et
"DriverCleanerDotNET" mais en redemmarrant WinXP trouvait des bribes
de driver je ne sais où ! et c'était reparti pour un tour


Il n'y a pas de tour à faire. Au redémarrage, il faut refuser
l'installation de la carte après sa détection. Et poursuivre le


Je n'ai pas eu la possibilité de refuser : des bouts du pilote sont
retrouvés dans c:windowssystem32 et impossible de les nettoyer

nettoyage... supprimer les fichiers restants ainsi que les clés de
registre indiqués tous deux dans l'article cité précédemment.

- à priori, je n'ai pas (jamais?) installé catalyst sur ce PC mais
je vais voir


Catalyst ou pas, il faut surtout supprimer les drivers (fichiers .sys)
responsable de l'erreur.

NB : je cherchais le nom du logiciel que j'avais déjà utilisé, mais je
vois que Pascal l'a cité. De mémoire, je crois qu'il y a quand même
différents programmes avec le même nom, et même certains qui sont, ou
sont devenus payants (à ignorer). Merci Pascal. ;-)


bonne soirée


Pierre TORRIS
Le #6992561
JoelNoyeux
ATI est la marque du chipset de la carte graphique.
Sapphire est la marque du constructeur, et de préférence des pilotes :
http://www.sapphiretech.com/fc/support/drivers.php


J'étais allé voir Sapphire qui propose catalyst 8.5 :
Catalyst 8.5 HOTFIX for AGP cards and WinXP 64-bit (if problems occur by
using AGP cards) 42920.1KB Download Now May 28th, 2008
for AGP !!


Pour voir plus clair, il faut cliquer sur le bouton "Archived Drivers"
:

Catalyst 8.5 Windows XP (64-bit) - 44832.8KB - May 27th, 2008
Catalyst 8.5 Windows XP (32-bit) - 37030.1KB - May 27th, 2008

Je vais quand même regarder si les drivers sont les même que sur ATI


Les drivers contiennent normalement les derniers drivers du chipset
ATI, mais peuvent également contenir quelques subtilités en plus (ou en
moins) selon la construction de la carte.

--
Bien à vous. Pierre TORRIS
www.ptorris.com


JoelNoyeux
Le #6998991
Pierre TORRIS wrote:
JoelNoyeux
ATI est la marque du chipset de la carte graphique.
Sapphire est la marque du constructeur, et de préférence des
pilotes : http://www.sapphiretech.com/fc/support/drivers.php


J'étais allé voir Sapphire qui propose catalyst 8.5 :
Catalyst 8.5 HOTFIX for AGP cards and WinXP 64-bit (if problems
occur by using AGP cards) 42920.1KB Download Now May 28th, 2008
for AGP !!


Pour voir plus clair, il faut cliquer sur le bouton "Archived Drivers"



Catalyst 8.5 Windows XP (64-bit) - 44832.8KB - May 27th, 2008
Catalyst 8.5 Windows XP (32-bit) - 37030.1KB - May 27th, 2008

Je vais quand même regarder si les drivers sont les même que sur ATI


Les drivers contiennent normalement les derniers drivers du chipset
ATI, mais peuvent également contenir quelques subtilités en plus (ou
en moins) selon la construction de la carte.


Oui les drivers sont à la meme date meme version sur sapphire et amd.ati

Par contre, j'ai une chose très surpenante :
j'ai désinstallé la carte sapphire/ati en PCI-express pour la remplacer par
une vieille matrox (4Mo) PCI qui ne charge aucun driver ati. Avec File
Finder (PowerDesk) je fais rechercher fichiers ati*.* dans C:WINDOWS ; il
m'en trouve 10 (4 dans system32, 1 dans system32drivers et 5 dans
system32dllcache) je supprime tout les 10 fichiers (Del) je les vois bien
dans la corbeille je vide la corbeille je fais rechercher (file finder) et
hop ils sont (re)venus, ils sont tous là ! mais en version aout 2004 (et non
mai 2008)

pas compris ; comprends pas

qqun a-t-il une idée ?
merci d'avance



Publicité
Poster une réponse
Anonyme