Pb carte graphique

Le
Alain Bertrand
Bonjour,

J'ai depuis juillet 2010 une carte graphique gainward 220 obtenue en
replacement d'une autre acheté en 2009, donc je n'ai plus droit à la
garantie.

Depuis quelques jours, certains pixels sont blanchâtres à différents
niveaux de l'écran. J'ai démonté la carte, pour mettre la carte intégrée
en fonction (nickel,mais leeeeeeeeeent, bien sûr :() et je l'ai remonté.
Les symptômes se sont déplacés (sur la surface de l'écran) et ont très
nettement régressé.
À votre avis, le soufflage de la carte et des connecteurs (je n'avais pas
de bombe sous la main) peut-il résoudre le pb ou alors c'est définitif et
juste l'annonce de soucis plus importants ?

J'avoue être un peu étonné : j'ai fait 7 et 5 ans avec les mêmes cartes
graphiques changées uniquement pour de meilleures performances, et là
deux en 18 moisça fait beaucoup.

Merci de vos avis,

Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain
Le #23179581
Alain Bertrand vient de nous annoncer :
Bonjour,

J'ai depuis juillet 2010 une carte graphique gainward 220 obtenue en
replacement d'une autre acheté en 2009, donc je n'ai plus droit à la
garantie.

Depuis quelques jours, certains pixels sont blanchâtres à différents
niveaux de l'écran. J'ai démonté la carte, pour mettre la carte intégrée
en fonction (nickel,mais leeeeeeeeeent, bien sûr :() et je l'ai remonté.
Les symptômes se sont déplacés (sur la surface de l'écran) et ont très
nettement régressé.
À votre avis, le soufflage de la carte et des connecteurs (je n'avais pas
de bombe sous la main) peut-il résoudre le pb ou alors c'est définitif et
juste l'annonce de soucis plus importants ?

J'avoue être un peu étonné : j'ai fait 7 et 5 ans avec les mêmes cartes
graphiques changées uniquement pour de meilleures performances, et là
deux en 18 mois...ça fait beaucoup.



Enlever la poussière ne peut faire que du bien. A la limite tu peux
essayer tour ouverte et si ça ne suffit pas met un petit ventilo
devant.
Regarde aussi si ton driver est à jour mais ça m'étonnerais que ça
vienne de la.
Oliver One
Le #23179751
Bonjour ou bonsoir à Alain Bertrand qui dans son message précédent a
écrit :
À votre avis, le soufflage de la carte et des connecteurs (je n'avais pas
de bombe sous la main) peut-il résoudre le pb ou alors c'est définitif et
juste l'annonce de soucis plus importants ?



Si ça n'était qu'un problème de surchauffe, à mon avis ça ne le ferait
pas dès le départ (faut quand même un certain temps avant que le GPU
monte en température) ! La connexion avec l'écran se fait comment :
DVI, HDMI ?

--
Patience et longueur de temps font plus que force ni que rage
------------------------------
Olivier
houba
Le #23180091
Bonjour ° Bonsoir, le 05 Mar 2011 21:46:31 GMT, Alain Bertrand

Bonjour,


salut,

J'ai depuis juillet 2010 une carte graphique gainward 220 obtenue en
replacement d'une autre acheté en 2009, donc je n'ai plus droit à la
garantie.


L'ancienne avait quel gpu, Ati ou nVidia aussi ?

Depuis quelques jours, certains pixels sont blanchâtres à différents
niveaux de l'écran.


Les connecteurs sont-ils bien enfoncés; vga-Dvi côtés écran-pc, l'alim
côté écran ?

À votre avis, le soufflage de la carte


Bé, vu la simplicité du montage du ventirad tu vois tout de suite si
les ailettes du radiateur sont chargées. Mais comme c'est ouvert des 2
côtés du ventirad je doute qu'en 1 an elles soient très encombrées de
poussière au point de créer cette pixellisation.
Si tu crains pour la temp du gpu, nVidia fournit avec ses pilotes un
utilitaire pour te donner la temp.

--
VaN.
Alain Bertrand
Le #23182231
Le Sun, 06 Mar 2011 11:00:15 +0100, houba a écrit :

Bonjour ° Bonsoir, le 05 Mar 2011 21:46:31 GMT, Alain Bertrand

Bonjour,


salut,

J'ai depuis juillet 2010 une carte graphique gainward 220 obtenue en
replacement d'une autre acheté en 2009, donc je n'ai plus droit à la
garantie.


L'ancienne avait quel gpu, Ati ou nVidia aussi ?


nVidia

Depuis quelques jours, certains pixels sont blanchâtres à différents
niveaux de l'écran.


Les connecteurs sont-ils bien enfoncés; vga-Dvi côtés écran-pc, l'alim
côté écran ?



Oui.

À votre avis, le soufflage de la carte


Bé, vu la simplicité du montage du ventirad tu vois tout de suite si les
ailettes du radiateur sont chargées. Mais comme c'est ouvert des 2 côtés
du ventirad je doute qu'en 1 an elles soient très encombrées de
poussière au point de créer cette pixellisation. Si tu crains pour la
temp du gpu, nVidia fournit avec ses pilotes un utilitaire pour te
donner la temp.



Hier et aujourd'hui, sans rien faire par rapport à samedi soir, je n'ai
plus aucun problème. La température est basse.
Le mystère continue.

Alain
Alain Bertrand
Le #23196131
Le Mon, 07 Mar 2011 08:00:28 +0000, Alain Bertrand a écrit :

Hier et aujourd'hui, sans rien faire par rapport à samedi soir, je n'ai
plus aucun problème. La température est basse. Le mystère continue.



Aujourd'hui tout était nickel. J'éteins l'ordi, je le redemarre peu après
et hop, le problème revient.
Température 31°C

Des idées ?

Alain
Alain
Le #23197281
Alain Bertrand vient de nous annoncer :
Le Mon, 07 Mar 2011 08:00:28 +0000, Alain Bertrand a écrit :

Hier et aujourd'hui, sans rien faire par rapport à samedi soir, je n'ai
plus aucun problème. La température est basse. Le mystère continue.



Aujourd'hui tout était nickel. J'éteins l'ordi, je le redemarre peu après
et hop, le problème revient.
Température 31°C

Des idées ?



A priori si tes pixels sont blancs c'est qu'ils ne sont pas mort.
Essaie UDpixel, c'est un logiciel qui répare dans une certaine mesure
les pixels qui bugent
http://www.commentcamarche.net/download/telecharger-203-udpixel
houba
Le #23197331
Bonjour ° Bonsoir, le 11 Mar 2011 08:12:06 GMT, Alain Bertrand

Le Mon, 07 Mar 2011 08:00:28 +0000, Alain Bertrand a écrit :

Hier et aujourd'hui, sans rien faire par rapport à samedi soir, je n'ai
plus aucun problème. La température est basse. Le mystère continue.



Aujourd'hui tout était nickel. J'éteins l'ordi, je le redemarre peu après
et hop, le problème revient.
Température 31°C



- J'ai vu que ta Gainward 220 possède ++ sorties, essaie les toutes:
dvi (moniteur), vga (moniteur) et hdmi (tv si tu en possèdes 1 à
entrée hdmi).
- Si tu as une puce graphique sur ta c.mère c'est le moment où jamais
de l'essayer.
- J'ai vu aussi qu'elle consomme 10w (33°C) au repos et 33w (59°C) en
charge avec des jeux 3D. 10-15w c'est ce que consomme un DDur en
charge. Alors si tu en as 2, déconnecte celui qui ne sert pas de boot
pour voir si cela ne vient de l'alim du pc qui alimente incorrectement
ta GW.

--
VaN.
Publicité
Poster une réponse
Anonyme