Pb de carte son HDMA

Le
Prince Igor
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au jour
ou je me suis apperçu qu'il m'ettait impossible d'enregistrer. Les
curseurs de la table de mixage étaient grisés et et ne pouvait pas bouger.
Alors je ré-installe les drivers de Realtek, et depuis je n'ai plus de
son du tout. Quoi que je fasse (téléchargement des nouveaux drivers )
rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement toute
seule, en lançant le logiciel de réglage Réaltek (bourdonnement d'une
mouche se déplaçant de gauche à droite ). Dans les propriété système,
la carte son Realtek HDA fonctionne correctement, par contre dans le
panneau de conf, sons & périph., onglet audio, la carte Realtek n'est
pas bindée et tout grisé. Dans l'onglet matériel, la carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor

mailto:gninauve@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paul Atreides
Le #1134805
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au jour
ou je me suis apperçu qu'il m'ettait impossible d'enregistrer. Les
curseurs de la table de mixage étaient grisés et et ne pouvait pas
bouger. Alors je ré-installe les drivers de Realtek, et depuis je
n'ai plus de son du tout. Quoi que je fasse (téléchargement des
nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement toute
seule, en lançant le logiciel de réglage Réaltek (bourdonnement d'une
mouche se déplaçant de gauche à droite ...). Dans les propriété
système, la carte son Realtek HDA fonctionne correctement, par contre
dans le panneau de conf, sons & périph., onglet audio, la carte
Realtek n'est pas bindée et tout grisé. Dans l'onglet matériel, la carte
Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de Realtek ?
Privilégez ceux du site d'ASUS. Attention il y a plusieurs versions de
P5LD2 et il est possible que la partie sonore change selon.
Dans le doute ouvrez votre unité centrale et regardez ce qui écrit sur la
carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les nouveaux.


--
Cordialement
Paul Atreides

Paul Atreides
Le #1134804
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au jour
ou je me suis apperçu qu'il m'ettait impossible d'enregistrer. Les
curseurs de la table de mixage étaient grisés et et ne pouvait pas
bouger. Alors je ré-installe les drivers de Realtek, et depuis je
n'ai plus de son du tout. Quoi que je fasse (téléchargement des
nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement toute
seule, en lançant le logiciel de réglage Réaltek (bourdonnement d'une
mouche se déplaçant de gauche à droite ...). Dans les propriété
système, la carte son Realtek HDA fonctionne correctement, par contre
dans le panneau de conf, sons & périph., onglet audio, la carte
Realtek n'est pas bindée et tout grisé. Dans l'onglet matériel, la carte
Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de Realtek ?
Privilégiez ceux du site d'ASUS. Attention il y a plusieurs versions de
P5LD2 et il est possible que la partie sonore change selon.
Dans le doute ouvrez votre unité centrale et regardez ce qui écrit sur la
carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les nouveaux.


--
Cordialement
Paul Atreides

Prince Igor
Le #1134677
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au jour
ou je me suis apperçu qu'il m'ettait impossible d'enregistrer. Les
curseurs de la table de mixage étaient grisés et et ne pouvait pas
bouger. Alors je ré-installe les drivers de Realtek, et depuis je
n'ai plus de son du tout. Quoi que je fasse (téléchargement des
nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement toute
seule, en lançant le logiciel de réglage Réaltek (bourdonnement d'une
mouche se déplaçant de gauche à droite ...). Dans les propriété
système, la carte son Realtek HDA fonctionne correctement, par contre
dans le panneau de conf, sons & périph., onglet audio, la carte
Realtek n'est pas bindée et tout grisé. Dans l'onglet matériel, la
carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de Realtek ?
Privilégez ceux du site d'ASUS. Attention il y a plusieurs versions de
P5LD2 et il est possible que la partie sonore change selon.
Dans le doute ouvrez votre unité centrale et regardez ce qui écrit sur
la carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les nouveaux.


---------------------------------

Paul,

Merci pour votre réponse rapide.

Oui, je suis d'accord il faut que je désinstalle les drivers, mais je ne
sais pas comment faire. J'ai essayé Codec_Sniper.exe, mais il plante,
même en le faisant marché dans la boite de compatibilité windows 98
comme c'est indiqué sur certain forum. Existe t il une autre façon de
faire ?

Ce qui est dingue c'est que cette carte son fonctionne. c'est uniquement
un problème de logiciel ou de driver.

Prince Igor.


Paul Atreides
Le #1134676
Prince Igor wrote:
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au
jour ou je me suis apperçu qu'il m'ettait impossible d'enregistrer.
Les curseurs de la table de mixage étaient grisés et et ne pouvait
pas bouger. Alors je ré-installe les drivers de Realtek, et depuis
je n'ai plus de son du tout. Quoi que je fasse (téléchargement des
nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement
toute seule, en lançant le logiciel de réglage Réaltek
(bourdonnement d'une mouche se déplaçant de gauche à droite ...).
Dans les propriété système, la carte son Realtek HDA fonctionne
correctement, par contre dans le panneau de conf, sons & périph.,
onglet audio, la carte Realtek n'est pas bindée et tout grisé. Dans
l'onglet matériel, la carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de Realtek ?
Privilégez ceux du site d'ASUS. Attention il y a plusieurs versions
de P5LD2 et il est possible que la partie sonore change selon.
Dans le doute ouvrez votre unité centrale et regardez ce qui écrit
sur la carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les
nouveaux.
---------------------------------

Paul,

Merci pour votre réponse rapide.

Oui, je suis d'accord il faut que je désinstalle les drivers, mais je
ne sais pas comment faire. J'ai essayé Codec_Sniper.exe, mais il
plante, même en le faisant marché dans la boite de compatibilité
windows 98 comme c'est indiqué sur certain forum. Existe t il une
autre façon de faire ?

Ce qui est dingue c'est que cette carte son fonctionne. c'est
uniquement un problème de logiciel ou de driver.

Prince Igor.


Codec sniper c'est pour supprimer les codec (video et audio) pas les drivers
d'une carte son.
Il faut aller dans ajout/suppression de programmes. Vous devez avoir une
ligne nommée SoundMAX ou Realtek quelque-chose ou audio drivers ...
Vous avez peut-être un icône dans le panneau de configuration pour la
gestion de votre carte son. Ce nom doit être le même que dans
ajout/suppression de programmes.
Sur ma P4C800, j'ai un icône SoundMAX dans le panneau de config. et dans
ajout/suppression de prog.


--
Cordialement
Paul Atreides



Prince Igor
Le #1096082
Prince Igor wrote:
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au
jour ou je me suis apperçu qu'il m'ettait impossible d'enregistrer.
Les curseurs de la table de mixage étaient grisés et et ne pouvait
pas bouger. Alors je ré-installe les drivers de Realtek, et depuis
je n'ai plus de son du tout. Quoi que je fasse (téléchargement des
nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement
toute seule, en lançant le logiciel de réglage Réaltek
(bourdonnement d'une mouche se déplaçant de gauche à droite ...).
Dans les propriété système, la carte son Realtek HDA fonctionne
correctement, par contre dans le panneau de conf, sons & périph.,
onglet audio, la carte Realtek n'est pas bindée et tout grisé. Dans
l'onglet matériel, la carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de Realtek ?
Privilégez ceux du site d'ASUS. Attention il y a plusieurs versions
de P5LD2 et il est possible que la partie sonore change selon.
Dans le doute ouvrez votre unité centrale et regardez ce qui écrit
sur la carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les
nouveaux.
---------------------------------

Paul,

Merci pour votre réponse rapide.

Oui, je suis d'accord il faut que je désinstalle les drivers, mais je
ne sais pas comment faire. J'ai essayé Codec_Sniper.exe, mais il
plante, même en le faisant marché dans la boite de compatibilité
windows 98 comme c'est indiqué sur certain forum. Existe t il une
autre façon de faire ?

Ce qui est dingue c'est que cette carte son fonctionne. c'est
uniquement un problème de logiciel ou de driver.

Prince Igor.


Codec sniper c'est pour supprimer les codec (video et audio) pas les
drivers d'une carte son.
Il faut aller dans ajout/suppression de programmes. Vous devez avoir une
ligne nommée SoundMAX ou Realtek quelque-chose ou audio drivers ...
Vous avez peut-être un icône dans le panneau de configuration pour la
gestion de votre carte son. Ce nom doit être le même que dans
ajout/suppression de programmes.
Sur ma P4C800, j'ai un icône SoundMAX dans le panneau de config. et dans
ajout/suppression de prog.


-------------------------------------

Paul,

Merci pour ta réponse.
J'ai déjà supprimé les drivers Realtek (Realtek Hight Definition
Audio)comme tu l'indique, puis réinstallé les derniers drivers que j'ai
trouvé sur le site d'Asus P5LD2. Rien n'y fait, et pourtant la carte
Realtek fonctionne avec son programme de test.

J'y perd mon latin.

Prince Igor




Paul Atreides
Le #1095930
Prince Igor wrote:
Prince Igor wrote:
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au
jour ou je me suis apperçu qu'il m'ettait impossible
d'enregistrer. Les curseurs de la table de mixage étaient grisés
et et ne pouvait pas bouger. Alors je ré-installe les drivers de
Realtek, et depuis je n'ai plus de son du tout. Quoi que je fasse
(téléchargement des nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement
toute seule, en lançant le logiciel de réglage Réaltek
(bourdonnement d'une mouche se déplaçant de gauche à droite ...).
Dans les propriété système, la carte son Realtek HDA fonctionne
correctement, par contre dans le panneau de conf, sons & périph.,
onglet audio, la carte Realtek n'est pas bindée et tout grisé.
Dans l'onglet matériel, la carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de
Realtek ? Privilégez ceux du site d'ASUS. Attention il y a
plusieurs versions de P5LD2 et il est possible que la partie
sonore change selon. Dans le doute ouvrez votre unité centrale et
regardez ce qui écrit
sur la carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les
nouveaux.
---------------------------------

Paul,

Merci pour votre réponse rapide.

Oui, je suis d'accord il faut que je désinstalle les drivers, mais
je ne sais pas comment faire. J'ai essayé Codec_Sniper.exe, mais il
plante, même en le faisant marché dans la boite de compatibilité
windows 98 comme c'est indiqué sur certain forum. Existe t il une
autre façon de faire ?

Ce qui est dingue c'est que cette carte son fonctionne. c'est
uniquement un problème de logiciel ou de driver.

Prince Igor.


Codec sniper c'est pour supprimer les codec (video et audio) pas les
drivers d'une carte son.
Il faut aller dans ajout/suppression de programmes. Vous devez avoir
une ligne nommée SoundMAX ou Realtek quelque-chose ou audio drivers
... Vous avez peut-être un icône dans le panneau de configuration
pour la gestion de votre carte son. Ce nom doit être le même que dans
ajout/suppression de programmes.
Sur ma P4C800, j'ai un icône SoundMAX dans le panneau de config. et
dans ajout/suppression de prog.


-------------------------------------

Paul,

Merci pour ta réponse.
J'ai déjà supprimé les drivers Realtek (Realtek Hight Definition
Audio)comme tu l'indique, puis réinstallé les derniers drivers que
j'ai trouvé sur le site d'Asus P5LD2. Rien n'y fait, et pourtant la
carte Realtek fonctionne avec son programme de test.

J'y perd mon latin.

Prince Igor


Faites démarrer, Exécuter, tapez services.msc
Double-cliquez sur Audio Windows et vérifiez que son type de démarrage est
sur automatique et que le service est démarré


--
Cordialement
Paul Atreides





Prince Igor
Le #1134542
Prince Igor wrote:
Prince Igor wrote:
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au
jour ou je me suis apperçu qu'il m'ettait impossible
d'enregistrer. Les curseurs de la table de mixage étaient grisés
et et ne pouvait pas bouger. Alors je ré-installe les drivers de
Realtek, et depuis je n'ai plus de son du tout. Quoi que je fasse
(téléchargement des nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement
toute seule, en lançant le logiciel de réglage Réaltek
(bourdonnement d'une mouche se déplaçant de gauche à droite ...).
Dans les propriété système, la carte son Realtek HDA fonctionne
correctement, par contre dans le panneau de conf, sons & périph.,
onglet audio, la carte Realtek n'est pas bindée et tout grisé.
Dans l'onglet matériel, la carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de
Realtek ? Privilégez ceux du site d'ASUS. Attention il y a
plusieurs versions de P5LD2 et il est possible que la partie
sonore change selon. Dans le doute ouvrez votre unité centrale et
regardez ce qui écrit
sur la carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les
nouveaux.
---------------------------------

Paul,

Merci pour votre réponse rapide.

Oui, je suis d'accord il faut que je désinstalle les drivers, mais
je ne sais pas comment faire. J'ai essayé Codec_Sniper.exe, mais il
plante, même en le faisant marché dans la boite de compatibilité
windows 98 comme c'est indiqué sur certain forum. Existe t il une
autre façon de faire ?

Ce qui est dingue c'est que cette carte son fonctionne. c'est
uniquement un problème de logiciel ou de driver.

Prince Igor.


Codec sniper c'est pour supprimer les codec (video et audio) pas les
drivers d'une carte son.
Il faut aller dans ajout/suppression de programmes. Vous devez avoir
une ligne nommée SoundMAX ou Realtek quelque-chose ou audio drivers
... Vous avez peut-être un icône dans le panneau de configuration
pour la gestion de votre carte son. Ce nom doit être le même que dans
ajout/suppression de programmes.
Sur ma P4C800, j'ai un icône SoundMAX dans le panneau de config. et
dans ajout/suppression de prog.


-------------------------------------

Paul,

Merci pour ta réponse.
J'ai déjà supprimé les drivers Realtek (Realtek Hight Definition
Audio)comme tu l'indique, puis réinstallé les derniers drivers que
j'ai trouvé sur le site d'Asus P5LD2. Rien n'y fait, et pourtant la
carte Realtek fonctionne avec son programme de test.

J'y perd mon latin.

Prince Igor


Faites démarrer, Exécuter, tapez services.msc
Double-cliquez sur Audio Windows et vérifiez que son type de démarrage
est sur automatique et que le service est démarré


---------------------------------------------------------


Paul,

Oui, j'ai déjà vérifié, le service audio est bien démarré.

Prince Igor






Paul Atreides
Le #1134538
"Prince Igor" 45fb2c01$0$23129$
Prince Igor wrote:
Prince Igor wrote:
Prince Igor wrote:
Bonjour à tous (tes),

Voilà, j'ai une carte mère ASUS P5LD2 avec une carte son intégrée
Realtel (WIN627EHG Super IO chipset). Tout marchait bien jusqu'au
jour ou je me suis apperçu qu'il m'ettait impossible
d'enregistrer. Les curseurs de la table de mixage étaient grisés
et et ne pouvait pas bouger. Alors je ré-installe les drivers de
Realtek, et depuis je n'ai plus de son du tout. Quoi que je fasse
(téléchargement des nouveaux drivers ...) rien n'y fait.
En fait, je m'apperçoit que la carte son fonctionne correctement
toute seule, en lançant le logiciel de réglage Réaltek
(bourdonnement d'une mouche se déplaçant de gauche à droite ...).
Dans les propriété système, la carte son Realtek HDA fonctionne
correctement, par contre dans le panneau de conf, sons & périph.,
onglet audio, la carte Realtek n'est pas bindée et tout grisé.
Dans l'onglet matériel, la carte Realtek HDA
existe et fonctionne correctement.

Sauf que je n'ai plus aucun son.

Pouvez vous m'aider ?

Prince Igor



Bonjour,

Vous avez été chercher les drivers sur le site d'ASUS ou de
Realtek ? Privilégez ceux du site d'ASUS. Attention il y a
plusieurs versions de P5LD2 et il est possible que la partie
sonore change selon. Dans le doute ouvrez votre unité centrale et
regardez ce qui écrit
sur la carte mère.

Désinstallez d'abord les anciens pilotes avant d'installer les
nouveaux.
---------------------------------

Paul,

Merci pour votre réponse rapide.

Oui, je suis d'accord il faut que je désinstalle les drivers, mais
je ne sais pas comment faire. J'ai essayé Codec_Sniper.exe, mais il
plante, même en le faisant marché dans la boite de compatibilité
windows 98 comme c'est indiqué sur certain forum. Existe t il une
autre façon de faire ?

Ce qui est dingue c'est que cette carte son fonctionne. c'est
uniquement un problème de logiciel ou de driver.

Prince Igor.


Codec sniper c'est pour supprimer les codec (video et audio) pas les
drivers d'une carte son.
Il faut aller dans ajout/suppression de programmes. Vous devez avoir
une ligne nommée SoundMAX ou Realtek quelque-chose ou audio drivers
... Vous avez peut-être un icône dans le panneau de configuration
pour la gestion de votre carte son. Ce nom doit être le même que dans
ajout/suppression de programmes.
Sur ma P4C800, j'ai un icône SoundMAX dans le panneau de config. et
dans ajout/suppression de prog.


-------------------------------------

Paul,

Merci pour ta réponse.
J'ai déjà supprimé les drivers Realtek (Realtek Hight Definition
Audio)comme tu l'indique, puis réinstallé les derniers drivers que
j'ai trouvé sur le site d'Asus P5LD2. Rien n'y fait, et pourtant la
carte Realtek fonctionne avec son programme de test.

J'y perd mon latin.

Prince Igor


Faites démarrer, Exécuter, tapez services.msc
Double-cliquez sur Audio Windows et vérifiez que son type de démarrage
est sur automatique et que le service est démarré


---------------------------------------------------------


Paul,

Oui, j'ai déjà vérifié, le service audio est bien démarré.

Prince Igor


Bonjour,

Dans la base de registre, exportez la clé (pour pouvoir la restaurer au cas
où)HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesAudioSrv
Puis importez la mienne :
http://cjoint.com/?dsl3YkrB0F


Source :
http://www.hotline-pc.org/son.htm

--
Cordialement
Paul Atreides







Publicité
Poster une réponse
Anonyme