Pb Carte USB

Le
Jacques Berthou
Bonjour,

Je viens d'acquérir une carte 4+1 ports USB 2 connectée sur port PCI. La
carte est bien reconnue, activée et sans conflit. Chaque fois que je
raccorde un périphérique [Clé ou DD] sur l'un des ports, la détection est
très longue, apparait dans l'explorateur mais l'élément raccordé ne s'ouvre
pas.
Le micro de marque Compaq est doté d'un Pentium III à 400Mhz et 256M0 de Ram
et 2 ports USB 1 en fonction.
Le système d'exploitation est Windows XP Pro SP2.

Si vous aviez une piste,

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
proff61
Le #313732
"Jacques Berthou" news: 468668ad$0$25951$
Bonjour,

Je viens d'acquérir une carte 4+1 ports USB 2 connectée sur port PCI. La
carte est bien reconnue, activée et sans conflit. Chaque fois que je
raccorde un périphérique [Clé ou DD] sur l'un des ports, la détection est
très longue, apparait dans l'explorateur mais l'élément raccordé ne
s'ouvre pas.
Le micro de marque Compaq est doté d'un Pentium III à 400Mhz et 256M0 de
Ram et 2 ports USB 1 en fonction.
Le système d'exploitation est Windows XP Pro SP2.

Si vous aviez une piste,

Merci.

peut être une alimentation trop faible pour gérer les ports supplémentaires

de cette carte

François
Le #313728
proff61 a écrit le 30.06.2007 19:25:

peut être une alimentation trop faible pour gérer les ports supplémentaires
de cette carte


Il faudrait essayer un hub USB avec alimentation électrique.


--
François

Publicité
Poster une réponse
Anonyme