PB Clef wifi Netgear Wpn111 sur mandriva-linux-one-2008 ! live cd

Le
F4DUK
Bonjour,

j'utilise mandriva-linux-one-2008 ! live cd, j'ai installé ma clef usb en
utilisant les drivers windows.

Je vois plusieurs personnes connectée ainsi que le niveau de signal. Mais
pas moyen de naviguer sur le web (page
blanche).

Wlan0 est bien présent mais n'a pas l'air d'être le connection active. J'ai
pourtant entrer mon code wep.

Quelle sont les manips à faire. a titre de vérification ou autre .

Je suis pas trop habitué au monde linux.

Merci d'avance

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #16440531
Commence par donner tous les paramètres de connexion
car il est difficile de répondre à des questions du type
"au secours ça ne marche pas"...

Cordialement,
Ludovic.
F8BOE
Le #16442451
F4DUK wrote:

Bonjour,

j'utilise mandriva-linux-one-2008 ! live cd, j'ai installé ma clef usb en
utilisant les drivers windows.

Je vois plusieurs personnes connectée ainsi que le niveau de signal. Mais
pas moyen de naviguer sur le web (page
blanche).

Wlan0 est bien présent mais n'a pas l'air d'être le connection active.
J'ai pourtant entrer mon code wep.

Quelle sont les manips à faire. a titre de vérification ou autre .

Je suis pas trop habitué au monde linux.

Merci d'avance

Jean




Hello,

S'agit-il d'une installation ou d'une utilisation "live"?

Les m-à-j ont-elles été faites?

Quel est le chipset de la clé wifi?

Il existe des forums spécifiques pour MDV et Linux en général.

Les commandes lspci et lsusb en mode root sont très utiles...

Ciao @+
F4DUK
Le #16444641
Bonsoir,

"Ludovic"

Commence par donner tous les paramètres de connexion
car il est difficile de répondre à des questions du type



Normalement je devrais avoir comme sous windows quelque chose du genre :

Adresse IP. . . . . . . . . . . . : 192.168.0.5
Masque de sous-réseau . . . . . . : 255.255.255
Passerelle par défaut . . . . . . : 192.168.0.1

Mais sous linux quel est la commande qui est équivalente à Ipconfig ?

"au secours ça ne marche pas"...

Cordialement,
Ludovic.


F4DUK
Le #16444631
Bonsoir,

"F8BOE" 4890978e$0$26550$
F4DUK wrote:

Bonjour,

j'utilise mandriva-linux-one-2008 ! live cd, j'ai installé ma clef usb en
utilisant les drivers windows.

Je vois plusieurs personnes connectée ainsi que le niveau de signal. Mais
pas moyen de naviguer sur le web (page
blanche).

Wlan0 est bien présent mais n'a pas l'air d'être le connection active.
J'ai pourtant entrer mon code wep.

Quelle sont les manips à faire. a titre de vérification ou autre .

Je suis pas trop habitué au monde linux.

Merci d'avance

Jean




Hello,

S'agit-il d'une installation ou d'une utilisation "live"?



C'est un live cd


Les m-à-j ont-elles été faites?

Quel est le chipset de la clé wifi?



Atheros


Il existe des forums spécifiques pour MDV et Linux en général.

Les commandes lspci et lsusb en mode root sont très utiles...



voici le résultat de ces deux commandes :

lspci
00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev
a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM
Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control
01:06.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
02:00.0 VGA compatible controller: nVidia Corporation GeForce 8600 GTS (rev
a1)


[ guest]# lsusb
Bus 001 Device 005: ID 13fe:1d23 Kingston Technology Company Inc.
Bus 001 Device 004: ID 1385:5f01 Netgear, Inc
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 0000:0000
Bus 002 Device 002: ID 0a81:0101 Chesen Electronics Corp. Keyboard
Bus 002 Device 001: ID 0000:0000






Ciao @+



à+
Jean
Ludovic
Le #16444861
>
Mais sous linux quel est la commande qui est équivalente à Ipconfig ?




Tu as un onglet relativement similaire à la connexion réseau
sous Linux (C'est ce que j'ai constaté sous Ubuntu du moins...)
mais en effet, tu ferais mieux de t'adresser aux participants
d'un forum Linux.

@+
Ludovic.
F8BOE
Le #16451161
F4DUK wrote:

Bonsoir,

"F8BOE" 4890978e$0$26550$
F4DUK wrote:

Bonjour,

j'utilise mandriva-linux-one-2008 ! live cd, j'ai installé ma clef usb
en utilisant les drivers windows.

Je vois plusieurs personnes connectée ainsi que le niveau de signal.
Mais pas moyen de naviguer sur le web (page
blanche).

Wlan0 est bien présent mais n'a pas l'air d'être le connection active.
J'ai pourtant entrer mon code wep.

Quelle sont les manips à faire. a titre de vérification ou autre .

Je suis pas trop habitué au monde linux.

Merci d'avance

Jean




Hello,

S'agit-il d'une installation ou d'une utilisation "live"?



C'est un live cd


Les m-à-j ont-elles été faites?

Quel est le chipset de la clé wifi?



Atheros


Il existe des forums spécifiques pour MDV et Linux en général.

Les commandes lspci et lsusb en mode root sont très utiles...



voici le résultat de ces deux commandes :

lspci
00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a3)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev
a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
Miscellaneous Control
01:06.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
02:00.0 VGA compatible controller: nVidia Corporation GeForce 8600 GTS
(rev a1)


[ guest]# lsusb
Bus 001 Device 005: ID 13fe:1d23 Kingston Technology Company Inc.
Bus 001 Device 004: ID 1385:5f01 Netgear, Inc
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 0000:0000
Bus 002 Device 002: ID 0a81:0101 Chesen Electronics Corp. Keyboard
Bus 002 Device 001: ID 0000:0000






Ciao @+



à+
Jean




Hello,

Les chipsets Atheros sont en principe soutenus par madwifi qui s'installe
automatiquement si le périphérique est connecté lors de l'installation.
Pour savoir si le chipset particulier est soutenu, il faut chercher un peu
sur la page du projet.

Malheureusement lsusb ne donne pas la version du chipset...

Madwifi est en principe déjà compilé dans le kernel, donc pas forcément
besoin d'installer madwifi séparément, à moins que harddrake le fasse
automatiquement lors de la configuration de la connexion réseau.

Bon, c'est vrai, je l'ai un peu facile avec mon DD USB qui contient toute la
distro MDV à jour avec mud et plf, mais en se connectant sur le net, c'est
possible aussi...A condition d'avoir configuré les sources.

Ciao @+
F4DUK
Le #16464001
Bonsoir,

C'était le code WEP, en fait comme il en avait 4 proposés, j'ai
malencontreusement, choisit le mauvais. Et comme je n'avait pas de message
du genre mauvais code Wep.

Je me suis rendu compte qu'il y avait un problème de code, car je suis
parvenu a me connecter avec succès, a un réseau wifi non identifié sans mot
de passe pourtant limite en signal 4%. Ceci dit je ne comprend pas pourquoi
certaines personnes ne mettent pas de clef WEP.

@+



Jean
Ludovic
Le #16508551
>
C'était le code WEP, en fait comme il en avait 4 proposés, j'ai
malencontreusement, choisit le mauvais. Et comme je n'avait pas de message
du genre mauvais code Wep.

Je me suis rendu compte qu'il y avait un problème de code, car je suis
parvenu a me connecter avec succès, a un réseau wifi non identifié sans mot
de passe pourtant limite en signal 4%. Ceci dit je ne comprend pas pourquoi
certaines personnes ne mettent pas de clef WEP.




De toute façon, une clé Wep, cela se trouve très facilement :
http://inforadio.free.fr/articles.php?lng=fr&pg`

Le mieux est de passer à la clé WPA en ne plaçant surtout
pas un mot que l'on peut trouver dans un dictionnaire...

@+
Ludovic.
Publicité
Poster une réponse
Anonyme