pb config répéteur de signal

Le
mpg
Bonjour,

J'ai un problème pour configurer (enfin, aider à configurer) un répéteur de
signal sans fil Linksys WRE54G que j'ai offert à mon frangin pour Noël. Les
deux points suivants contribuent à compliquer la situation :
- j'essaye d'aider au téléphone mon frère qui n'est pas très à l'aise, je ne
fais pas les manip moi-même ;
- mon frère lui-même n'a pas toute l'information souhaitable sur la
configuration réseau existante (ce que j'ignorais totalement avant de lui
offrir ce répéteur de signal, j'y aurais réfléchi à deux fois sinon) ;
mais je vais quand même essayer d'être aussi clair que possible.

Le point favorable dans l'histoire, c'est que le réseau wifi n'est pas
sécurisé par une clé wep ou wpa : on pouvait donc presque espérer que la
configuration automatique marche. Le point négatif, c'est qu'il semble y
avoir en fait plusieurs réseaux wifi, dont les relations ne m'apparaissent
pas clairement.

Bon, allons-y. Dans sa chambre, il capte très faiblement (trop faiblement,
d'où le recours au répéteur) un réseau wifi, dont le SSID est T01. Il se
trouve que T01 est justement le nom d'un local où se trouvent ce qui
(d'après une description visuelle) semble être un point d'accès wifi relié
à un switch ethernet (relié à on ne sait trop quoi). Première hypothèse :
c'est le point d'accès au réseau T01 qui est là.

Le truc bizarre par rapport à cette hypothèse, c'est que quand il se pointe
là avec son pécé, ça capte faiblement le réseau T01 et très fortement un
autre réseau, mettons TRUC. (Il se trouve que TRUC est le nom d'un bâtiment
voisin.) Et qu'il y a d'autres endroits dans son bâtiment où il capte
fortement le réseau T01, mais du coup on ne sait pas trop où se situe le
point d'accès à ce réseau sans fil.

Il a essayé l'autoconfiguration du répéteur dans une zone où il (enfin, son
pécé) ne capte que T01. Ça a l'air de marcher, dans le sens où le répéteur,
d'après le couleur de ses diodes, se connecte bien et est content. Sauf que
après, quand il essaie de se connecter à un réseau sans fil, il y a bien un
nouveau réseau qu'il capte très bien, mais la connection à ce nouveau
réseau échoue. S'il essaie de taper 192.168.1.240 (qui devrait être l'IP du
répéteur et donner accès à une interface de configuration), il obtient
systématiquement l'erreur « la connexion au serveur a été réinitialisée
pendant le chargement de la page ». Pour l'instant il n'a pas pu essayer le
configuration manuelle car il ne peut pas connecter son répéteur en
ethernet au réseau.

Selon vous, la présence d'un autre réseau sans fil voisin pose-t-elle des
problèmes ? Le problème vient-il de la configuration réseau de vista ? Que
faut-il essayer maintenant ?

Merci d'avance pour tout idée ou conseil.

Manuel.

PS : si quelqu'un connaît les équivalents windows des commandes iwlist et
iwconfig de linux, ça serait super : c'est toujours pénible au téléphone
les conversations du genre, tu cliques là, tu vois quoi ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le_French
Le #613321
Quelle est la source du signal a "repete", il doit connaitre le SSID du
signal ? non ?..
Je ne connais pas ce repeteur, mais logiquement on doit le configurer, alors
s'il ne peut pas s'y connecter, cela va etre problematique. Pourquoi ne peut
il pas se connecter au repeteur ?
Et sans vouloir polemiquer, s'il ne protege pas son reseau, vu son niveau
apparent en reseau, il pourrait avoir des soucis de securite, et des pertes
ou corruptions de donnees.
Bon courage
@+ Le_french

"mpg" fmaovc$2qlp$
Bonjour,

J'ai un problème pour configurer (enfin, aider à configurer) un répéteur
de
signal sans fil Linksys WRE54G que j'ai offert à mon frangin pour Noël.
Les
deux points suivants contribuent à compliquer la situation :
- j'essaye d'aider au téléphone mon frère qui n'est pas très à l'aise, je
ne
fais pas les manip moi-même ;
- mon frère lui-même n'a pas toute l'information souhaitable sur la
configuration réseau existante (ce que j'ignorais totalement avant de lui
offrir ce répéteur de signal, j'y aurais réfléchi à deux fois sinon) ;
mais je vais quand même essayer d'être aussi clair que possible.

Le point favorable dans l'histoire, c'est que le réseau wifi n'est pas
sécurisé par une clé wep ou wpa : on pouvait donc presque espérer que la
configuration automatique marche. Le point négatif, c'est qu'il semble y
avoir en fait plusieurs réseaux wifi, dont les relations ne m'apparaissent
pas clairement.

Bon, allons-y. Dans sa chambre, il capte très faiblement (trop faiblement,
d'où le recours au répéteur) un réseau wifi, dont le SSID est T01. Il se
trouve que T01 est justement le nom d'un local où se trouvent ce qui
(d'après une description visuelle) semble être un point d'accès wifi relié
à un switch ethernet (relié à on ne sait trop quoi). Première hypothèse :
c'est le point d'accès au réseau T01 qui est là.

Le truc bizarre par rapport à cette hypothèse, c'est que quand il se
pointe
là avec son pécé, ça capte faiblement le réseau T01 et très fortement un
autre réseau, mettons TRUC. (Il se trouve que TRUC est le nom d'un
bâtiment
voisin.) Et qu'il y a d'autres endroits dans son bâtiment où il capte
fortement le réseau T01, mais du coup on ne sait pas trop où se situe le
point d'accès à ce réseau sans fil.

Il a essayé l'autoconfiguration du répéteur dans une zone où il (enfin,
son
pécé) ne capte que T01. Ça a l'air de marcher, dans le sens où le
répéteur,
d'après le couleur de ses diodes, se connecte bien et est content. Sauf
que
après, quand il essaie de se connecter à un réseau sans fil, il y a bien
un
nouveau réseau qu'il capte très bien, mais la connection à ce nouveau
réseau échoue. S'il essaie de taper 192.168.1.240 (qui devrait être l'IP
du
répéteur et donner accès à une interface de configuration), il obtient
systématiquement l'erreur « la connexion au serveur a été réinitialisée
pendant le chargement de la page ». Pour l'instant il n'a pas pu essayer
le
configuration manuelle car il ne peut pas connecter son répéteur en
ethernet au réseau.

Selon vous, la présence d'un autre réseau sans fil voisin pose-t-elle des
problèmes ? Le problème vient-il de la configuration réseau de vista ? Que
faut-il essayer maintenant ?

Merci d'avance pour tout idée ou conseil.

Manuel.

PS : si quelqu'un connaît les équivalents windows des commandes iwlist et
iwconfig de linux, ça serait super : c'est toujours pénible au téléphone
les conversations du genre, tu cliques là, tu vois quoi ?


mpg
Le #613320
Le (on) samedi 12 janvier 2008 19:44, Le_French a écrit (wrote) :

Quelle est la source du signal a "repete", il doit connaitre le SSID du
signal ? non ?..


A priori, il connaît le SSID du signal, c'est le seul réseau qu'il capte
dans sa chambre. Le truc est qu'il ne connaît apparemment pas la source
(physique) de ce signal, et que le manuel du répéteur dit justement de la
placer tout près de la source pour la config.

Je ne connais pas ce repeteur, mais logiquement on doit le configurer,
alors s'il ne peut pas s'y connecter, cela va etre problematique. Pourquoi
ne peut il pas se connecter au repeteur ?


Bah, il pourra peut-être, mais en fait je n'arrive pas à comprendre dans le
manuel pdf du truc comment il est censé le connecter en ethernet. À mon
avis, il ne s'agit pas de brancher le càble entre son PC et le répéteur,
mais plutôt entre le routeur/point d'accès (ou tout autre truc du réseau
local) et le répéteur. Encore que...

Et sans vouloir polemiquer, s'il ne protege pas son reseau, vu son niveau
apparent en reseau, il pourrait avoir des soucis de securite, et des
pertes ou corruptions de donnees.


En fait ce n'est pas son réseau. Il est en, disons internat, et il y a un
réseau wifi que je croyais basé sur une freebox toute bête au centre du
bâtiment, sauf qu'en fait c'est plus compliqué, car il y a plusieurs SSID
de réseaux wifi auxquels il peut se connecter dans le bâtiment qui donnent
accès au même réseau local. Et apparemment personne qui administre tout ça.

À part ça, je suis aussi assez sceptique sur les réseaux non protégés comme
ça, mais bon...

Bon courage


Merci !

À+,
Manuel.

Le_French
Le #613319
Si le routeur peut s'y connecter, le repeteur a un port RJ45 ; donc un PC
avec connection reseau doit pouvoir le faire ... Et on doit pouvoir
parametrer cet engin.
@+ Le_french

"mpg" fmb5ev$1bs5$
Le (on) samedi 12 janvier 2008 19:44, Le_French a écrit (wrote) :

Quelle est la source du signal a "repete", il doit connaitre le SSID du
signal ? non ?..


A priori, il connaît le SSID du signal, c'est le seul réseau qu'il capte
dans sa chambre. Le truc est qu'il ne connaît apparemment pas la source
(physique) de ce signal, et que le manuel du répéteur dit justement de la
placer tout près de la source pour la config.

Je ne connais pas ce repeteur, mais logiquement on doit le configurer,
alors s'il ne peut pas s'y connecter, cela va etre problematique.
Pourquoi
ne peut il pas se connecter au repeteur ?


Bah, il pourra peut-être, mais en fait je n'arrive pas à comprendre dans
le
manuel pdf du truc comment il est censé le connecter en ethernet. À mon
avis, il ne s'agit pas de brancher le càble entre son PC et le répéteur,
mais plutôt entre le routeur/point d'accès (ou tout autre truc du réseau
local) et le répéteur. Encore que...

Et sans vouloir polemiquer, s'il ne protege pas son reseau, vu son niveau
apparent en reseau, il pourrait avoir des soucis de securite, et des
pertes ou corruptions de donnees.


En fait ce n'est pas son réseau. Il est en, disons internat, et il y a un
réseau wifi que je croyais basé sur une freebox toute bête au centre du
bâtiment, sauf qu'en fait c'est plus compliqué, car il y a plusieurs SSID
de réseaux wifi auxquels il peut se connecter dans le bâtiment qui donnent
accès au même réseau local. Et apparemment personne qui administre tout
ça.

À part ça, je suis aussi assez sceptique sur les réseaux non protégés
comme
ça, mais bon...

Bon courage


Merci !

À+,
Manuel.




MLnet
Le #616632
"mpg" fmaovc$2qlp$
Bonjour,

J'ai un problème pour configurer (enfin, aider à configurer) un répéteur
de
signal sans fil Linksys WRE54G que j'ai offert à mon frangin
......................

Merci d'avance pour tout idée ou conseil.

Manuel.




Il me semblait que le WRE, selon linksys, puisque c'est d'eux qu'il s'agit
ne pouvait se connecter qu'au routeur WRT 54G et au PA WAP54 de la même
marque. Votre PA est 'il compatible ?
Mais aux dires de certaines personnes dans les forums, ce répéteur
fonctionnerait avec d'autre marques que linksys !.
Vérifier que l'adressage du réseau soit dans le même groupe PA :
192.168.1.xx, PC : 192.168.1.yy et WRE : 192.168.1.240.
Il faut que le nom du réseau soit visible (enable) lors du couplage entre le
PA et le WRE. Vérifier que le PA ne filtre pas les adresses MAC, auquel cas,
il faut renseigner l'adresse Mac du WRE sur le PA.

Pour accéder au WRE depuis le PC pour le configurer, mettre le PC en adresse
fixe, 192.168.1.10 par exemple, et entrer l'adresse du répéteur
192.168.1.240 (peut être fo t'il passer en mode Had Hoc) . Le login / Mdp
est Admin / Admin me semble t'il ou alors Blank / Admin (me souvient + trés
bien).
Une fois la page du WRE affichée, la config est d'un simplicité enfantine.

Bon courage !!

Mlnet

Publicité
Poster une réponse
Anonyme