PB config site AD

Le
Pat
Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux autres DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux subnets chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée un lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux sites par
rapport à leur scopes IP ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan BISMUTH
Le #679741
Bonjour Pat,

je suppose que l'alerte 5807 découle du 5802.
Toutefois, je ne vois pas quoi dire, si ce n'est vous assurer que le DC
pivot est bien sur les subnets configurés pour le site central.

Pour vérifier d'où proviennent les clients qui se sont authentifiés, je vous
suggère en revanche de suivre la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;889031

l'analyse du netlogon.log du DC et des mots clés NO_CLIENT_SITE devrait vous
permettre d'y voir un peu plus.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux autres
DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux subnets
chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée un lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux sites
par
rapport à leur scopes IP ?




Pat
Le #679740
Merci beaucoup de ta réponse rapide !

Il y a aucun subnet de configurer pour le site central (Premier site par
défaut).

Par contre, j'ai plusieurs sous-réseau (vlan) sur mon site central mais il
sont connecté avec des liens haut débit.





Bonjour Pat,

je suppose que l'alerte 5807 découle du 5802.
Toutefois, je ne vois pas quoi dire, si ce n'est vous assurer que le DC
pivot est bien sur les subnets configurés pour le site central.

Pour vérifier d'où proviennent les clients qui se sont authentifiés, je vous
suggère en revanche de suivre la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;889031

l'analyse du netlogon.log du DC et des mots clés NO_CLIENT_SITE devrait vous
permettre d'y voir un peu plus.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux autres
DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux subnets
chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée un lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux sites
par
rapport à leur scopes IP ?









Pat
Le #679739
Je viens de visualiser le fichier netlogon sur un DC d'un site distant et
l'ensemble des clients figurant dans le fichier dispose de la mention
NO_CLIENT_SITE.

De plus, je remarque que dans le fichier Netlogon du DC du site central lui
aussi les clients ont la mention NO_CLIENT_SITE.

Mais il y a beaucoup ligne dans le fichier Netlogon du Dc du site central,
j'ai comme l'impression que les clients s'authentifient en priorité sur ce
DC.


Merci beaucoup de ta réponse rapide !

Il y a aucun subnet de configurer pour le site central (Premier site par
défaut).

Par contre, j'ai plusieurs sous-réseau (vlan) sur mon site central mais il
sont connecté avec des liens haut débit.





Bonjour Pat,

je suppose que l'alerte 5807 découle du 5802.
Toutefois, je ne vois pas quoi dire, si ce n'est vous assurer que le DC
pivot est bien sur les subnets configurés pour le site central.

Pour vérifier d'où proviennent les clients qui se sont authentifiés, je vous
suggère en revanche de suivre la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;889031

l'analyse du netlogon.log du DC et des mots clés NO_CLIENT_SITE devrait vous
permettre d'y voir un peu plus.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux autres
DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux subnets
chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée un lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux sites
par
rapport à leur scopes IP ?











Jonathan BISMUTH
Le #679738
re,

commence par configurer les subnets de ton site central, sinon, tu ne t'en
sortira pas.
As tu d'autres messages sur les dc des sites distants? es tu sur de tes
subnets (central et sites satellites?)

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Je viens de visualiser le fichier netlogon sur un DC d'un site distant et
l'ensemble des clients figurant dans le fichier dispose de la mention
NO_CLIENT_SITE.

De plus, je remarque que dans le fichier Netlogon du DC du site central
lui
aussi les clients ont la mention NO_CLIENT_SITE.

Mais il y a beaucoup ligne dans le fichier Netlogon du Dc du site central,
j'ai comme l'impression que les clients s'authentifient en priorité sur ce
DC.


Merci beaucoup de ta réponse rapide !

Il y a aucun subnet de configurer pour le site central (Premier site par
défaut).

Par contre, j'ai plusieurs sous-réseau (vlan) sur mon site central mais
il
sont connecté avec des liens haut débit.





Bonjour Pat,

je suppose que l'alerte 5807 découle du 5802.
Toutefois, je ne vois pas quoi dire, si ce n'est vous assurer que le DC
pivot est bien sur les subnets configurés pour le site central.

Pour vérifier d'où proviennent les clients qui se sont authentifiés, je
vous
suggère en revanche de suivre la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;889031

l'analyse du netlogon.log du DC et des mots clés NO_CLIENT_SITE devrait
vous
permettre d'y voir un peu plus.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux
autres
DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux subnets
chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée un
lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des
alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux
sites
par
rapport à leur scopes IP ?













Pat
Le #675510
Re,


J'ai deux Vlans dédié pour l'hébergement des Dc sur le Site central (premier
site par défaut) et 4 vlans dédié pour les postes clients physiquemet sur le
même réseau (lan) que les Dc du site central.

Faut-il que je crée tous ces subnets pour les site central (vlans DC et
Vlans users) ?


re,

commence par configurer les subnets de ton site central, sinon, tu ne t'en
sortira pas.
As tu d'autres messages sur les dc des sites distants? es tu sur de tes
subnets (central et sites satellites?)

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Je viens de visualiser le fichier netlogon sur un DC d'un site distant et
l'ensemble des clients figurant dans le fichier dispose de la mention
NO_CLIENT_SITE.

De plus, je remarque que dans le fichier Netlogon du DC du site central
lui
aussi les clients ont la mention NO_CLIENT_SITE.

Mais il y a beaucoup ligne dans le fichier Netlogon du Dc du site central,
j'ai comme l'impression que les clients s'authentifient en priorité sur ce
DC.


Merci beaucoup de ta réponse rapide !

Il y a aucun subnet de configurer pour le site central (Premier site par
défaut).

Par contre, j'ai plusieurs sous-réseau (vlan) sur mon site central mais
il
sont connecté avec des liens haut débit.





Bonjour Pat,

je suppose que l'alerte 5807 découle du 5802.
Toutefois, je ne vois pas quoi dire, si ce n'est vous assurer que le DC
pivot est bien sur les subnets configurés pour le site central.

Pour vérifier d'où proviennent les clients qui se sont authentifiés, je
vous
suggère en revanche de suivre la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;889031

l'analyse du netlogon.log du DC et des mots clés NO_CLIENT_SITE devrait
vous
permettre d'y voir un peu plus.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux
autres
DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux subnets
chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée un
lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des
alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux
sites
par
rapport à leur scopes IP ?


















Jonathan BISMUTH
Le #675509
je dirais "sir, yes sir" :)

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Re,


J'ai deux Vlans dédié pour l'hébergement des Dc sur le Site central
(premier
site par défaut) et 4 vlans dédié pour les postes clients physiquemet sur
le
même réseau (lan) que les Dc du site central.

Faut-il que je crée tous ces subnets pour les site central (vlans DC et
Vlans users) ?


re,

commence par configurer les subnets de ton site central, sinon, tu ne
t'en
sortira pas.
As tu d'autres messages sur les dc des sites distants? es tu sur de tes
subnets (central et sites satellites?)

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat"
Je viens de visualiser le fichier netlogon sur un DC d'un site distant
et
l'ensemble des clients figurant dans le fichier dispose de la mention
NO_CLIENT_SITE.

De plus, je remarque que dans le fichier Netlogon du DC du site central
lui
aussi les clients ont la mention NO_CLIENT_SITE.

Mais il y a beaucoup ligne dans le fichier Netlogon du Dc du site
central,
j'ai comme l'impression que les clients s'authentifient en priorité sur
ce
DC.


Merci beaucoup de ta réponse rapide !

Il y a aucun subnet de configurer pour le site central (Premier site
par
défaut).

Par contre, j'ai plusieurs sous-réseau (vlan) sur mon site central
mais
il
sont connecté avec des liens haut débit.





Bonjour Pat,

je suppose que l'alerte 5807 découle du 5802.
Toutefois, je ne vois pas quoi dire, si ce n'est vous assurer que le
DC
pivot est bien sur les subnets configurés pour le site central.

Pour vérifier d'où proviennent les clients qui se sont authentifiés,
je
vous
suggère en revanche de suivre la KB suivante :
http://support.microsoft.com/default.aspx?scid=kb;en-us;889031

l'analyse du netlogon.log du DC et des mots clés NO_CLIENT_SITE
devrait
vous
permettre d'y voir un peu plus.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"Pat" news:

Bonjour,



J'ai monté un domaine enfant (windows 20003 serveur). Ce domaine
ce
compose d'un Dc pivot sur le site central (3 rôles FSMO) puis deux
autres
DC
hébergé sur deux sites distant.


J'ai crée a cette occasion un site pour chaque DC avec deux
subnets
chacun.


Mon serveur pivot appartient au premier site par défaut. J'ai crée
un
lien
de site pour chaque site distant qui pointe sur le site central.



site A => Premier site par défaut

Site B => Premier site par défaut



Mon problème c'est que dans les logs du serveur pivot j'ai des
alertes
(Netlogon) :

ID 5802

ID 5807

Comment vérifier que les clients d'un site appartiennent bien aux
sites
par
rapport à leur scopes IP ?




















Publicité
Poster une réponse
Anonyme