pb connexion à distance à partir de clients légers

Le
pat-info
Bonjour,
J'ai plusieurs serveurs TSE 2003 et plusieurs sites distants qui
fonctionnent sur un VPN opérateur depuis 3 ans. Les postes clients sont en PC
fixe, en portables ou en Terminaux légers (HP 55xx) avec RDP 5.2
Depuis le changement de VPN ou depuis l'installation du SP2 de 2003 les
terminaux légers se connectent aux TSE, sont méga lent puis se figent avec le
sablier pendant un certains temps et se déconnecte,
Concernant le VPN : RAS puisque le QoS sur RDP fonctionne bien et que les PC
et portables n'ont aucun problème en utilisation RDP
Donc SP2 Y-a-t-il une subtilité dans le SP2 contre les terminaux légers
en WAN donc avec une connection "lente" ? (en LAN : RAS)
Si vous avez des idées je suis preneur
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mathieu CHATEAU
Le #14412
Bonjour,

pourriez-vous essayer avec le client RDP 6:
http://www.microsoft.com/downloads/details.aspx?FamilyId&F11F0C-0D18-4306-ABCF-D4F18C8F5DF9&displaylang=en

avez-vous un teaming sur les cartes réseaux des serveurs ?
Est-ce que les pilotes réseaux sont bien à jour ?

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Bonjour,
J'ai plusieurs serveurs TSE 2003 et plusieurs sites distants qui
fonctionnent sur un VPN opérateur depuis 3 ans. Les postes clients sont en
PC
fixe, en portables ou en Terminaux légers (HP 55xx) avec RDP 5.2
Depuis le changement de VPN ou depuis l'installation du SP2 de 2003 les
terminaux légers se connectent aux TSE, sont méga lent puis se figent avec
le
sablier pendant un certains temps et se déconnecte, ...
Concernant le VPN : RAS puisque le QoS sur RDP fonctionne bien et que les
PC
et portables n'ont aucun problème en utilisation RDP...
Donc SP2... Y-a-t-il une subtilité dans le SP2 contre les terminaux légers
en WAN donc avec une connection "lente" ? (en LAN : RAS)
Si vous avez des idées je suis preneur...
Merci.



pat-info
Le #14411
Je ne sais pas si on peut mettre à jour les terminaux légers HP 5520 en RDP
6...
De plus les postes distants en RDP 5.2 fonctionnent correctement, seuls les
termianux son concernés par ce problème.


Bonjour,

pourriez-vous essayer avec le client RDP 6:
http://www.microsoft.com/downloads/details.aspx?FamilyId&F11F0C-0D18-4306-ABCF-D4F18C8F5DF9&displaylang=en

avez-vous un teaming sur les cartes réseaux des serveurs ?
Est-ce que les pilotes réseaux sont bien à jour ?

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Bonjour,
J'ai plusieurs serveurs TSE 2003 et plusieurs sites distants qui
fonctionnent sur un VPN opérateur depuis 3 ans. Les postes clients sont en
PC
fixe, en portables ou en Terminaux légers (HP 55xx) avec RDP 5.2
Depuis le changement de VPN ou depuis l'installation du SP2 de 2003 les
terminaux légers se connectent aux TSE, sont méga lent puis se figent avec
le
sablier pendant un certains temps et se déconnecte, ...
Concernant le VPN : RAS puisque le QoS sur RDP fonctionne bien et que les
PC
et portables n'ont aucun problème en utilisation RDP...
Donc SP2... Y-a-t-il une subtilité dans le SP2 contre les terminaux légers
en WAN donc avec une connection "lente" ? (en LAN : RAS)
Si vous avez des idées je suis preneur...
Merci.







Mathieu CHATEAU
Le #14410
Est-ce qu'ils ont le dernier firmware ?
Avez-vous ouvert un appel au support HP ?
Si les PC fonctionnent, je verrai plutot la correction du côté HP.


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Je ne sais pas si on peut mettre à jour les terminaux légers HP 5520 en
RDP
6...
De plus les postes distants en RDP 5.2 fonctionnent correctement, seuls
les
termianux son concernés par ce problème.


Bonjour,

pourriez-vous essayer avec le client RDP 6:
http://www.microsoft.com/downloads/details.aspx?FamilyId&F11F0C-0D18-4306-ABCF-D4F18C8F5DF9&displaylang=en

avez-vous un teaming sur les cartes réseaux des serveurs ?
Est-ce que les pilotes réseaux sont bien à jour ?

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Bonjour,
J'ai plusieurs serveurs TSE 2003 et plusieurs sites distants qui
fonctionnent sur un VPN opérateur depuis 3 ans. Les postes clients sont
en
PC
fixe, en portables ou en Terminaux légers (HP 55xx) avec RDP 5.2
Depuis le changement de VPN ou depuis l'installation du SP2 de 2003 les
terminaux légers se connectent aux TSE, sont méga lent puis se figent
avec
le
sablier pendant un certains temps et se déconnecte, ...
Concernant le VPN : RAS puisque le QoS sur RDP fonctionne bien et que
les
PC
et portables n'ont aucun problème en utilisation RDP...
Donc SP2... Y-a-t-il une subtilité dans le SP2 contre les terminaux
légers
en WAN donc avec une connection "lente" ? (en LAN : RAS)
Si vous avez des idées je suis preneur...
Merci.









pat-info
Le #13896
Problème résolu : le routeur opérateur est forcé en 10FDx alors que mon
switch était en auto (et négociait en 10HDx). Enormément d'erreur CRC dans
les logs... En forçant le port concerné en 10FDx, plus d'erreur CRC et plus
de problème avec les terminaux légers des sites distants... Problème de
sensibilité des terminaux / PC et portable ??



Est-ce qu'ils ont le dernier firmware ?
Avez-vous ouvert un appel au support HP ?
Si les PC fonctionnent, je verrai plutot la correction du côté HP.


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Je ne sais pas si on peut mettre à jour les terminaux légers HP 5520 en
RDP
6...
De plus les postes distants en RDP 5.2 fonctionnent correctement, seuls
les
termianux son concernés par ce problème.


Bonjour,

pourriez-vous essayer avec le client RDP 6:
http://www.microsoft.com/downloads/details.aspx?FamilyId&F11F0C-0D18-4306-ABCF-D4F18C8F5DF9&displaylang=en

avez-vous un teaming sur les cartes réseaux des serveurs ?
Est-ce que les pilotes réseaux sont bien à jour ?

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Bonjour,
J'ai plusieurs serveurs TSE 2003 et plusieurs sites distants qui
fonctionnent sur un VPN opérateur depuis 3 ans. Les postes clients sont
en
PC
fixe, en portables ou en Terminaux légers (HP 55xx) avec RDP 5.2
Depuis le changement de VPN ou depuis l'installation du SP2 de 2003 les
terminaux légers se connectent aux TSE, sont méga lent puis se figent
avec
le
sablier pendant un certains temps et se déconnecte, ...
Concernant le VPN : RAS puisque le QoS sur RDP fonctionne bien et que
les
PC
et portables n'ont aucun problème en utilisation RDP...
Donc SP2... Y-a-t-il une subtilité dans le SP2 contre les terminaux
légers
en WAN donc avec une connection "lente" ? (en LAN : RAS)
Si vous avez des idées je suis preneur...
Merci.













Mathieu CHATEAU
Le #13895
Ca se pourrait en effet..

byzzare que cela fonctionnait avant

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Problème résolu : le routeur opérateur est forcé en 10FDx alors que mon
switch était en auto (et négociait en 10HDx). Enormément d'erreur CRC dans
les logs... En forçant le port concerné en 10FDx, plus d'erreur CRC et
plus
de problème avec les terminaux légers des sites distants... Problème de
sensibilité des terminaux / PC et portable ??



Est-ce qu'ils ont le dernier firmware ?
Avez-vous ouvert un appel au support HP ?
Si les PC fonctionnent, je verrai plutot la correction du côté HP.


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Je ne sais pas si on peut mettre à jour les terminaux légers HP 5520 en
RDP
6...
De plus les postes distants en RDP 5.2 fonctionnent correctement, seuls
les
termianux son concernés par ce problème.


Bonjour,

pourriez-vous essayer avec le client RDP 6:
http://www.microsoft.com/downloads/details.aspx?FamilyId&F11F0C-0D18-4306-ABCF-D4F18C8F5DF9&displaylang=en

avez-vous un teaming sur les cartes réseaux des serveurs ?
Est-ce que les pilotes réseaux sont bien à jour ?

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"pat-info" news:
Bonjour,
J'ai plusieurs serveurs TSE 2003 et plusieurs sites distants qui
fonctionnent sur un VPN opérateur depuis 3 ans. Les postes clients
sont
en
PC
fixe, en portables ou en Terminaux légers (HP 55xx) avec RDP 5.2
Depuis le changement de VPN ou depuis l'installation du SP2 de 2003
les
terminaux légers se connectent aux TSE, sont méga lent puis se
figent
avec
le
sablier pendant un certains temps et se déconnecte, ...
Concernant le VPN : RAS puisque le QoS sur RDP fonctionne bien et
que
les
PC
et portables n'ont aucun problème en utilisation RDP...
Donc SP2... Y-a-t-il une subtilité dans le SP2 contre les terminaux
légers
en WAN donc avec une connection "lente" ? (en LAN : RAS)
Si vous avez des idées je suis preneur...
Merci.















Publicité
Poster une réponse
Anonyme