PB Connexion IE8

Le
FFO
Bonjours à tous

Ma config :
Windows XP familiale pack SP3

J'ai récemment installé IE8 avec son lot de difficulté concernant la lenteur
de connexion résolu avec "Spybot-Sites.cmd"

Depuis si à la 1° connexion tout se déroule correctement de manière trés
rapide il n'en est pas de même aux connexions suivantes
Aprés donc une première déconnexion à la relance d'IE8 pour une nouvelle
connexion la fenêtre de connexion au réseau distant se fait attendre (15 à 30
seconde)

Si aprés avoir obtenu cette fameuse fenêtre je choisi de travailler Hors
connexion donc de ne pas me connecter puis de relancer IE8 en reprogrammant
de travailler en connexion cette fameuse fenêtre apparait immédiatement
Je peux refaire l'expérience x fois même constatation la fenêtre de
connexion au reseau distant ne se fera attendre que si une connexion a été
réalisée juste avant

Vous me direz que d'attendre 15 à 20 seconde aprés tout n'est pas si
catastrofique
Le hic c'est qu'il arrive qu'elle ne veuille même pas se montrer m'obligeant
à réaliser à la main cette connexion par le biais de la
fenêtre "Démarrer/Paramètres/Connexions reseau" dans laquelle je vais activer
Wanadoo Intégrales me concernant et ainsi de pouvoir accéder à la toile
ou d'être contraint à rebooter le PC

C'est trés désagréable

J'ai tenté sans succés de réinitialiser les paramètres IE8 dans les options
avancés

Quelqu'un pourrait il me conseiller pour remédier à ce dysfonctionnement ou
suis je contraint à me rabattre sur IE7

Merci d'avance pour votre aide précieuse

Dans l'attente de vous lire
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #19725231
FFO a écrit...

Bonjours à tous



Bonjour,

Ma config :
Windows XP familiale pack SP3

J'ai récemment installé IE8 avec son lot de difficulté concernant la
lenteur de connexion résolu avec "Spybot-Sites.cmd"

Depuis si à la 1° connexion tout se déroule correctement de manière
trés rapide il n'en est pas de même aux connexions suivantes
Aprés donc une première déconnexion à la relance d'IE8 pour une
nouvelle connexion la fenêtre de connexion au réseau distant se fait
attendre (15 à 30 seconde)

Si aprés avoir obtenu cette fameuse fenêtre je choisi de travailler
Hors connexion donc de ne pas me connecter puis de relancer IE8 en
reprogrammant de travailler en connexion cette fameuse fenêtre
apparait immédiatement
Je peux refaire l'expérience x fois même constatation la fenêtre de
connexion au reseau distant ne se fera attendre que si une connexion
a été réalisée juste avant

Vous me direz que d'attendre 15 à 20 seconde aprés tout n'est pas si
catastrofique
Le hic c'est qu'il arrive qu'elle ne veuille même pas se montrer
m'obligeant à réaliser à la main cette connexion par le biais de la
fenêtre "Démarrer/Paramètres/Connexions reseau" dans laquelle je vais
activer Wanadoo Intégrales me concernant et ainsi de pouvoir accéder
à la toile
ou d'être contraint à rebooter le PC

C'est trés désagréable

J'ai tenté sans succés de réinitialiser les paramètres IE8 dans les
options avancés

Quelqu'un pourrait il me conseiller pour remédier à ce
dysfonctionnement ou suis je contraint à me rabattre sur IE7



Dans les 'Options Internet' --> onglet 'Connexions', coche 'Ne jamais
établir de connexion'

Merci d'avance pour votre aide précieuse



Padkoi

Dans l'attente de vous lire



--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Herser
Le #19725591
FFO wrote:
Bonjours à tous

Ma config :
Windows XP familiale pack SP3

J'ai récemment installé IE8 avec son lot de difficulté concernant la
lenteur de connexion résolu avec "Spybot-Sites.cmd"

Depuis si à la 1° connexion tout se déroule correctement de manière
trés rapide il n'en est pas de même aux connexions suivantes
Aprés donc une première déconnexion à la relance d'IE8 pour une
nouvelle connexion la fenêtre de connexion au réseau distant se fait
attendre (15 à 30 seconde)

Si aprés avoir obtenu cette fameuse fenêtre je choisi de travailler
Hors connexion donc de ne pas me connecter puis de relancer IE8 en
reprogrammant de travailler en connexion cette fameuse fenêtre
apparait immédiatement
Je peux refaire l'expérience x fois même constatation la fenêtre de
connexion au reseau distant ne se fera attendre que si une connexion
a été réalisée juste avant

Vous me direz que d'attendre 15 à 20 seconde aprés tout n'est pas si
catastrofique
Le hic c'est qu'il arrive qu'elle ne veuille même pas se montrer
m'obligeant à réaliser à la main cette connexion par le biais de la
fenêtre "Démarrer/Paramètres/Connexions reseau" dans laquelle je vais
activer Wanadoo Intégrales me concernant et ainsi de pouvoir accéder
à la toile
ou d'être contraint à rebooter le PC

C'est trés désagréable

J'ai tenté sans succés de réinitialiser les paramètres IE8 dans les
options avancés

Quelqu'un pourrait il me conseiller pour remédier à ce
dysfonctionnement ou suis je contraint à me rabattre sur IE7

Merci d'avance pour votre aide précieuse

Dans l'attente de vous lire




Bonsoir
Et pour le patch "Spybot-Sites.cmd", il n'est plus utile depuis les
dernières màj de IE8
Donc si tu utilises Spybot S&D ou SpywareBlaster, tu peux vacciner.
Le ralentissement est peu sensible
Mais on peut aussi se passer du "vaccin"

Herser
FFO
Le #19726311
Bonjour Luc

Merci pour ta réponse

En réinitialisant les paramètres IE8 dans les options
avancés celà me met automatiquement Dans les Options Internet onglet
Connexions : Ne jamais établir de connexion
Pour autant si je laisse en l'état à l'activation IE8 j'ai un message
d'erreur m'indiquant que la connexion ne peux se réaliser
Celà me parait logique avec ce paramétrage
Comment établir une connexion en activant IE8 avec Dans les Options Internet
onglet Connexions : Ne jamais établir de connexion ?????

Merci pour ton aide précieuse
FFO
Le #19726331
Salut à toi

Merci pour le tuyau

Peux t'il m'aider dans ma problématique ????
Laurent Jumet
Le #19726581
Hello FFO !

FFO
Si aprés avoir obtenu cette fameuse fenêtre je choisi de travailler Hors
connexion donc de ne pas me connecter puis de relancer IE8 en reprogrammant
de travailler en connexion cette fameuse fenêtre apparait immédiatement
Je peux refaire l'expérience x fois même constatation la fenêtre de
connexion au reseau distant ne se fera attendre que si une connexion a été
réalisée juste avant



Moi j'avais dû mettre le Service "Client DHCP" sur Désactivé pour résoudre ce problème dans ma configuration.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Herser
Le #19726661
FFO wrote:
Bonjour Luc

Merci pour ta réponse

En réinitialisant les paramètres IE8 dans les options
avancés celà me met automatiquement Dans les Options Internet onglet
Connexions : Ne jamais établir de connexion
Pour autant si je laisse en l'état à l'activation IE8 j'ai un message
d'erreur m'indiquant que la connexion ne peux se réaliser
Celà me parait logique avec ce paramétrage
Comment établir une connexion en activant IE8 avec Dans les Options
Internet onglet Connexions : Ne jamais établir de connexion ?????

Merci pour ton aide précieuse



Re!

Tu es connecté comment : modem, Box ?
Si tu as une Box, la connexion se fait automatiquement à l'ouverture du PC.
Via le cable ethernet ou via le Wifi.
En cherchant à établir une connexion au réseau distant, ton PC cherche une
connexion pour ton modem.
Modem RTC interne, le + souvent dans quasi tout PC.
As-tu conservé un autre type de connexion (ancien contrat RTC...) ?

Herser
Michel Claveau - MVP
Le #19726731
Bonjour !

Tente ces commandes :
netsh interface ip reset
netsh winsock reset

Ensuite redémarre l'ordinateur.

@+
--
Michel Claveau



P.-S. c'est sous Vista ; sous d'autres Windows, la syntaxe pourrait légèrement varier.
FFO
Le #19727111
Rebonjour à toi

J'ai un modem Numéris externe qui jusqu'à IE7 fonctionnait sans difficulté
Depuis IE8 j'ai ce problème mais rien ne dit qu'il en est à l'origine
La seule chose que j'ai constaté c'est que l'anomalie ne se manifeste
qu'aprés une connexion déjà réalisée
Une connexion internet que j'arrive à obtenir engendre automatiquement une
difficulté à la suivante
Il semble se passer quelque chose lié à une connexion précédente sauf si je
viens de démarrer le PC ou le rebooter
Veux pour preuve que si à l'apparition de la fenêtre attendue (connexion au
réseau distant) le traitement de je ne sais pas quoi étant origine de mon
attente enfin réalisé je choisi de ne pas l'établir la connexion suivante ne
pose aucune difficulté car ce traitement de je ne sait pas quoi n'est plus à
faire jusqu'à une nouvelle connexion/déconnexion/reconnexion

Espérant avoir été assez clair

Merci pour vos suggestions
FFO
Le #19727101
Salut Laurent

Merci pour ton aide

Je suis actuellement au travail et dés ce soir tente ta solution
Je te tiendrais informé de son issu

Merci encore
FFO
Le #19727231
Bonjour Michel

Merci pour ta collaboration

Comment dois je actionner ces commandes

Sous dos via Exécuter/cmd ???

merci pour ta précision
Publicité
Poster une réponse
Anonyme