Pb connexion réseau Vista/XP

Le
anita80
Bonjour,

J'ai un PC portable avec Vista que j'essaie de connecter à mon réseau local
(les autres ordis utilisent XP). La connexion est détectée mais je ne peux
pas aller sur certains sites (google, windows.fr) ni faire les mises à jours
avec Live Update. A chaque fois la page qui s'ouvre indique " Internet
Explorer ne peut afficher la page Web".

En regardant les paramètres de connexion j'ai vu que la connectivité IPv6
est limitée, peut-être est-ce la cause du problème ? Je n'y connais pas
grand-chose, quelqu'un pourrait-il m'aider à résoudre ce problème ?
Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #58145
Bonjour

Je ne pense pas que cela vienne de IP V6 car il ne me semble pas que nos
provider nous envois des configurations en IP V6

Les autres postes en XP fonctionnent avec le web ?

Est-ce qu'ils voient le poste Vista ?

Quelles sont leur adresses IP ?

Ping adresse IP du portable en vista à partir d'un autres ?

Bon courage
"anita80" news:
Bonjour,

J'ai un PC portable avec Vista que j'essaie de connecter à mon réseau
local
(les autres ordis utilisent XP). La connexion est détectée mais je ne peux
pas aller sur certains sites (google, windows.fr) ni faire les mises à
jours
avec Live Update. A chaque fois la page qui s'ouvre indique " Internet
Explorer ne peut afficher la page Web".

En regardant les paramètres de connexion j'ai vu que la connectivité IPv6
est limitée, peut-être est-ce la cause du problème ? Je n'y connais pas
grand-chose, quelqu'un pourrait-il m'aider à résoudre ce problème ?
Merci d'avance.


~Jean-Marc~ [MVP]
Le #58144
Salut anita80,
tu nous disais :
Bonjour,

J'ai un PC portable avec Vista que j'essaie de connecter à mon réseau
local (les autres ordis utilisent XP). La connexion est détectée mais
je ne peux pas aller sur certains sites (google, windows.fr) ni faire
les mises à jours avec Live Update. A chaque fois la page qui s'ouvre
indique " Internet Explorer ne peut afficher la page Web".

En regardant les paramètres de connexion j'ai vu que la connectivité
IPv6 est limitée, peut-être est-ce la cause du problème ? Je n'y
connais pas grand-chose, quelqu'un pourrait-il m'aider à résoudre ce
problème ?
Merci d'avance.


Essaye cette solution :
http://perso.orange.fr/doc.jm/vista/FAQ.htm#TCP_AutoConfig

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

anita80
Le #57794
Bonjour Jean-Marc,

J'ai essayé mais dans la fenêtre de commande un message s'affiche : "échec
de la commande set global sur IPv4 L'opération demandée nécessite une
élévation".
Je dois faire quoi ? Et comment revenir en arrière si ce n'était pas ça
?(remplacer disabled par able ?)

Merci.


Salut anita80,
tu nous disais :
Bonjour,

J'ai un PC portable avec Vista que j'essaie de connecter à mon réseau
local (les autres ordis utilisent XP). La connexion est détectée mais
je ne peux pas aller sur certains sites (google, windows.fr) ni faire
les mises à jours avec Live Update. A chaque fois la page qui s'ouvre
indique " Internet Explorer ne peut afficher la page Web".

En regardant les paramètres de connexion j'ai vu que la connectivité
IPv6 est limitée, peut-être est-ce la cause du problème ? Je n'y
connais pas grand-chose, quelqu'un pourrait-il m'aider à résoudre ce
problème ?
Merci d'avance.


Essaye cette solution :
http://perso.orange.fr/doc.jm/vista/FAQ.htm#TCP_AutoConfig

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -




anita80
Le #57793
Bonjour,

Réponse à vos questions :
oui les autres postes XP fonctionnent avec le web

oui ils voient le poste Vista (mais le poste Vista ne voit pas les PC XP),
par contre je n'ai pas accès au poste Vista depuis un XP (message d'erreur
comme quoi je n'ai pas les autorisations)

adresses IP des PC, je ne les connais pas et ne sais pas comment les trouver
(j'ai su autrefois mais je ne me souviens plus)

je ne sais pas ce que signifie "ping", donc je ne peux pas répondre à la
dernière question (eh oui, je ne suis pas très calée en informatique quand il
s'agit de toucher aux configs)

Merci pour votre aide.



Bonjour

Je ne pense pas que cela vienne de IP V6 car il ne me semble pas que nos
provider nous envois des configurations en IP V6

Les autres postes en XP fonctionnent avec le web ?

Est-ce qu'ils voient le poste Vista ?

Quelles sont leur adresses IP ?

Ping adresse IP du portable en vista à partir d'un autres ?

Bon courage
"anita80" news:
Bonjour,

J'ai un PC portable avec Vista que j'essaie de connecter à mon réseau
local
(les autres ordis utilisent XP). La connexion est détectée mais je ne peux
pas aller sur certains sites (google, windows.fr) ni faire les mises à
jours
avec Live Update. A chaque fois la page qui s'ouvre indique " Internet
Explorer ne peut afficher la page Web".

En regardant les paramètres de connexion j'ai vu que la connectivité IPv6
est limitée, peut-être est-ce la cause du problème ? Je n'y connais pas
grand-chose, quelqu'un pourrait-il m'aider à résoudre ce problème ?
Merci d'avance.





~Jean-Marc~ [MVP]
Le #57792
Salut anita80,
tu nous disais :
Bonjour Jean-Marc,

J'ai essayé mais dans la fenêtre de commande un message s'affiche :
"échec de la commande set global sur IPv4 L'opération demandée
nécessite une élévation".
Je dois faire quoi ? Et comment revenir en arrière si ce n'était pas
ça ?(remplacer disabled par able ?)


Il faut lancer une fenêtre de commandes en mode administrateur.

Il faudrait remplacer "disabled" par "normal"

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Publicité
Poster une réponse
Anonyme