pb au démarrage "autochk program not found - skipping AUTOCHECK"

Le
j
Bonjour à tous !

à mon tour de venir solliciter les "grosses têtes " ;-)

j'ai fait une image de ma partition système XPH SP3 du DD1 ( qui devient
trop petite),
avec Acronis TI 10 et Paragon HDM.

images ( vérifiées) que je voulais installer sur un DD5 plus grand,
sur une partition de 50 Go ( créée depuis le Gestionnaire de disques de
DD1)

mais voilà, il y a un hic ..

Je restaure l'image via les logiciels de DD1 =
elle apparaît ds la Gestion des disques et ds le Poste de travail de DD1 --»
je débranche DD1, je lance DD5 seul
et vlan ..
après l'écran logo Windows , écran bleu :
autochk program not found - skipping AUTOCHECK
puis
écran Erreur system stop c000021a etc etc

[ et puis si je rebranche DD1 en rack, DD5 n'apparaît plus nulle part ]


J'ai trouvé la solution chez JCB notre Maître à tous --»

http://www.bellamyjc.org/fr/windowsxp2003.html#autochk

mais ..
«Dans tous les cas, (Partition Magic, PTEDIT, BOOTDISK,) il faudra
démarrer le PC avec une disquette (ou CD) sous DOS.
On peut créer ce genre de disquette bootable sous Windows XP.» ( sic)

1/ http://www.bellamyjc.org/fr/windowsxp2003.html#bootfloppy
pour créer la disquette DOS = ça mouline ..
j'ai essayé avec plusieurs disquettes !!!

2/ je ne comprends pas comment utiliser ensuite Ptedit
à partir de " Après avoir lancé (sous DOS) PTEDIT. "
( manip' jamais faite ) ..
il *me* manque des explications ;-)

nb : j'avais déjà récupéré des images plusieurs fois
mais jamais eu ce pb
+ je n'ai pas de CD d'installation de ce WXPH OEM

Merci d'avance de vos lumières éclairées
:o)
--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous j@ckie
http://www.google.fr/search?q=autocheck+not+found+skipping+autocheck
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #17435551
Bonjour,

wrote:
Bonjour à tous !

à mon tour de venir solliciter les "grosses têtes " ;-)

j'ai fait une image de ma partition système XPH SP3 du DD1 ( qui
devient trop petite),
avec Acronis TI 10 et Paragon HDM.

images ( vérifiées) que je voulais installer sur un DD5 plus grand,
sur une partition de 50 Go ( créée depuis le Gestionnaire de disques
de DD1)

mais voilà, il y a un hic ..

Je restaure l'image via les logiciels de DD1 > elle apparaît ds la Gestion des disques et ds le Poste de travail de
DD1 --» je débranche DD1, je lance DD5 seul
et vlan ..
après l'écran logo Windows , écran bleu :
autochk program not found - skipping AUTOCHECK
puis
écran Erreur system stop c000021a etc etc

[ et puis si je rebranche DD1 en rack, DD5 n'apparaît plus nulle part
... ]


J'ai trouvé la solution chez JCB notre Maître à tous --»

http://www.bellamyjc.org/fr/windowsxp2003.html#autochk

mais ..
«Dans tous les cas, (Partition Magic, PTEDIT, BOOTDISK,...) il faudra
démarrer le PC avec une disquette (ou CD) sous DOS.
On peut créer ce genre de disquette bootable sous Windows XP.»
( sic)

1/ http://www.bellamyjc.org/fr/windowsxp2003.html#bootfloppy
pour créer la disquette DOS = ça mouline ..
j'ai essayé avec plusieurs disquettes !!!

2/ je ne comprends pas comment utiliser ensuite Ptedit
à partir de " Après avoir lancé (sous DOS) PTEDIT.... "
( manip' jamais faite ... ) ..
il *me* manque des explications ;-)

nb : j'avais déjà récupéré des images plusieurs fois
mais jamais eu ce pb ...
+ je n'ai pas de CD d'installation de ce WXPH OEM

Merci d'avance de vos lumières éclairées
:o)



avant d'attaquer les grosses manipulations ...
et en inversant l'ordre des disques DD5 en premier Que se passe-t'il ?

Cordialement,
jackr13
j
Le #17435711
re'

"jackr13" a écrit dans le message
news:

avant d'attaquer les grosses manipulations ...
et en inversant l'ordre des disques DD5 en premier Que se passe-t'il ?



Merci de ta réponse !

je mets le DD5 à la place du DD1 bien sûr
( puisqu'il doit le remplacer ..)

j'ai même essayé de créer les images avec le DD2 XP Pro/rack 2
et DD5 ds le rack 1
= idem .. même erreur ..

NB: Boot ini avec options 1/ XPH 2/ XP Pro
--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://www.microsoft.com/france/vision/mstechdays08/
jackr13
Le #17436051
Re,

wrote:
re'

"jackr13" a écrit dans le message
news:

avant d'attaquer les grosses manipulations ...
et en inversant l'ordre des disques DD5 en premier Que se
passe-t'il ?



Merci de ta réponse !

je mets le DD5 à la place du DD1 bien sûr
( puisqu'il doit le remplacer ..)

j'ai même essayé de créer les images avec le DD2 XP Pro/rack 2
et DD5 ds le rack 1
= idem .. même erreur ..

NB: Boot ini avec options 1/ XPH 2/ XP Pro



oui je voulais dire DD5 en rack1 et DD1 en Rack2 si au départ DD1 était
en rack1 et DD5 en rack2

Est-ce que ces deux disques sont bien en Select ? ce qui m'inquiète
c'est la phrase ....
[ et puis si je rebranche DD1 en rack, DD5 n'apparaît plus nulle part
... ]

on dirait que les deux disques sont soit master soit slave tous les deux
en même temps ..


A +
jackr13
jackr13
Le #17436831
Re,

jackr13 wrote:
Re,

wrote:
re'

"jackr13" a écrit dans le message
news:

avant d'attaquer les grosses manipulations ...
et en inversant l'ordre des disques DD5 en premier Que se
passe-t'il ?



Merci de ta réponse !

je mets le DD5 à la place du DD1 bien sûr
( puisqu'il doit le remplacer ..)

j'ai même essayé de créer les images avec le DD2 XP Pro/rack 2
et DD5 ds le rack 1
= idem .. même erreur ..

NB: Boot ini avec options 1/ XPH 2/ XP Pro



oui je voulais dire DD5 en rack1 et DD1 en Rack2 si au départ DD1
était en rack1 et DD5 en rack2

Est-ce que ces deux disques sont bien en Select ? ce qui m'inquiète
c'est la phrase ....
[ et puis si je rebranche DD1 en rack, DD5 n'apparaît plus nulle part
... ]

on dirait que les deux disques sont soit master soit slave tous les
deux en même temps ..


A +
jackr13



en complément :
Tuto de PTEDIT
forum.pcastuces.com/partition_disparue_disque_inaccessible_raw_tuto-f1s1
00275.htm



Cordialement,

jackr13
j
Le #17436821
RE4

"jackr13" a écrit dans le message
news:

oui je voulais dire DD5 en rack1 et DD1 en Rack2 si au départ DD1 était
en rack1 et DD5 en rack2
......



j'ai essayé tellement de trucs que je ne me souviens plus ..

je vais essayer et te dis !
Encore Merci :o)

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://musicovery.com/
jackr13
Le #17437031
Re,

jackr13 wrote:
Re,

jackr13 wrote:
Re,

wrote:
re'

"jackr13" a écrit dans le message
news:

avant d'attaquer les grosses manipulations ...
et en inversant l'ordre des disques DD5 en premier Que se
passe-t'il ?



Merci de ta réponse !

je mets le DD5 à la place du DD1 bien sûr
( puisqu'il doit le remplacer ..)

j'ai même essayé de créer les images avec le DD2 XP Pro/rack 2
et DD5 ds le rack 1
= idem .. même erreur ..

NB: Boot ini avec options 1/ XPH 2/ XP Pro



oui je voulais dire DD5 en rack1 et DD1 en Rack2 si au départ DD1
était en rack1 et DD5 en rack2

Est-ce que ces deux disques sont bien en Select ? ce qui m'inquiète
c'est la phrase ....
[ et puis si je rebranche DD1 en rack, DD5 n'apparaît plus nulle part
... ]

on dirait que les deux disques sont soit master soit slave tous les
deux en même temps ..


A +
jackr13



en complément :
Tuto de PTEDIT



forum.pcastuces.com/partition_disparue_disque_inaccessible_raw_tuto-f1s1
00275.htm



Cordialement,

jackr13



rectificatif :
http://forum.pcastuces.com/partition_disparue_disque_inaccessible_raw_tuto-f1s100275.htm
j
Le #17439641
re'

"jackr13" a écrit dans le message
news:


rectificatif :
http://forum.pcastuces.com/partition_disparue_disque_inaccessible_raw_tuto-f1s100275.htm



Merci pour le lien où il est question de Ptedit32
alors que j'avais chargé le lien de JCB
= ptedit ... tt court

j'ai trouvé ptedit32 chez Symantec
( qui s'ouvre facilement sous XP)

* pour DD1 --» la valeur 07 de DD1 est correcte
http://cjoint.com/?kgtt4iNClX

et après restauration d'une image ParagonHDM
( DD5/rack1 et DD1/rack2 ) --»
même résultat pour DD5 http://cjoint.com/?kgtwNSFwds
http://cjoint.com/?kgtKeQD8do

qui ressemblent bien aux valeurs de ton lien pourtant ...

J'étais tte contente .. --»
_ image Poste de travail = http://cjoint.com/?kgtyNPQzOu
_ image Gestionnaire disques = http://cjoint.com/?kgtAJYibzz

Résultats des courses *et bé non* ... DD5 seul branché ds le rack 1 = même erreur
;-( ;-(

et au reboot --»
_ DD5 absent du Poste de travail
_ DD5 présent ds Gest' de disques
_ la valeur est modifiée pour DD5 :
passe de 07 à 27
http://cjoint.com/?kgtQkitZNe

--» je change donc le type, Save changes, reboote
DD5 tjrs absent ds le Poste de travail et valeur tjrs à 27 !!!!!!

J'en perds mon latin :o)

[1° essai = pas mis de lettre au disque lors de la restauration
aucazoù conflit ...
Demain je ferai un 2° essai en mettant une lettre ]

Encore Merci d'avance de vos conseils !

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://www.linternaute.com/hightech/histoire-windows/portrait-de-famille.shtml
jackr13
Le #17440671
re,

wrote:
re'

"jackr13" a écrit dans le message
news:


rectificatif :





http://forum.pcastuces.com/partition_disparue_disque_inaccessible_raw_tuto-f1s100275.htm

Merci pour le lien où il est question de Ptedit32
alors que j'avais chargé le lien de JCB
= ptedit ... tt court

j'ai trouvé ptedit32 chez Symantec
( qui s'ouvre facilement sous XP)

* pour DD1 --» la valeur 07 de DD1 est correcte
http://cjoint.com/?kgtt4iNClX

et après restauration d'une image ParagonHDM
( DD5/rack1 et DD1/rack2 ) --»
même résultat pour DD5 > http://cjoint.com/?kgtwNSFwds
http://cjoint.com/?kgtKeQD8do

qui ressemblent bien aux valeurs de ton lien pourtant ...

J'étais tte contente .. --»
_ image Poste de travail = http://cjoint.com/?kgtyNPQzOu
_ image Gestionnaire disques = http://cjoint.com/?kgtAJYibzz

Résultats des courses > *et bé non* ... DD5 seul branché ds le rack 1 = même erreur
;-( ;-(

et au reboot --»
_ DD5 absent du Poste de travail
_ DD5 présent ds Gest' de disques
_ la valeur est modifiée pour DD5 :
passe de 07 à 27
http://cjoint.com/?kgtQkitZNe

--» je change donc le type, Save changes, reboote
DD5 tjrs absent ds le Poste de travail et valeur tjrs à 27 !!!!!!

J'en perds mon latin :o)

[1° essai = pas mis de lettre au disque lors de la restauration
aucazoù conflit ...
Demain je ferai un 2° essai en mettant une lettre ]

Encore Merci d'avance de vos conseils !



Vu toutes les copies d'ecran j'ai un doute sur le PTEDIT32 utilisé
valeur 27 c'est du décimal il devrait y avoir 1B et 1B c'est PrimaireMS,
FAT32, cachée
et certaines informations me paraissent très fantaisistes dans
http://cjoint.com/?kgtwNSFwds.htm taille du disque1 157 Go d'un côté
54 Go de l'autre.

par exemple sur ce site on retrouve le même tuto
http://poloastucien.free.fr/raw_tuto_h.html



PTEDIT32 ( de Power QUEST ) ou encore Partition Table Editor version
8.0 alors que dans tes copies d'ecran on en est à la version 1



Cette version est téléchargeable sur sites :

ftp://ftp.symantec.com/public/english_us_canada/tools/pq/utilities/PTEDIT32.zip

et

http://poloastucien.free.fr/ptedit32.zip



mais est-ce logiciel qu'il faut utiliser ? JCB conseille d'utiliser la
version DOS soit PTEDIT . N'y aurait-il pas un problème analogue à celui
de Ghosts ou de Power Magic dans fiabilité des versions Windows.

Si difficultés pour faire des disquettes bootables pourquoi pas un CD
bootable voir sur site de JF il y a des exemples.



Ptedit se télécharge à l'url :

ftp://ftp.symantec.com/public/english_us_canada/tools/pq/utilities/ptedit.zip





attention : nécessite quelquefois la présence du fichier PQVXD.vxd si
boot sous W98.







D'autre part pour que ce disque soit vu dans poste de travail il faut
lui donner une lettre.



Si cela peut aider ...







Cordialement,

jackr13
j
Le #17440851
re'

"jackr13" a écrit dans le message
news:eNbz1q%
à propos de :
et après restauration d'une image ParagonHDM
( DD5/rack1 et DD1/rack2 ) --»
même résultat pour DD5 >> http://cjoint.com/?kgtwNSFwds
http://cjoint.com/?kgtKeQD8do






Vu toutes les copies d'ecran j'ai un doute sur le PTEDIT32 utilisé
valeur 27 c'est du décimal il devrait y avoir 1B et 1B c'est PrimaireMS,
FAT32, cachée
et certaines informations me paraissent très fantaisistes dans
http://cjoint.com/?kgtwNSFwds.htm taille du disque1 157 Go d'un côté
54 Go de l'autre.
...........



juste pour préciser que le DD5 fait ~153 Go
et
que je voudrais que la 1° partition /système fasse ~ 50 Go
( le reste sera partitionné pour les données)

Ds mes essais antérieurs aucun pb avec les images de fichiers des 3 autres partitions
( sur les ~100 Go restants )

ce coup-ci je n'ai pas fractionné/ formaté le reste du DD5 ..
car prends du temps ..
je l'ai fait xy fois ..
et le résultat est le même au boot ;-(

D'autre part pour que ce disque soit vu dans poste de travail il faut
lui donner une lettre
.............



NB :
_ avec une lettre, j'avais la même erreur au boot..
_ Acronis trouvait 'index corrompu" alors que l'image avait été vérifiée +
j'ai essayé avec le CD de boot prévu avec ATImage = "index corrompu"

--» c'est pour cela que je teste avec ParagonHDM

Merci pour tes recherches, je regarderai demain
:o)
Bonne soirée !
--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://musicovery.com/
jackr13
Le #17441471
re,

wrote:
re'

"jackr13" a écrit dans le message
news:eNbz1q%
à propos de :
et après restauration d'une image ParagonHDM
( DD5/rack1 et DD1/rack2 ) --»
même résultat pour DD5 >>> http://cjoint.com/?kgtwNSFwds
http://cjoint.com/?kgtKeQD8do






Vu toutes les copies d'ecran j'ai un doute sur le PTEDIT32 utilisé
valeur 27 c'est du décimal il devrait y avoir 1B et 1B c'est
PrimaireMS, FAT32, cachée
et certaines informations me paraissent très fantaisistes dans
http://cjoint.com/?kgtwNSFwds.htm taille du disque1 157 Go d'un
côté 54 Go de l'autre.
...........



juste pour préciser que le DD5 fait ~153 Go
et
que je voudrais que la 1° partition /système fasse ~ 50 Go
( le reste sera partitionné pour les données)

Ds mes essais antérieurs > aucun pb avec les images de fichiers des 3 autres partitions
( sur les ~100 Go restants )

ce coup-ci je n'ai pas fractionné/ formaté le reste du DD5 ..
car prends du temps ..
je l'ai fait xy fois ..
et le résultat est le même au boot ;-(

D'autre part pour que ce disque soit vu dans poste de travail il
faut lui donner une lettre
.............



NB :
_ avec une lettre, j'avais la même erreur au boot..
_ Acronis trouvait 'index corrompu" alors que l'image avait été
vérifiée + j'ai essayé avec le CD de boot prévu avec ATImage = "index
corrompu"

--» c'est pour cela que je teste avec ParagonHDM

Merci pour tes recherches, je regarderai demain
:o)
Bonne soirée !



autant pour moi .... mon observation est erronée .
puisque PTEDIT32 dit que DD5 fait environ 157 Go et la partition
environ 54 Go dans http://cjoint.com/data/kgtwNSFwds.htm

quand DD5 mis seul http://cjoint.com/data/kgtQkitZNe.htm il indique
bien le nombre de secteurs de la partition mais est incapable
d'indiquer les informations de cette partition c'est il me semble
normal taille partition fat32, qu'il semble trouver, est au maximum 32
Go .
et pourquoi valeur décimale 27 au lieu de valeur hexa 1B ?


A+
jackr13
Publicité
Poster une réponse
Anonyme