pb DHCP sur une box

Le
UnTel
Salut

J'ai un petit pb sur un portable XP, sp2.

Quand je le connecte sur ma box en ethernet, pas de pb tout fonctionne.
J'ai une ip donc j'en conclue que le dhcp de ma box fonctionne
correctement.

Quand je le connecte en wifi, je n'obtient pas d'ip.
Le signal est bon, je peux me connecter sur la box, disons que la
saisie de la cle wep se passe bien et que XP me dit que je suis
connecté. Par contre je n'obtient pas d'ip. Un peu comme si le DHCP
était out.
Et si je vais sur l'interface d'administration de la box je vois bien
l'adresse mac de la carte wifi du portable

A noter que sur cette box j'ai deja un pc fixe connecté en ethernet et
un autre portable connecté en wifi.

Je ne sais plus quoi verifier ou faire.
J'ai essayé plusieurs fois, suppresion de l'adresse mac du portable au
niveau de la box, suppression de tous les parametres concernant la box
sur le portable. redemarrage de la box et du portable. pas de kit de
connexion proprietaire.

J'ai besoin d'aide parceque je seche

--

merci
a+
--
cc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
georges j-m
Le #16777981
UnTel a écrit :
Salut

J'ai un petit pb sur un portable XP, sp2.

Quand je le connecte sur ma box en ethernet, pas de pb tout fonctionne.
J'ai une ip donc j'en conclue que le dhcp de ma box fonctionne
correctement.

Quand je le connecte en wifi, je n'obtient pas d'ip.
Le signal est bon, je peux me connecter sur la box, disons que la saisie
de la cle wep se passe bien et que XP me dit que je suis connecté. Par
contre je n'obtient pas d'ip. Un peu comme si le DHCP était out.
Et si je vais sur l'interface d'administration de la box je vois bien
l'adresse mac de la carte wifi du portable

A noter que sur cette box j'ai deja un pc fixe connecté en ethernet et
un autre portable connecté en wifi.

Je ne sais plus quoi verifier ou faire.
J'ai essayé plusieurs fois, suppresion de l'adresse mac du portable au
niveau de la box, suppression de tous les parametres concernant la box
sur le portable. redemarrage de la box et du portable. pas de kit de
connexion proprietaire.

J'ai besoin d'aide parceque je seche



Bonsoir,
De quelle box s'agit-il?
rva
Le #16780041
J'aurais bien une idée qui consiste sur le PC à demander une
adresse et à laisser Windows se connecter.
1) Pour cela, aller dans les propriétés de la connection WiFi puis
dans l'onglet général aller sur Protocole internet (TCP/IP) et la
choisir propriétés. Sur ce dernier panneau cocher les cases
obtenir une adresse IP
2°) Toujours dans le panneau propriétés de la connexion, aller
dans l'onglet Configuration réseaus sans fil ( Nota, la connexion
doit étre activée) et dans cet onglet cocher la case "utiliser
windows XP pour configurer mon réseau sans fil". Pour moi, cette
case se décoche souvent sans que je comprenne pourquoi)
Enfin il faut laisser aux machines le temps de dialoguer,
quelquefois 1 à 2 minutes et c'est long
Bon courage



"UnTel"
Salut

J'ai un petit pb sur un portable XP, sp2.

Quand je le connecte sur ma box en ethernet, pas de pb tout
fonctionne. J'ai une ip donc j'en conclue que le dhcp de ma box
fonctionne correctement.

Quand je le connecte en wifi, je n'obtient pas d'ip.
Le signal est bon, je peux me connecter sur la box, disons que
la saisie de la cle wep se passe bien et que XP me dit que je
suis connecté. Par contre je n'obtient pas d'ip. Un peu comme si
le DHCP était out.
Et si je vais sur l'interface d'administration de la box je vois
bien l'adresse mac de la carte wifi du portable

A noter que sur cette box j'ai deja un pc fixe connecté en
ethernet et un autre portable connecté en wifi.

Je ne sais plus quoi verifier ou faire.
J'ai essayé plusieurs fois, suppresion de l'adresse mac du
portable au niveau de la box, suppression de tous les parametres
concernant la box sur le portable. redemarrage de la box et du
portable. pas de kit de connexion proprietaire.

J'ai besoin d'aide parceque je seche

--

merci
a+
--
cc




UnTel
Le #16781551
georges j-m a émis l'idée suivante :
UnTel a écrit :
Salut

J'ai un petit pb sur un portable XP, sp2.

Quand je le connecte sur ma box en ethernet, pas de pb tout fonctionne.
J'ai une ip donc j'en conclue que le dhcp de ma box fonctionne
correctement.

Quand je le connecte en wifi, je n'obtient pas d'ip.
Le signal est bon, je peux me connecter sur la box, disons que la saisie de
la cle wep se passe bien et que XP me dit que je suis connecté. Par contre
je n'obtient pas d'ip. Un peu comme si le DHCP était out.
Et si je vais sur l'interface d'administration de la box je vois bien
l'adresse mac de la carte wifi du portable

A noter que sur cette box j'ai deja un pc fixe connecté en ethernet et un
autre portable connecté en wifi.

Je ne sais plus quoi verifier ou faire.
J'ai essayé plusieurs fois, suppresion de l'adresse mac du portable au
niveau de la box, suppression de tous les parametres concernant la box sur
le portable. redemarrage de la box et du portable. pas de kit de connexion
proprietaire.

J'ai besoin d'aide parceque je seche



Bonsoir,
De quelle box s'agit-il?



C'est un livebox pro V2

--

merci
a+
--
cc
UnTel
Le #16781541
rva a utilisé son clavier pour écrire :
J'aurais bien une idée qui consiste sur le PC à demander une adresse et à
laisser Windows se connecter.
1) Pour cela, aller dans les propriétés de la connection WiFi puis dans
l'onglet général aller sur Protocole internet (TCP/IP) et la choisir
propriétés. Sur ce dernier panneau cocher les cases obtenir une adresse IP
2°) Toujours dans le panneau propriétés de la connexion, aller dans l'onglet
Configuration réseaus sans fil ( Nota, la connexion doit étre activée) et
dans cet onglet cocher la case "utiliser windows XP pour configurer mon
réseau sans fil". Pour moi, cette case se décoche souvent sans que je
comprenne pourquoi)
Enfin il faut laisser aux machines le temps de dialoguer, quelquefois 1 à 2
minutes et c'est long
Bon courage



j'ai essayer aussi tout cela mais malheureusement ça n'a rien donné

--

merci
a+
--
cc
UnTel
Le #16781531
Pour infos complementaire

J'ai essaye de connecter ce pc sur une box ClubInternet
=> aucun pb
J'ai essaye de connecter un autre portable sur la box qui me pose souci
=> aucun pb

j'en deduis que ce portable en particulier se fait jeter par cette box.

Etrange ?

--

merci
a+
--
cc
François
Le #16798401
UnTel a couché sur son écran :

J'ai essaye de connecter ce pc sur une box ClubInternet
=> aucun pb
J'ai essaye de connecter un autre portable sur la box qui me pose
souci
=> aucun pb



Avec le même câble ethernet, ou un autre ?

--
François
Si le bol de riz qu'on te propose ne te convient pas, laisse le riz
et mange le bol.
Publicité
Poster une réponse
Anonyme