Pb fichiers morts quand on les fait glisser

Le
Yann D.
Je commence par remercier ceux qui m'ont répondu précédemment.
Avez-vous une idée pour régler ce problème de fichiers qui sont
littéralement tués quand on les fait glisser d'un répertoire à un autre ?
Que ce soit des images, des vidéos, du texte, une fois glissé, le
fichier ne peut plus être ouvert, effacé ou encore déplacé.`
Mais si je le coupe et je le colle, tout va bien.

Scandisk et Avast passés, Windows ré-installé par dessus, même probleme

Merci de votre aide

Yann
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Glop
Le #14276521
> Avez-vous une idée pour régler ce problème de fichiers qui sont
littéralement tués quand on les fait glisser d'un répertoire à un autre ?



J'ai pas d'explication, mais moi j'ai un glisser-déposer qui atterrit
souvent dans le répertoire situé à côté de celui que je cible donc sur le
coup on croit qu'il est perdu... et parfois je fais l'annulation du
déplacer, c'est tout bête mais ça vous restituera *peut-être* votre fichier
dans votre état d'origine.
John of Aix
Le #14285721
Yann D. wrote:
Je commence par remercier ceux qui m'ont répondu précédemment.
Avez-vous une idée pour régler ce problème de fichiers qui sont
littéralement tués quand on les fait glisser d'un répertoire à un
autre ? Que ce soit des images, des vidéos, du texte, une fois
glissé, le fichier ne peut plus être ouvert, effacé ou encore
déplacé.`
Mais si je le coupe et je le colle, tout va bien.

Scandisk et Avast passés, Windows ré-installé par dessus, même
probleme...



Wibndows réinstallé sur lui-même ne reglera pas l'affaire car de 'son
point de vue' tout va bien, les fichiers dont il abesoin sont présents
(ou non), leur état il s'en fiche un peu. Mieux peut-être lancer SFC à
partir de la ligne de commande en reglant ça pour corrger les fichioers
corrompus. Sinon il doit avoir un quelconque service désactivé, bien que
je suis dans l'impossibilité de suggerer lequel.
William Marie
Le #14285681
"Glop" 465721c1$0$4172$

Avez-vous une idée pour régler ce problème de fichiers qui sont
littéralement tués quand on les fait glisser d'un répertoire à un autre ?



J'ai pas d'explication, mais moi j'ai un glisser-déposer qui atterrit
souvent dans le répertoire situé à côté de celui que je cible donc sur le
coup on croit qu'il est perdu... et parfois je fais l'annulation du
déplacer, c'est tout bête mais ça vous restituera *peut-être* votre
fichier dans votre état d'origine.


Sûr que l'explorateur de fichiers de Windows est merdique à ce niveau là.
La même manip dans ACDSee, par exemple, ne foire jamais. Je suis rassuré :
je ne suis pas à ce point bigleux et parkinsonien.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================
IOBA
Le #14285471
"Yann D." f3766i$k0$
| Je commence par remercier ceux qui m'ont répondu précédemment.
| Avez-vous une idée pour régler ce problème de fichiers qui sont
| littéralement tués quand on les fait glisser d'un répertoire à un autre ?
| Que ce soit des images, des vidéos, du texte, une fois glissé, le
| fichier ne peut plus être ouvert, effacé ou encore déplacé.`
| Mais si je le coupe et je le colle, tout va bien.
|
| Scandisk et Avast passés, Windows ré-installé par dessus, même probleme...
|
| Merci de votre aide
|
| Yann

XP, ou Vista ? FAT, ou NTFS ?
Problème de swap, peut-être ?
Et qu'est-ce que ça donne en cliquant sur le bouton "Déplacer vers..."
d'Explorer ?
Bref, on n'en sait pas vraiment assez

--
IOBA
Youri Ligotmi
Le #14285361
Yann D. a écrit :
Je commence par remercier ceux qui m'ont répondu précédemment.
Avez-vous une idée pour régler ce problème de fichiers qui sont
littéralement tués quand on les fait glisser d'un répertoire à un autre ?
Que ce soit des images, des vidéos, du texte, une fois glissé, le
fichier ne peut plus être ouvert, effacé ou encore déplacé.`
Mais si je le coupe et je le colle, tout va bien.

Scandisk et Avast passés, Windows ré-installé par dessus, même probleme...

Merci de votre aide

Yann


Quels droits sur le répertoire cible? c'est peut-être un pb de suivi des
droits lors d'un glisser-déposer (très chiant d'ailleurs)
Yann D.
Le #14285191
>
XP, ou Vista ? FAT, ou NTFS ?
Problème de swap, peut-être ?
Et qu'est-ce que ça donne en cliquant sur le bouton "Déplacer vers..."
d'Explorer ?
Bref, on n'en sait pas vraiment assez



C'est XP Pro 32, NTFS.
En faisant 'déplacer', le fichier meurt aussi ! Mais pas en copiant collant.
Merci de votre aide.
Yann
IOBA
Le #14283761
"Yann D." f3e31q$lmq$
|
| >
| > XP, ou Vista ? FAT, ou NTFS ?
| > Problème de swap, peut-être ?
| > Et qu'est-ce que ça donne en cliquant sur le bouton "Déplacer vers..."
| > d'Explorer ?
| > Bref, on n'en sait pas vraiment assez
|
| C'est XP Pro 32, NTFS.
| En faisant 'déplacer', le fichier meurt aussi ! Mais pas en copiant
collant.
| Merci de votre aide.
| Yann

Je suggère une entretien complet du disque : nettoyage avec EasyCleaner,
par exemple ; puis vérification du disque avec examen de surface et
correction d'erreurs, et enfin défragmentation.
Je reste sur une idée de SWAP

--
IOBA
Publicité
Poster une réponse
Anonyme