pb de fin de session

Le
Ocean 11
Bonjour,
j'utilise IIS 6 sur win server 2003
depuis quelques semaines j'ai dysfonctionnement sur ce serveur en effet il
ne passe plus dans la function sub Session_OnEnd du global asa, c'est une
appli en ASP 3 et non dotnet
auriez vous une piste ? une idée d'outil qui pourrait m'aider ?
Je compte sur vous
Philippe
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbongran
Le #11340221
"Ocean 11" news:
Bonjour,
j'utilise IIS 6 sur win server 2003
depuis quelques semaines j'ai dysfonctionnement sur ce serveur en effet il
ne passe plus dans la function sub Session_OnEnd du global asa, c'est une
appli en ASP 3 et non dotnet
auriez vous une piste ? une idée d'outil qui pourrait m'aider ?
Je compte sur vous
Philippe



Vu ça avec les versions précédentes de IIS. Il y avait un souci de contexte
lorsque le site s'éxécutait en processus isolé, et la fonction On_End
n'était pas éxécutée, faute de droits.
Jamais vu ça sur un IIS 6.0 (je touche du bois)
Regarder dans le journal des evénements windows, et dans le fichier
httperr.log
http://support.microsoft.com/kb/832975

Peut être que la vérification des droits et permissions par défaut
permettrait de trouver "ce qui aurait bougé" ?
http://support.microsoft.com/kb/812614
Eventuellement l'usage de process monitor pourrait aider a pister les accès
refusés
http://www.microsoft.com/technet/sysinternals/utilities/processmonitor.mspx

Si tu rencontres également des pertes de sessions, il est fort possible que
le pool d'application redémarre pour une raison ou une autre. Ne pas hésiter
dans ce cas a creer un pool d'application distinct et a y raccrocher le site
contenant l'application. Sur le nouveau pool d'application, ne pas activer
de paramètres (état de santé, limitation de resources processeur ou ram,
etc).
Ocean 11
Le #11340211
"jbongran" a écrit :

"Ocean 11" news:
> Bonjour,
> j'utilise IIS 6 sur win server 2003
> depuis quelques semaines j'ai dysfonctionnement sur ce serveur en effet il
> ne passe plus dans la function sub Session_OnEnd du global asa, c'est une
> appli en ASP 3 et non dotnet
> auriez vous une piste ? une idée d'outil qui pourrait m'aider ?
> Je compte sur vous
> Philippe

Vu ça avec les versions précédentes de IIS. Il y avait un souci de contexte
lorsque le site s'éxécutait en processus isolé, et la fonction On_End
n'était pas éxécutée, faute de droits.
Jamais vu ça sur un IIS 6.0 (je touche du bois)
Regarder dans le journal des evénements windows, et dans le fichier
httperr.log
http://support.microsoft.com/kb/832975

Peut être que la vérification des droits et permissions par défaut
permettrait de trouver "ce qui aurait bougé" ?
http://support.microsoft.com/kb/812614
Eventuellement l'usage de process monitor pourrait aider a pister les accès
refusés
http://www.microsoft.com/technet/sysinternals/utilities/processmonitor.mspx

Si tu rencontres également des pertes de sessions, il est fort possible que
le pool d'application redémarre pour une raison ou une autre. Ne pas hésiter
dans ce cas a creer un pool d'application distinct et a y raccrocher le site
contenant l'application. Sur le nouveau pool d'application, ne pas activer
de paramètres (état de santé, limitation de resources processeur ou ram,
etc).




Publicité
Poster une réponse
Anonyme