Pb frontpage apres passage de Office 2003 SP2 à Office 2003 SP3

Le
Pongo
Bonjour,
Les requêtes de mes pages ASP après le passage en SP3 ne sont plus valides
sur Forntpage (alors qu'elels fonctionnent encore sur mon site web !!! En
fait, je ne epux plus en créer de nouvelles et modifier les anciennes). Dès
que je met une variable en dehors de la clause WHERE dans mes requêtes, la
requête est refusée.

J'ai le message suivant :
"Erreur de l'Assistant Requête de base de données, l'opération a échoué. Si
cela persiste, contactez ci-dessous votre administrateur de serveur."

Frontpage de lui même me renvoie sur ce kb :
http://support.microsoft.com/kb/907307

Dans ce kb, je retrouve exactement mes symptômes, mais ça se passait quand
on upgradait frontpage 2002 en frontpage 2002 SP2 ou en frontpage 2003. La
résolution est de passer le SP2 de 2003. Or pour mon cas c'est en
upgradant le SP2 de 2003 en SP3 de 2003. La résolution ne convient donc pas
du tout à mon cas.
AUriez-vous une autre solution ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11384901
Bonjour,
Voici des pistes de recherche:
http://support.microsoft.com/kb/898721/en-us
http://support.microsoft.com/kb/891819/en-us

Dans les archives, j'ai vu ces deux problèmes pas tout à fait identiques (une adresse
complète se trouve entre deux signes #):
#
http://groups.google.ca/group/microsoft.public.frontpage.programming/browse_thread/thread/45879f2e2d39667c/e53a072eca712708#e53a072eca712708
#
http://groups.google.ca/group/microsoft.public.frontpage.client/browse_thread/thread/3c40b33243e2f8d6/b88320180993dd70
#

Bonne chance dans vos recherches,
Louise

"Pongo"
Bonjour,
Les requêtes de mes pages ASP après le passage en SP3 ne sont plus valides
sur Forntpage (alors qu'elels fonctionnent encore sur mon site web !!! En
fait, je ne epux plus en créer de nouvelles et modifier les anciennes). Dès
que je met une variable en dehors de la clause WHERE dans mes requêtes, la
requête est refusée.

J'ai le message suivant :
"Erreur de l'Assistant Requête de base de données, l'opération a échoué. Si
cela persiste, contactez ci-dessous votre administrateur de serveur."

Frontpage de lui même me renvoie sur ce kb :
http://support.microsoft.com/kb/907307

Dans ce kb, je retrouve exactement mes symptômes, mais ça se passait quand
on upgradait frontpage 2002 en frontpage 2002 SP2 ou en frontpage 2003. La
résolution est de passer ... le SP2 de 2003. Or pour mon cas c'est en
upgradant le SP2 de 2003 en SP3 de 2003. La résolution ne convient donc pas
du tout à mon cas.
AUriez-vous une autre solution ?


Pongo
Le #11384851
Bon, j'ai tout regardé, les 2 kb, les 2 archives, mais je ne crois pas que ça
s'applique pour moi. Mais bon, j'ai peut-être pas tout bien compris dans les
archives, je suis pas un as de l'anglais. J'ai en particulier du mal à
comprendre la solution pour cet article:
http://groups.google.ca/group/microsoft.public.frontpage.programming/browse_thread/thread/45879f2e2d39667c/e53a072eca712708#e53a072eca712708


Mais bon, c'est quand même bizarre que cette erreur ne soit pas référencé
chez MS pour FP2003 SP3. Les symptomes ont déjà été répertoriés dans la KB
que j'ai mis en lien au premier message pour FP 2002 c'est donc pas inconnu
chez eux. Je ne puis imaginer être le seul à qui ça arrive.
Louise
Le #11384811
Bonjour,

Dans ce cas, vous pourriez demander un recalcul des liens (au menu Outils). Ensuite,
parce que vous avez changé de version, il serait bon de republier tout le site au
complet.

Sinon, voici deux vérifications générales:
- Supprimer les fichiers temporaires créés par FrontPage, avec le menu Outils,
Paramètres du site Web, onglet Options avancées, bouton Supprimer les fichiers.
- FrontPage crée des copies des sites web (*.web). Dans le Poste de travail, faire
une recherche pour trouver les fichiers *.web. Renommer celui portant le nom de votre
site.

La solution proposée dans l'article indiqué plus bas s'applique seulement si vous
avez un dossier _fpclass (lequel aurait été créé avec certains composants comme les
boutons sensitifs).

En espérant que cela puisse vous aider,
Louise


"Pongo"
Bon, j'ai tout regardé, les 2 kb, les 2 archives, mais je ne crois pas que ça
s'applique pour moi. Mais bon, j'ai peut-être pas tout bien compris dans les
archives, je suis pas un as de l'anglais. J'ai en particulier du mal à
comprendre la solution pour cet article:
http://groups.google.ca/group/microsoft.public.frontpage.programming/browse_thread/thread/45879f2e2d39667c/e53a072eca712708#e53a072eca712708


Mais bon, c'est quand même bizarre que cette erreur ne soit pas référencé
chez MS pour FP2003 SP3. Les symptomes ont déjà été répertoriés dans la KB
que j'ai mis en lien au premier message pour FP 2002 c'est donc pas inconnu
chez eux. Je ne puis imaginer être le seul à qui ça arrive.



Publicité
Poster une réponse
Anonyme