pb gimp+plugin photoshop

Le
andré
bonjour
malgré de nombreuses infos glanées sur le web et diverses tentatives je
n'arrive pas à lancer des plugin de photoshop sous gimp 247.
j'ai installé l'exe pspi version win 1.07 et installé les plug dans un
répertoire spécifique .
j'ai indiqué comme expliqué dans la doc ou se trouvait le répertoire
des plug et relancé gimp.
je vois bien la liste des plug photoshop dans le menu filtre,mais aucun
ne se lance
ou est mon erreur !
PS: j'ai essayé de placé le fichier pspi.exe dans le répertoire
utilisateur,mais il ne voit pas les plug et j'ai aussi un message:
could open c:documents settings..pspitc new for writing.

je suis perdu
merci de vos conseils
andré
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #16943151
Hello,

andré a écrit :
j'ai aussi un message:
could open c:documents settings.....pspitc new for writing.



Je travaille sous linux et ne pourrai pas t'être très utile , mais le
message que tu as, voudrait-il dire que le fichier pspitc serait protégé
en écriture ("interdit" ou comment ça se dit sous win) ?




--
jp willm
http://perso.orange.fr/willms/index.html
markorki
Le #17018091
andré a écrit :
bonjour
malgré de nombreuses infos glanées sur le web et diverses tentatives je
n'arrive pas à lancer des plugin de photoshop sous gimp 247.
j'ai installé l'exe pspi version win 1.07 et installé les plug dans un
répertoire spécifique .
j'ai indiqué comme expliqué dans la doc ou se trouvait le répertoire des
plug et relancé gimp.
je vois bien la liste des plug photoshop dans le menu filtre,mais aucun
ne se lance
ou est mon erreur !
PS: j'ai essayé de placé le fichier pspi.exe dans le répertoire
utilisateur,mais il ne voit pas les plug et j'ai aussi un message:
could open c:documents settings.....pspitc new for writing.

je suis perdu
merci de vos conseils



sous réserve de ma (délibérément) très faible fréquentation de XP et Vista:
C:documents&settings est le répertoire sous lequel sont stockés dans
un environnement propre à chacun les données de profil des utilisateurs
(au sens compte windows, userid au sens *ix ).

Peut-être tout bonnement que tu n'as pas les droits pour écrire le
fichier (ou gimp sous ton compte) là où il veut l'écrire.

- Voir si Gimp (ou le plugin) a été installé pour être utilisé par
**tous** les utilisateurs
- voir si le répertoire de travail par défaut n'est pas dans une zone
interdite au compte courant

ya peut-être juste à paramétrer tout dans "préférences" ou l'équivalent ?
andré
Le #17229021
> andré a écrit :
bonjour
malgré de nombreuses infos glanées sur le web et diverses tentatives je
n'arrive pas à lancer des plugin de photoshop sous gimp 247.
j'ai installé l'exe pspi version win 1.07 et installé les plug dans un
répertoire spécifique .
j'ai indiqué comme expliqué dans la doc ou se trouvait le répertoire des
plug et relancé gimp.
je vois bien la liste des plug photoshop dans le menu filtre,mais aucun ne
se lance
ou est mon erreur !
PS: j'ai essayé de placé le fichier pspi.exe dans le répertoire
utilisateur,mais il ne voit pas les plug et j'ai aussi un message:
could open c:documents settings.....pspitc new for writing.

je suis perdu
merci de vos conseils



sous réserve de ma (délibérément) très faible fréquentation de XP et Vista:
C:documents&settings est le répertoire sous lequel sont stockés dans un
environnement propre à chacun les données de profil des utilisateurs (au sens
compte windows, userid au sens *ix ).

Peut-être tout bonnement que tu n'as pas les droits pour écrire le fichier
(ou gimp sous ton compte) là où il veut l'écrire.

- Voir si Gimp (ou le plugin) a été installé pour être utilisé par **tous**
les utilisateurs
- voir si le répertoire de travail par défaut n'est pas dans une zone
interdite au compte courant

ya peut-être juste à paramétrer tout dans "préférences" ou l'équivalent ?



je vais vérifier
merci pour les réponses
Gabriel
Le #17229851
"markorki" <moicestmarkorkichezorangefr> a écrit dans le message de news:
48cd6c71$0$846$
andré a écrit :
bonjour
malgré de nombreuses infos glanées sur le web et diverses tentatives je
n'arrive pas à lancer des plugin de photoshop sous gimp 247.
j'ai installé l'exe pspi version win 1.07 et installé les plug dans un
répertoire spécifique .
j'ai indiqué comme expliqué dans la doc ou se trouvait le répertoire des
plug et relancé gimp.
je vois bien la liste des plug photoshop dans le menu filtre,mais aucun
ne se lance
ou est mon erreur !
PS: j'ai essayé de placé le fichier pspi.exe dans le répertoire
utilisateur,mais il ne voit pas les plug et j'ai aussi un message:
could open c:documents settings.....pspitc new for writing.

je suis perdu
merci de vos conseils



sous réserve de ma (délibérément) très faible fréquentation de XP et
Vista:
C:documents&settings est le répertoire sous lequel sont stockés dans un
environnement propre à chacun les données de profil des utilisateurs (au
sens compte windows, userid au sens *ix ).

Peut-être tout bonnement que tu n'as pas les droits pour écrire le fichier
(ou gimp sous ton compte) là où il veut l'écrire.

- Voir si Gimp (ou le plugin) a été installé pour être utilisé par
**tous** les utilisateurs
- voir si le répertoire de travail par défaut n'est pas dans une zone
interdite au compte courant

ya peut-être juste à paramétrer tout dans "préférences" ou l'équivalent ?



Attention aussi au espaces dans le chemin.
andré
Le #17230571
> "markorki" <moicestmarkorkichezorangefr> a écrit dans le message de news:
48cd6c71$0$846$
andré a écrit :
bonjour
malgré de nombreuses infos glanées sur le web et diverses tentatives je
n'arrive pas à lancer des plugin de photoshop sous gimp 247.
j'ai installé l'exe pspi version win 1.07 et installé les plug dans un
répertoire spécifique .
j'ai indiqué comme expliqué dans la doc ou se trouvait le répertoire des
plug et relancé gimp.
je vois bien la liste des plug photoshop dans le menu filtre,mais aucun ne
se lance
ou est mon erreur !
PS: j'ai essayé de placé le fichier pspi.exe dans le répertoire
utilisateur,mais il ne voit pas les plug et j'ai aussi un message:
could open c:documents settings.....pspitc new for writing.

je suis perdu
merci de vos conseils



sous réserve de ma (délibérément) très faible fréquentation de XP et Vista:
C:documents&settings est le répertoire sous lequel sont stockés dans un
environnement propre à chacun les données de profil des utilisateurs (au
sens compte windows, userid au sens *ix ).

Peut-être tout bonnement que tu n'as pas les droits pour écrire le fichier
(ou gimp sous ton compte) là où il veut l'écrire.

- Voir si Gimp (ou le plugin) a été installé pour être utilisé par **tous**
les utilisateurs
- voir si le répertoire de travail par défaut n'est pas dans une zone
interdite au compte courant

ya peut-être juste à paramétrer tout dans "préférences" ou l'équivalent ?



Attention aussi au espaces dans le chemin.



cela ne fonctionne toujours et j'ai le même message.
j'ai l'impression qu'il faut que Gimp soit installé sous C:,le mien est
installé sous D:??
jp willm
Le #17236731
andré a écrit :

j'ai l'impression qu'il faut que Gimp soit installé sous C:,le mien est
installé sous D:??



Et lors de l'install, tu n'as pas la possibilité de choisir les
répertoires de destination ?


--
jp willm
http://perso.orange.fr/willms/index.html
andré
Le #17236721
> andré a écrit :

j'ai l'impression qu'il faut que Gimp soit installé sous C:,le mien est
installé sous D:??



Et lors de l'install, tu n'as pas la possibilité de choisir les répertoires
de destination ?



si bien sur
je l'ai installé sur c et cela n'a rien changé
j'abandonne dommage je continue avec photofiltre
merci
none
Le #17241281
andré a écrit :

> je l'ai installé sur c et cela n'a rien changé
> j'abandonne

Sur http://pagesperso-orange.fr/willms/tuto_gimp/tuto_gimp.html j'ai mis
ceci :

Les liens suivants (au choix), permettent de télécharger et d'utiliser
Gimp sur son ordinateur sans avoir besoin de l'installer.
On peut même le mettre sur une clé USB ou sur un disque externe :

http://www.aljacom.com/~gimp/download.html

http://download.tuxfamily.org/gimpeval/gimp_2_4_5.exe


jp willm
Gabriel
Le #17241691
"none" <""jp"@(none)"> a écrit dans le message de news:
48cf8106$0$877$
andré a écrit :

> je l'ai installé sur c et cela n'a rien changé
> j'abandonne



Essayé aussi, et abandonné aussi. Mais bon, y'a quand même pas mal de
plugins/scripts-fu pour the Gimp, ce n'est pas trop génant.

Cdlt, Gabriel
none
Le #17242531
Gabriel a écrit :
Essayé aussi, et abandonné aussi. Mais bon, y'a quand même pas mal de
plugins/scripts-fu pour the Gimp, ce n'est pas trop génant.



Oui.

Certains sont gadget, mais beaucoup "valent vraiment le détour".

jp willm
Publicité
Poster une réponse
Anonyme