pb IIS

Le
Lionel
bjr,
après passage sous Vista fam premium, je démarre le service "pub www", je
tape localhost ou 127.0.0.1 dans la barre d'url, et j'ai la page 404 "page
introuvable".

une idée, une piste?
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbongran
Le #11340161
"Lionel" news:
bjr,
après passage sous Vista fam premium, je démarre le service "pub www", je
tape localhost ou 127.0.0.1 dans la barre d'url, et j'ai la page 404 "page
introuvable".

une idée, une piste?
merci



Dans la console IIS, clique droit sur la racine du site web, explorer => le
fichier iisstart.htm est-il présent ?
Dans la console IIS, clique gauche sur la racine du site web, document par
défaut => iissstart.htm est-il présent dans la liste ?
Dans la console IIS, clique gauche sur la racine du site web, mappage de
gestionnaire => StaticFile est-il activé ?
Dans la console IIS, clique gauche sur la racine du site web, règles
d'autorisation => tous les utilisateurs ?
Dans la console IIS, clique gauche sur la racine du site web,
authentification => authentification anonyme est activé ?
Dans la console IIS, clique droit sur la racine du site web, parcourir => la
page d'accueil s'affiche ?
Avec un autre navigateur ou en telnet ?
Lionel
Le #11340151
comment j'accède à la 'console iis' ? (je suis sous vista!)
bon, j'ai ouvert la console mmc pour les services internet iis, et je crois
que tout y est.
par contre, je n'ai pas d'autres navigateurs.
J'ai touver telnet.exe dans
c:windowswinsxsx86_microsoft-windows-telnet-client_31bf3856ad364e35_6.0.6000.16386_none_b5facf69281f59b2 !!!
Dans une console dos, sous ce répertoire, "telnet" ou "telnet 127.0.0.1" ne
donnent ... rien !

"jbongran" a écrit :

"Lionel" news:
> bjr,
> après passage sous Vista fam premium, je démarre le service "pub www", je
> tape localhost ou 127.0.0.1 dans la barre d'url, et j'ai la page 404 "page
> introuvable".
>
> une idée, une piste?
> merci

Dans la console IIS, clique droit sur la racine du site web, explorer => le
fichier iisstart.htm est-il présent ?
Dans la console IIS, clique gauche sur la racine du site web, document par
défaut => iissstart.htm est-il présent dans la liste ?
Dans la console IIS, clique gauche sur la racine du site web, mappage de
gestionnaire => StaticFile est-il activé ?
Dans la console IIS, clique gauche sur la racine du site web, règles
d'autorisation => tous les utilisateurs ?
Dans la console IIS, clique gauche sur la racine du site web,
authentification => authentification anonyme est activé ?
Dans la console IIS, clique droit sur la racine du site web, parcourir => la
page d'accueil s'affiche ?
Avec un autre navigateur ou en telnet ?




jbongran
Le #11340091
Lionel wrote:
comment j'accède à la 'console iis' ? (je suis sous vista!)
bon, j'ai ouvert la console mmc pour les services internet iis, et je
crois
que tout y est.
par contre, je n'ai pas d'autres navigateurs.
J'ai touver telnet.exe dans
c:windowswinsxsx86_microsoft-windows-telnet-client_31bf3856ad364e35_6.0.6000.16386_none_b5facf69281f59b2
!!! Dans une console dos, sous ce répertoire, "telnet" ou "telnet
127.0.0.1" ne
donnent ... rien !



C'est bien la "console IIS" de Vista.
Pour le telnet, ne pas oublier de mettre le port:
telnet 127.0.0.1 80
puis la touche netrée deux fois (ou plus) jusqu'à temps d'avoir un retour à
l'écran.
jbongran
Le #11340081
"jbongran" news:
Lionel wrote:
!!! Dans une console dos, sous ce répertoire, "telnet" ou "telnet
127.0.0.1" ne
donnent ... rien !





J'oubliai: pas une once de DOS sous NT, donc vista compris.
Vont nous faire faire une crise cardiaque à nôtre JCB national ;-)
Publicité
Poster une réponse
Anonyme