pb d'imprimante reseau

Le
djeel
Salut !
3 PC bureau sous XP SP3 en réseau (groupe de travail) avec 3 imprimantes et
1 photocopieuse pouvant imprimer dans le réseau.
Pour 2 des PC pas de problème : les 2 postes se voient et peuvent imprimer
sur les 3 imprimantes et la photocopieuse.
Pour le 3ème PC (qui voit bien les 2 autres) impossible d'ajouter une
imprimante (il n'y a rien dans la rubrique imprimantes et télécopieurs). A
la demande d'ajout j'obtiens un message d'erreur parlant du spooleur
d'impression.
J'ai utilisé l'aide MS pour tenter de résoudre le problème mais à la fin
des tentatives j'obtiens un nouveau message "impossible de démarrer le
service spooleur d'impression sur ordinateur local.Erreur 1068 le service
ou le groupe d'impression n'a pas pu démarrer"
L'aide avec FIX IT a échoué, fix it s'étant bloqué au bout de quelques minutes.
Bizarrement sur ce 3ème PC la photocopieuse apparaît dans le systray avec
l'icone d'un périphérique réseau UpNp (enfin je crois que c'est cette
icone-là).
Si vous avez une bonne idée
Cordialement

--
Djeel


--
Djeel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain.fr
Le #23036071
Peut-être une idée par là ?

http://www.commentcamarche.net/forum/affich-2130148-spooler-d-impression-ne-fonctionne-pas
--

-- Alain


"djeel" 4d3567d1$0$11342$
Salut !
3 PC bureau sous XP SP3 en réseau (groupe de travail) avec 3 imprimantes
et 1 photocopieuse pouvant imprimer dans le réseau.
Pour 2 des PC pas de problème : les 2 postes se voient et peuvent imprimer
sur les 3 imprimantes et la photocopieuse.
Pour le 3ème PC (qui voit bien les 2 autres) impossible d'ajouter une
imprimante (il n'y a rien dans la rubrique imprimantes et télécopieurs). A
la demande d'ajout j'obtiens un message d'erreur parlant du spooleur
d'impression.
J'ai utilisé l'aide MS pour tenter de résoudre le problème mais à la fin
des tentatives j'obtiens un nouveau message "impossible de démarrer le
service spooleur d'impression sur ordinateur local.Erreur 1068 le service
ou le groupe d'impression n'a pas pu démarrer"
L'aide avec FIX IT a échoué, fix it s'étant bloqué au bout de quelques
minutes.
Bizarrement sur ce 3ème PC la photocopieuse apparaît dans le systray avec
l'icone d'un périphérique réseau UpNp (enfin je crois que c'est cette
icone-là).
Si vous avez une bonne idée...
Cordialement

--
Djeel


--
Djeel
djeel
Le #23036581
Le 19/01/2011 22:41, Alain.fr a écrit :

http://www.commentcamarche.net/forum/affich-2130148-spooler-d-impression-ne-fonctionne-pas



Merci de ta réponse !
J'ai déjà consulté ce genre de forum sans succès, mais je vais noter et
essayer les solutions proposées, avec un peu de chance...
Cordialement

--
Djeel
Jacques Perrocheau
Le #23038091
In article djeel
Salut !

3 PC bureau sous XP SP3 en réseau (groupe de travail) avec 3 imprimantes
et 1 photocopieuse pouvant imprimer dans le réseau.



Quels modèles d'imprimantes ?

Imprimantes "réseau" ou imprimantes connectées aux PC et partagées en
protocole SMB ?

Si imprimante "réseau" quel protocole de transport réseau ?

Pour 2 des PC pas de problème : les 2 postes se voient et peuvent
imprimer sur les 3 imprimantes et la photocopieuse. Pour le 3ème PC
(qui voit bien les 2 autres) impossible d'ajouter une imprimante (il
n'y a rien dans la rubrique imprimantes et télécopieurs). A la
demande d'ajout j'obtiens un message d'erreur parlant du spooleur
d'impression.

J'ai utilisé l'aide MS pour tenter de résoudre le problème mais à la
fin des tentatives j'obtiens un nouveau message "impossible de
démarrer le service spooleur d'impression sur ordinateur local.Erreur
1068 le service ou le groupe d'impression n'a pas pu démarrer" L'aide
avec FixIt a échoué, FixIt s'étant bloqué au bout de quelques
minutes.

Bizarrement sur ce 3ème PC la photocopieuse apparaît dans le systray
avec l'icone d'un périphérique réseau UpNp (enfin je crois que c'est
cette icone-là).

Si vous avez une bonne idée...



Cela sens la désinstallation d'imprimante incomplète...

Essayer de désinstaller tout ce qui concerne les imprimantes incriminées
après avoir quitté le "résident" du systray si c'est possible.
Rédémarrer. Désactiver le uPnP s'il n'est pas indispensable et
réinstaller le pilotage dans les bonnes versions, peut marcher s'il n'y
a pas eu trop d'empilement de versions et de mises à jour des pilotages.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
djeel
Le #23039541
Le 20/01/2011 17:14, Jacques Perrocheau a écrit :

Quels modèles d'imprimantes ?
Imprimantes "réseau" ou imprimantes connectées aux PC et partagées en
protocole SMB ?
Si imprimante "réseau" quel protocole de transport réseau ?



Bonne question à laquelle je ne peux répondre !
Il s'agit d'un réseau dans les bureaux d'une assoc, où je passe une fois
par semaine.
Je vais me renseigner...

Essayer de désinstaller tout ce qui concerne les imprimantes incriminées
après avoir quitté le "résident" du systray si c'est possible.
Rédémarrer. Désactiver le uPnP s'il n'est pas indispensable et
réinstaller le pilotage dans les bonnes versions, peut marcher s'il n'y
a pas eu trop d'empilement de versions et de mises à jour des pilotages.



Là je ne comprends pas tout !
Merci de ton aide, je reposte dès que j'en sais plus !
Cordialement

--
Djeel
djeel
Le #23058961
Le 20/01/2011 17:14, Jacques Perrocheau a écrit :

Cela sens la désinstallation d'imprimante incomplète...



Exact !Grâce à l'aide d'un internaute, JF, dans un autre forum, j'ai pu me
débarrasser de LexBCE

"Il semble qu'en général le problème soit causé par cette entrée :
HKLMSYSTEMCurrentControlSetServicesSpooler
DependOnService
Sur XP DependOnService ne devrait contenir que RPCSS, mais il arrive qu'une
imprimante désinstallée y laisse une trace, genre LexBCE, un service de
Lexmark. En supprimant LexBCE le fonctionnement devrait être ok. "

Après suppression, j'ai pu redémarrer le service spooler et les imprimantes
sont réapparues.
Merci de ton aide.


--
Djeel
JF
Le #23059831
djeel
Le 20/01/2011 17:14, Jacques Perrocheau a écrit :

Cela sens la désinstallation d'imprimante incomplète...



Exact !Grâce à l'aide d'un internaute, JF, dans un autre forum, j'ai pu me
débarrasser de LexBCE

"Il semble qu'en général le problème soit causé par cette entrée :
HKLMSYSTEMCurrentControlSetServicesSpooler
DependOnService
Sur XP DependOnService ne devrait contenir que RPCSS, mais il arrive qu'une
imprimante désinstallée y laisse une trace, genre LexBCE, un service de
Lexmark. En supprimant LexBCE le fonctionnement devrait être ok. "

Après suppression, j'ai pu redémarrer le service spooler et les imprimantes
sont réapparues.
Merci de ton aide.



C'est l'erreur 1068 qui met sur la voie
"Ce service dépend d'un autre service qui n'a pas pu démarrer."

Il y a de nombreux exemples avec ce LexBCE :
http://forum.pcastuces.com/probleme_de_spouleur-f1s127583.htm
http://forum.pcastuces.com/imprimantes_disparues-f4s49943.htm
http://www.clubic.com/forum/microsoft-windows/windows-xp/probleme-de-spouleur-d-impressions-id407904-page1.html
Fatal Error 'Error 1068 - Print Spooler Error' (MSI 1068) Message
Displays in Windows Vista when Installing HP Software
http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ1329719
'Cannot Install this Hardware, the RPC server is unavailable' Message
Displays on the Computer in Windows XP During Software Installation or
Uninstallation
https://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ1394647

Quand vous voyez une erreur 1068, cherchez ses dépendances
(DependOnService), et inspectez les clés en rapport. Parfois on trouve
que la dépendance n'existe plus, il faut la réparer, ou comme ici,
supprimer son appel. Ou c'est un des paramètres du service appelé qui
est erroné. En comparant avec un autre ordinateur on trouve
l'explication.

--
Jean-François :
http://fspsa.free.fr/
http://fspsa.free.fr/addenda.htm
Jacques Perrocheau
Le #23076511
In article JF
[snip]
Quand vous voyez une erreur 1068, cherchez ses dépendances
(DependOnService), et inspectez les clés en rapport. Parfois on trouve
que la dépendance n'existe plus, il faut la réparer, ou comme ici,
supprimer son appel. Ou c'est un des paramètres du service appelé qui
est erroné. En comparant avec un autre ordinateur on trouve
l'explication.



Merci pour la réponse bien documentée.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
JF
Le #23076571
Jacques Perrocheau :
[snip]
Quand vous voyez une erreur 1068, cherchez ses dépendances
(DependOnService), et inspectez les clés en rapport. Parfois on trouve
que la dépendance n'existe plus, il faut la réparer, ou comme ici,
supprimer son appel. Ou c'est un des paramètres du service appelé qui
est erroné. En comparant avec un autre ordinateur on trouve
l'explication.



Merci pour la réponse bien documentée.



Comme ça t'intéresse voici une application de la méthode pour un
problème très différent (plus un autre qui sert d'exemple):

Connexion Internet impossible
http://fspsa.free.fr/problemes-irrecuperables.htm#connexion-internet-impossible

Si la page est longue à s'afficher et ne s'arrête pas au bon endroit
aller dans la ligne d'adresse et relancer (Entrée).

Bonne lecture.

--
Jean-François :
http://fspsa.free.fr/
http://fspsa.free.fr/addenda.htm
Publicité
Poster une réponse
Anonyme