pb imprimante en réseau

Le
JDP
Bonjour, je connecte une imprimante (Epson Stylus Photo 950) en réseau.
tout fonctione, j'imprime.
au boot suivant, pas possible d'imprimer. Les impressions s'empilent et
l'imprimante est vue "hors connexion". Seule solution je supprime
l'imprimante et la réinstalle. OK de nouveau, mais au boot suivant..
Quelqu'un rencontre-t'il le même problème?
Merci
JD
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #21312
bonjour JDP,

Dans le news JDP tapote :
Bonjour, je connecte une imprimante (Epson Stylus Photo 950) en
réseau. tout fonctione, j'imprime.
au boot suivant, pas possible d'imprimer. Les impressions s'empilent
et l'imprimante est vue "hors connexion". Seule solution je supprime
l'imprimante et la réinstalle. OK de nouveau, mais au boot
suivant..... Quelqu'un rencontre-t'il le même problème?
Merci
JD


vous avez essayé le dernier pilote disponible ?

http://esupport.epson-europe.com/ProductHome.aspx?lng=fr-FR&data=FGQ8MBMpKlsOHL376VlfzPnwnfRfk3SCXJlR5Y1WAZ8U003D&tc=6

sinon regardez ce que vous avez comme options sur le serveur d'impression et
essayez des les changer. certaines Epson son très chiantes en réseau (même
sous XP)

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Audomar
Le #21311
J'ai le même Pb avec une HP5550 c.
Après chaque installation elle fonctionne. Puis plus rien.
Je me suis rendu compte que dans les paramètres d'impression il y avait la
case "Aperçu avant impression" qui était cochée. Quand elle est décochée,
tout fonctionne, mais impossible de garder cette case décochée. Mais au
moins je ne suis pas obligé de tout réinstaller à chaque fois.
Chez Hp on me dit bien qu'elle soit compatible Vista, de changer de matériel
(PB de pilote qui ne seront pas mis à jour)
Je ne suis pas en réseau, mais la HP apparaît toujours INACTIVE.

BA

"JDP" news:uV3$
Bonjour, je connecte une imprimante (Epson Stylus Photo 950) en réseau.
tout fonctione, j'imprime.
au boot suivant, pas possible d'imprimer. Les impressions s'empilent et
l'imprimante est vue "hors connexion". Seule solution je supprime
l'imprimante et la réinstalle. OK de nouveau, mais au boot suivant.....
Quelqu'un rencontre-t'il le même problème?
Merci
JD


JDP
Le #20823
O.B. [MVP] wrote:

bonjour JDP,

Dans le news JDP tapote :

Bonjour, je connecte une imprimante (Epson Stylus Photo 950) en
réseau. tout fonctione, j'imprime.
au boot suivant, pas possible d'imprimer. Les impressions s'empilent
et l'imprimante est vue "hors connexion". Seule solution je supprime
l'imprimante et la réinstalle. OK de nouveau, mais au boot
suivant..... Quelqu'un rencontre-t'il le même problème?
Merci
JD



vous avez essayé le dernier pilote disponible ?

http://esupport.epson-europe.com/ProductHome.aspx?lng=fr-FR&data=FGQ8MBMpKlsOHL376VlfzPnwnfRfk3SCXJlR5Y1WAZ8U003D&tc=6

sinon regardez ce que vous avez comme options sur le serveur d'impression et
essayez des les changer. certaines Epson son très chiantes en réseau (même
sous XP)

bonjour Olivier.

Merci du tuyau mais le canard est toujours vivant après instal du
dernier driver. Le pb n'existe qu'en réseau. En liaison USB l'imprimante
fonctionne correctement à chaque fois.
JD


JDP
Le #20822
O.B. [MVP] wrote:
bonjour JDP,

Dans le news JDP tapote :

Bonjour, je connecte une imprimante (Epson Stylus Photo 950) en
réseau. tout fonctione, j'imprime.
au boot suivant, pas possible d'imprimer. Les impressions s'empilent
et l'imprimante est vue "hors connexion". Seule solution je supprime
l'imprimante et la réinstalle. OK de nouveau, mais au boot
suivant..... Quelqu'un rencontre-t'il le même problème?
Merci
JD



vous avez essayé le dernier pilote disponible ?

http://esupport.epson-europe.com/ProductHome.aspx?lng=fr-FR&data=FGQ8MBMpKlsOHL376VlfzPnwnfRfk3SCXJlR5Y1WAZ8U003D&tc=6

sinon regardez ce que vous avez comme options sur le serveur d'impression et
essayez des les changer. certaines Epson son très chiantes en réseau (même
sous XP)

bonjour Olivier.

Merci du tuyau mais le canard est toujours vivant après instal du
dernier driver. Le pb n'existe qu'en réseau. En liaison USB l'imprimante
fonctionne correctement à chaque fois.
JD


Publicité
Poster une réponse
Anonyme