pb install logiciels

Le
sdf
bonjour à tous et à toutes,

mon pb : windows me refuse l'install de nouveaux logiciels :

j'essaie d'installer le logiciel de mon tel portable motorola (pour syncro)
: installshield se lance, la fenêtre motorola s'ouvre, je clique sur
"suivant" et tout se ferme mais pas de message d'erreur, pas de blocage,
rien.

j'ai essayé de désactiver mon antivirus (avast) ça ne donne rien non plus.

pourtant le cd motorola est ok : logiciel installé sur un autre ordi sans pb
(même config)

j'avais essayé il y a quelques temps d'installer le logiciel d'un appareil
photo numérique : même pb!

ma config :
window xp sp2 (maj régulièrement)
antivirus avast
fire wall : celui de xp

quelqu'un a une idée?

ps : j'ai fait un scan avec avast et un en ligne avec secuser.com : tout est
ok

merci d'avance pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ascadix
Le #1269713
sdf viens de tapoter sur son clavier ....

bonjour à tous et à toutes,

mon pb : windows me refuse l'install de nouveaux logiciels :

j'essaie d'installer le logiciel de mon tel portable motorola (pour
syncro)
installshield se lance, la fenêtre motorola s'ouvre, je clique sur
"suivant" et tout se ferme mais pas de message d'erreur, pas de

blocage, rien.


ça pourrais être installshield qui déconne, tu peut regarder sur le site
InstallShield ..mais bon courage c'est un merdier inextricable.

En gros , 3 manips dans l'ordre de simplicité:

-1- désactive ton FW si t'en as un ( si t'es connecté en directe sur
internet ..déconnecte le modem avant ) certaines version d'InstallShield
sont allergique à au moins Kerio/SunBelt et Sygate

-2- reboot en mode sans echec et essaye d'installer là

-3- utilise MSConfig, reboot en mode diagnostique, remet tout en mode normal
SANS REBOOTER ..lance ton setup

-4- une méthode un peu bourin si tu est pret à prendre qq risques ( ça
marche pas à chaque coups ..) et que les précedentes n'ont rien données
- tu te copie "D:Program FilesFichiers communsInstallShield" sur un
autre DD, un CDR ..ce que tu veut pour en garder une copie
- tu supprime le dossier
- tu relance ton setup

j'ai essayé de désactiver mon antivirus (avast) ça ne donne rien non
plus.


Jamais eu de pb avec l'AV ..mais avec le FW si ( gaffef peut-être aussi si
t'as installé des trucs genre SystemSafety Monitor )

pourtant le cd motorola est ok : logiciel installé sur un autre ordi
sans pb (même config)

j'avais essayé il y a quelques temps d'installer le logiciel d'un
appareil photo numérique : même pb!

ma config :
window xp sp2 (maj régulièrement)
antivirus avast
fire wall : celui de xp

quelqu'un a une idée?

ps : j'ai fait un scan avec avast et un en ligne avec secuser.com :
tout est ok

merci d'avance pour vos réponses.


Bon courage
InstallShield n'est pas un systeme trop complexe, quand il part en vrille
..aie, d'autre part il est tellement tordu que els vielle version ( genre
v3, de l'époque Win95 ) cafouillent sérieusement sur les systemes "récent"
comme Win2000 ;-), il faut bien mieux du MSI ou du Wyse


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça arrive.


Publicité
Poster une réponse
Anonyme