pb install webcam philips spc900

Le
olivier42k
salut à toutes et tous,

je rencontre actuellement un pb pour installer ma webcam philips SPC900 sous
Vista Ultimate. En efeft, sur le site de Philips, il est précisé que
l'installation se fait directement par Win Update. Seulement, manque de
chances, lorsque je connecte ma webcam, le pilote de cette dernière semble
ne pas être présent sur les serveurs de Crosoft. Quelqu'un a-t-il déjà
rencontré ce problèmes et, si olui, comment a-t-il fait pour l'install ?

Merci d'avance.


Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #50302
Bonjour,

"olivier42k" news:%23J$AT1%
je rencontre actuellement un pb pour installer ma webcam philips SPC900
sous Vista Ultimate. En efeft, sur le site de Philips, il est précisé que
l'installation se fait directement par Win Update. Seulement, manque de
chances, lorsque je connecte ma webcam, le pilote de cette dernière semble
ne pas être présent sur les serveurs de Crosoft. Quelqu'un a-t-il déjà
rencontré ce problèmes et, si olui, comment a-t-il fait pour l'install ?


C'est très récent, et je pense qu'ils viennent de transférer les pilotes
chez Microsoft, mais que ce dernier ne les ont peut-être pas encore mis à
disposition sur Windows Update.

Enfin, c'est une supposition...

Cordialement,

FDDKDR ( :-Fred-: )

FDDKDR
Le #50299
Bonsoir,

"FDDKDR" news:
C'est très récent, et je pense qu'ils viennent de transférer les pilotes
chez Microsoft, mais que ce dernier ne les ont peut-être pas encore mis à
disposition sur Windows Update.

Enfin, c'est une supposition...



Oui, et bien ce n'était qu'une supposition.
J'étais sous MCE2005.
Je me suis dis : allons vérifier sous Vista Ultimate, Philips SPC900
branchée.
Et hop, au démarrage, détection par Vista, lancement de la recherche
automatique de Vista, téléchargement de Windows Update, et drivers installés
!
(quelques minutes nécessaires quand même)
Quasi parfaitement fonctionnelle (petit bug dans les réglages audio, mais
cela ne l'empêche pas de fonctionner)

Ta webcam était déjà branchée, ou tu l'as branché après ?
Tu as bien Vista Ultimate 32 et non pas 64 bits ?

Sinon, la désinstaller du gestionnaire de périphériques, et redémarrer le Pc
pour que Vista la détecte et la réinstalle correctement.

Cordialement,

FDDKDR ( :-Fred-: )

olivier42k
Le #50297
Salut Fred,

Pour répondre à tes questions, la webcam était bien débranchée, le système
est bien en 32 bits, et lorsque je redémarre le pc en ayant viré du
gesitonnaire la webcam, il ne parvient toujours pas à détecter le modèle.
Que faire ? Ce pilote est-il disponible au téléchargement sous le site
Crosoft France ou autre ?

Merci d'avance.


Olivier
"FDDKDR" news:
Bonsoir,

"FDDKDR" news:
C'est très récent, et je pense qu'ils viennent de transférer les pilotes
chez Microsoft, mais que ce dernier ne les ont peut-être pas encore mis à
disposition sur Windows Update.

Enfin, c'est une supposition...



Oui, et bien ce n'était qu'une supposition.
J'étais sous MCE2005.
Je me suis dis : allons vérifier sous Vista Ultimate, Philips SPC900
branchée.
Et hop, au démarrage, détection par Vista, lancement de la recherche
automatique de Vista, téléchargement de Windows Update, et drivers
installés !
(quelques minutes nécessaires quand même)
Quasi parfaitement fonctionnelle (petit bug dans les réglages audio, mais
cela ne l'empêche pas de fonctionner)

Ta webcam était déjà branchée, ou tu l'as branché après ?
Tu as bien Vista Ultimate 32 et non pas 64 bits ?

Sinon, la désinstaller du gestionnaire de périphériques, et redémarrer le
Pc pour que Vista la détecte et la réinstalle correctement.

Cordialement,

FDDKDR ( :-Fred-: )



FDDKDR
Le #49897
Bonsoir,

"olivier42k" news:OZ$
Pour répondre à tes questions, la webcam était bien débranchée, le système
est bien en 32 bits, et lorsque je redémarre le pc en ayant viré du
gesitonnaire la webcam, il ne parvient toujours pas à détecter le modèle.
Que faire ? Ce pilote est-il disponible au téléchargement sous le site
Crosoft France ou autre ?


Aucune idée ...

Sinon, lorsqu'il fait sa recherche après la détection de la webcam, il
affiche "clairement" qu'il cherche sur Windows Update ?
-> c'est impératif !

Et puis, Windows Update ne serait pas tout simplement désactivé ou mis en
manuel au lieu du mode "automatique" ?

Enfin, si "oui" à la Q1 et "non" à la Q2 ci-dessus, alors essayer de la
brancher sur un autre port USB2.


Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme