pb installation Wheezy sur latitude E6430s

Le
Thierry Despeyroux
Bonjour,

Je voudrais installer debian/wheezy sur un portable Dell Latitude
E6430s. Ça se passe bien, sauf que j'ai des erreurs au boot

1) sdhci-pci invalid iomem size: you may experience problems
2) failed to enable MSI-X
3) plein d'erreurs pour ACPI
input buffer is not empty, aborting transaction
Error: Method parse/execution failed

Ensuite les choses se passent plutôt bien sauf que ça chauffe fac=
ilement
(mais le ventilo change de vitesse) et se freeze au bout d'un certain
temps

J'ai testé Xubuntu, et là tout se passe merveilleusement bien

Debian utilise un noyau 3.2.0-3-amd64, ubuntu 3.2.0-31-generic

Comment faire pour debugger la chose ??

Merci pour votre aide

Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20121003161238.12223959@archimede5
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #24835942
1) sdhci-pci invalid iomem size: you may experience problems


J'ai ça depuis des mois sur mon E6420, ça ne m'a jamais posé de pb.

2) failed to enable MSI-X
3) plein d'erreurs pour ACPI
input buffer is not empty, aborting transaction
Error: Method parse/execution failed


Dans le bios, j'ai desactivé optimus et forcé la carte nvidia.

Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thierry Despeyroux
Le #24837052
Le Wed, 03 Oct 2012 19:45:08 +0200,
Guy Roussin
> 1) sdhci-pci invalid iomem size: you may experience problems
J'ai ça depuis des mois sur mon E6420, ça ne m'a jamais posà © de pb.

> 2) failed to enable MSI-X
> 3) plein d'erreurs pour ACPI
> input buffer is not empty, aborting transaction
> Error: Method parse/execution failed
Dans le bios, j'ai desactivé optimus et forcé la carte nvidia.

Guy




Sur le E6430a c'est une carte Intel HDGraphics 4000.
Mais en effet, il doit y avoir u npb de driver video car la machine ne
plante pas si je de me connecte pas dessus et que je l'utilise à
distance par ssh...

Comment faire pour comparer les config video entre ubuntu et debian ?


Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme