pb java et impot.gouv

Le
gquerat
Hello toutes et tous

J'ai encore un probleme avec la machine Java sur le site des impots. Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé. Le terminal dit ceci

Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)


Dans les préférnces de java j'ai indiqué J25E.0 pour la version et cette
version est en haut dans les réglages du choix des moteurs. Dans firefox
préférences tout semble activé.

Ou est ce que je *erde ?

PPC G4 (Cube) sous Tiger 10.4.9 et Firefox 2.0.0.4



--
Gilles Querat
Luminy Les Calanques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Saïd
Le #2413011
Gilles Querat :
Hello toutes et tous

J'ai encore un probleme avec la machine Java sur le site des impots. Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé. Le terminal dit ceci

Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)


Dans les préférnces de java j'ai indiqué J25E.0 pour la version et cette
version est en haut dans les réglages du choix des moteurs. Dans firefox
préférences tout semble activé.

Ou est ce que je *erde ?

PPC G4 (Cube) sous Tiger 10.4.9 et Firefox 2.0.0.4





Essaye de creer un nouveau compte special impots sur ton mac. On ne sait
jamais. (c'est bientot la date limite)

Perso, je n'ai rien a eu a faire de special si ce n'est avoir mon
Tiger/Intel a jour et utiliser Firefox 2 (comme tu le fais).


--
Sind zu sein und es seiend in einem Schiff. Fällt zu sein hat das Wasser.
Wer bleibt er? -- Heidegger

Henripasdespammerci
Le #2354361
Saïd
Gilles Querat :
Perso, je n'ai rien a eu a faire de special si ce n'est avoir mon
Tiger/Intel a jour et utiliser Firefox 2 (comme tu le fais).


Safari (Tiger/PPC à jour) m'a très bien fonctionné à partir du moment où
j'ai choisi le bon certificat (j'en avais deux), et ou j'ai ignoré le
message me disant que mon navigateur ne marchait pas ;-)

Henri

--
Henri Balmain
http://freenours.org

gquerat
Le #2354311
Saïd
Gilles Querat :
Hello toutes et tous

J'ai encore un probleme avec la machine Java sur le site des impots. Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé.

Snip



Essaye de creer un nouveau compte special impots sur ton mac. On ne sait
jamais. (c'est bientot la date limite)

Perso, je n'ai rien a eu a faire de special si ce n'est avoir mon
Tiger/Intel a jour et utiliser Firefox 2 (comme tu le fais).


Tu as sans doute raison: Au labo, (après avoir importé le certificat)
j'ai essayé sur mon compte test sur un Imac Intel et ça a marché comme
sur des roulettes, alors que ça ne marchait pas sur mon compte courrant
du même iMac (même réponse qu'avec le cube ou bien des histoires de
proxy config pour java (voir Reste à vérifier à la maison sur le cube avec une session propre ...

Quand même strangy cette histoire non ? Qu'est ce qui peut pourrir
l'interaction avec la machine Java ?

En tout cas, merci à vous
--
Gilles Querat
Luminy Les Calanques


gquerat
Le #2354321
Saïd
Gilles Querat :
Hello toutes et tous

J'ai encore un probleme avec la machine Java sur le site des impots. Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé. Le terminal dit ceci

Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)


Dans les préférnces de java j'ai indiqué J25E.0 pour la version et cette
version est en haut dans les réglages du choix des moteurs. Dans firefox
préférences tout semble activé.

Ou est ce que je *erde ?

PPC G4 (Cube) sous Tiger 10.4.9 et Firefox 2.0.0.4





Essaye de creer un nouveau compte special impots sur ton mac. On ne sait
jamais. (c'est bientot la date limite)

Perso, je n'ai rien a eu a faire de special si ce n'est avoir mon
Tiger/Intel a jour et utiliser Firefox 2 (comme tu le fais).


Au boum
--
Gilles Querat
Luminy Les Calanques


Saïd
Le #2354261
Gilles Querat :

Quand même strangy cette histoire non ? Qu'est ce qui peut pourrir
l'interaction avec la machine Java ?



Il faut bien voir que l'informatique personnelle a ete lancée
essentiellement par Microsoft et tout un tas de logiciels defectueux. Il ne
faut jamais s'ettoner que ca ne marche pas. Ca n'a jamais ete fait pour.

--
Sind zu sein und es seiend in einem Schiff. Fällt zu sein hat das Wasser.
Wer bleibt er? -- Heidegger

gquerat
Le #2354161
Saïd
Gilles Querat :
Hello toutes et tous

J'ai encore un probleme avec la machine Java sur le site des impots. Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé. Le terminal dit ceci

Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)


Dans les préférnces de java j'ai indiqué J25E.0 pour la version et cette
version est en haut dans les réglages du choix des moteurs. Dans firefox
préférences tout semble activé.

Ou est ce que je *erde ?

PPC G4 (Cube) sous Tiger 10.4.9 et Firefox 2.0.0.4





Essaye de creer un nouveau compte special impots sur ton mac. On ne sait
jamais. (c'est bientot la date limite)

Perso, je n'ai rien a eu a faire de special si ce n'est avoir mon
Tiger/Intel a jour et utiliser Firefox 2 (comme tu le fais).


Au boum
--
Gilles Querat
Luminy Les Calanques


gquerat
Le #2354151
Saïd
Gilles Querat :
Hello toutes et tous

J'ai encore un probleme avec la machine Java sur le site des impots. Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé. Le terminal dit ceci

Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)


Dans les préférnces de java j'ai indiqué J25E.0 pour la version et cette
version est en haut dans les réglages du choix des moteurs. Dans firefox
préférences tout semble activé.

Ou est ce que je *erde ?

PPC G4 (Cube) sous Tiger 10.4.9 et Firefox 2.0.0.4





Essaye de creer un nouveau compte special impots sur ton mac. On ne sait
jamais. (c'est bientot la date limite)

Perso, je n'ai rien a eu a faire de special si ce n'est avoir mon
Tiger/Intel a jour et utiliser Firefox 2 (comme tu le fais).


Au boum

Oups, j'ai molé grave !

--
Gilles Querat
Luminy Les Calanques


pmanet
Le #2412401
Gilles Querat
Le
site dit que je ne suis pas à jour alors que j'ai installé tout ce qui
m'était proposé. Le terminal dit ceci


il te signale et refuse de bosser, ou il te laisse bosser ?

chez moi, il a ralé, mais en fait tout s'est bien passé.

D'après l'explication que m'a fourni un tech des impots (NB : ils
répondent assez vite aux mails), ça dépend du type de certificat que tu
as chargé ; au pire, il faut en refaire un.

--
www.D-L-S.org

Publicité
Poster une réponse
Anonyme