pb de lecteur de carte sur deux macs

Le
filh
Bonsoir,

J'ai un lecteur de carte usb (bilora, bon c'est pas le top je sais), je
voulais lire une carte xd. Sur mon MacBookPro ça marche, sur mon
PowerBook G4 ça passe pas, même version d'OS

Rien dans les logs bien sûr quelqu'un aurait une idée pour faire
marcher (histoire que ma fille puisse vider sa carte de façon
autonome)

FiLH

--
Le fondement du constat bourgeois, c'est le bon sens, c'est-à-dire
une vérité qui s'arrête sur l'ordre arbitraire de celui qui la parle.
Roland Barthes.
http://www.filh.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #19184341
FiLH
Bonsoir,

J'ai un lecteur de carte usb (bilora, bon c'est pas le top je sais), je
voulais lire une carte xd. Sur mon MacBookPro ça marche, sur mon
PowerBook G4 ça passe pas, même version d'OS...



Problème d'USB 2 vs. USB 1 ? Ce serait étonnant, mais sait-on jamais...

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
filh
Le #19184511
SbM
FiLH
> Bonsoir,
>
> J'ai un lecteur de carte usb (bilora, bon c'est pas le top je sais), je
> voulais lire une carte xd. Sur mon MacBookPro ça marche, sur mon
> PowerBook G4 ça passe pas, même version d'OS...

Problème d'USB 2 vs. USB 1 ? Ce serait étonnant, mais sait-on jamais...



Faut que je vois alors...

FiLH


--
Le fondement du constat bourgeois, c'est le bon sens, c'est-à-dire
une vérité qui s'arrête sur l'ordre arbitraire de celui qui la parle.
Roland Barthes.
http://www.filh.org
filh
Le #19186441
FiLH
Bonsoir,

J'ai un lecteur de carte usb (bilora, bon c'est pas le top je sais), je
voulais lire une carte xd. Sur mon MacBookPro ça marche, sur mon
PowerBook G4 ça passe pas, même version d'OS...

Rien dans les logs bien sûr... quelqu'un aurait une idée pour faire
marcher (histoire que ma fille puisse vider sa carte de façon
autonome)...



Ah si j'ai enfin trouvé des messages :

disk5s1: device/channel is not attached.
0 [Level 3] [ReadUID 0] [Facility com.apple.system.fs] [ErrType
IO] [ErrNo 13] [IOType Read] [PBlkNum 5076] [LBlkNum 97] [FSLogMsgID
1287152309] [FSLogMsgOrder First]
0 [Level 3] [ReadUID 0] [Facility com.apple.system.fs] [DevNode
/dev/disk5s1] [MountPt /Volumes/NO NAME] [FSLogMsgID 1287152309]
[FSLogMsgOrder Last]

Mais pas de solution en vue... heureusement que l'autre mac marche :)

FiLH

--
Le fondement du constat bourgeois, c'est le bon sens, c'est-à-dire
une vérité qui s'arrête sur l'ordre arbitraire de celui qui la parle.
Roland Barthes.
http://www.filh.org
Publicité
Poster une réponse
Anonyme