Pb lecture .wmv streaming depuis IE7 via Windows Média Player

Le
Douidou
Sans doute de ma faute après avoir installé des packs de codec, que j'ai
essayé de proprement supprimer quand j'ai eu le pb, les fichiers wmv ne sont
plus lus par Windows Média Player (ce sont des fichiers streaming) quand je
les lance depuis Internet Explorer 7 alors que cela fonctionne

* si je configure Real Player pour lire ce format un comble non,
* ou bien si j'utilise Firefox qui possède une extension Windows media
player, qui, elle fonctionne !

Je ne sais pas du tout quoi faire, j'ai essayé plein de manip, vues sur des
forums, rien à faire ! Je ne suis pas satisfait de la réponse qui est
"utilise un autre lecteur" on doit bien pouvoir remettre au propre les
codecs sur un vista et réutiliser WMP11 quand même ? HELP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #6442591
Bonjour !

Comme tu ne nous dis pas ce que tu as essayé, on risque de te proposer
des procédures que tu as déjà tenté. Forcément.

Néanmoins, as-tu essayé :

Panneau de configuration
Programmes par défaut
Choisissez programme par défaut
Cliquer à gauche sur Lecteur Windows Media, et, à droite,
sur "Définir ce progr comme prog par défaut"

Note, on peut aussi cliquer sur "Choisir les paramètres..." et regarder
pour chaque extension.


@-salutations
--
Michel Claveau
Douidou
Le #6449611
oui, j'ai essayé de remettre WMp comme player pour tous les fichiers, mais
ça provoque le problème en fait !
alors que si je dis de mettre real player pour les .wmv, ca fonctionne bien
mais avec real...

"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:
Bonjour !

Comme tu ne nous dis pas ce que tu as essayé, on risque de te proposer des
procédures que tu as déjà tenté. Forcément.

Néanmoins, as-tu essayé :

Panneau de configuration
Programmes par défaut
Choisissez programme par défaut
Cliquer à gauche sur Lecteur Windows Media, et, à droite, sur
"Définir ce progr comme prog par défaut"

Note, on peut aussi cliquer sur "Choisir les paramètres..." et regarder
pour chaque extension.


@-salutations
--
Michel Claveau



Douidou
Le #6462561
je pense que c'est un pb de plugin windows media player, dans ie7, mais je
ne trouve pas comment désinstaller et réinstaller ce plugin, j'imagine que
c'est cela qui pose pb, même après avoir fait une réinialisation des
paramètres de IE7, cela ne chage rien...
Pour info, voici le lien détail du fichier qui ne veut pas s'ouvrir avec
IE7/WMP11:
http://contentfeed.aebn.net/asx.cfm?start:00:00.0&urlRelocate=mms://content02.aebn.net/cf00429/50865_262818_186p6svp.wmv?6t899vp6:uyqquu4uu5u8

"Douidou" news:
oui, j'ai essayé de remettre WMp comme player pour tous les fichiers, mais
ça provoque le problème en fait !
alors que si je dis de mettre real player pour les .wmv, ca fonctionne
bien mais avec real...

"MCI (ex do ré Mi chel la si do) [MVP]" a écrit dans le message de news:
Bonjour !

Comme tu ne nous dis pas ce que tu as essayé, on risque de te proposer
des procédures que tu as déjà tenté. Forcément.

Néanmoins, as-tu essayé :

Panneau de configuration
Programmes par défaut
Choisissez programme par défaut
Cliquer à gauche sur Lecteur Windows Media, et, à droite, sur
"Définir ce progr comme prog par défaut"

Note, on peut aussi cliquer sur "Choisir les paramètres..." et regarder
pour chaque extension.


@-salutations
--
Michel Claveau






MCI \(ex do ré Mi chel la si do\) [MVP]
Le #6473061
Re !

Pour info, le lien donné, fourni à IE ouvre bien WMP... qui plante (j'ai
très peu de codecs, et sans doute pas le bon).

@+

MCI
Douidou
Le #6479871
Ben c'est bizarre, car chez moi le même lien ouvre une page qui dit
qu'internet explorer ne peut pas afficher la page (sauf si j'active real
player à la place du WMP11 par défaut pour les .wmv bien sur alors dans ce
cas, il ouvre bien real player et cela fonctionne)...


"MCI (ex do ré Mi chel la si do) [MVP]" écrit dans le message de news:uddI%
Re !

Pour info, le lien donné, fourni à IE ouvre bien WMP... qui plante (j'ai
très peu de codecs, et sans doute pas le bon).

@+

MCI




Douidou
Le #6534551
Miracle.
Voici ce que j'ai fait :
1. j'ai supprimé Vista codecs
2. j'ai réinstallé la dernière version de vista codecs
3. mais surtout, à mon avis c'est là le plus important : au lieu d'aasigner
un type de fichier au lecteur WMP, j'ai été dans menu démarrer / "Programmes
par défaut" / puis "définir les paramètres par défaut de l'accès aux
programmes et de l'ordinateur", là j'ai cliqué sur "Personnalisé", puis dans
la zone choisir un lecteur multimédia, j'ai activé WMP et coché la case en
face. Puis "OK".

Mon problème est réglé.
merci à tous, et claude aussi pour son intervention.

"Douidou" news:
Ben c'est bizarre, car chez moi le même lien ouvre une page qui dit
qu'internet explorer ne peut pas afficher la page (sauf si j'active real
player à la place du WMP11 par défaut pour les .wmv bien sur alors dans ce
cas, il ouvre bien real player et cela fonctionne)...


"MCI (ex do ré Mi chel la si do) [MVP]" a écrit dans le message de news:uddI%
Re !

Pour info, le lien donné, fourni à IE ouvre bien WMP... qui plante (j'ai
très peu de codecs, et sans doute pas le bon).

@+

MCI







MCI \(ex do ré Mi chel la si do\) [MVP]
Le #6535761
Merci du retour.
technicland
Le #6548761
Dans le message de news Douidou nous a dit :
Miracle.
Voici ce que j'ai fait :
1. j'ai supprimé Vista codecs
2. j'ai réinstallé la dernière version de vista codecs
3. mais surtout, à mon avis c'est là le plus important : au lieu
d'aasigner un type de fichier au lecteur WMP, j'ai été dans menu
démarrer / "Programmes par défaut" / puis "définir les paramètres par
défaut de l'accès aux programmes et de l'ordinateur", là j'ai cliqué
sur "Personnalisé", puis dans la zone choisir un lecteur multimédia,
j'ai activé WMP et coché la case en face. Puis "OK".


Bonjour
colle ta reponse dans le post du dessus ca evitera que des gens reponde pour
rien.
Laurent

Publicité
Poster une réponse
Anonyme