Pb mails interne externe

Le
Henri
Bonjour,

J'ai un serveur avecpour domaine societe.local.
La stratégie de destinataire permet de gérer les mails en societe.fr
(domaine principal)
Les postes clients Outlook ont pour configuration :
-Le compte exchange
-Le compte pop3 qui va chercher les mails chez oléane.
Jusque la tout fonctionne bien.
Les messages sur les postes clients sont toujours envoyés par le compte pop3
car nous avons des commerciaux itinérants qui consultent leurs mails depuis
le webmail d'oleane.En effet, si un message est envoyé de l'intérieur de la
société depuis un des comptes exchange et à destinataire de l'un des
commerciaux le message reste dans le serveur exchange au lieu de sortir vers
oléane. ( ce qui est logique puisque Exchange est responsable de la remise
des messages).
Y' a t'il possibilité de faire autrement ?

De plus sur deux postes 1 en windows 2000 et 1 en windows xp j'ai un message
d'erreur récurrent que je n'arrive pas à supprimer.Lors de l'envoi d'un mail
j'ai une erreur 0x800ccc0f : le message s'en va tout de même après 3
envoyer/recevoir. Avez-vous une idée ? ce message semble apparaître
aléatoirement


Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #7657701
Bonjour Henri,

Bonjour,

J'ai un serveur avecpour domaine societe.local.
La stratégie de destinataire permet de gérer les mails en societe.fr (domaine
principal)
Les postes clients Outlook ont pour configuration :
-Le compte exchange
-Le compte pop3 qui va chercher les mails chez oléane.
Jusque la tout fonctionne bien.
Les messages sur les postes clients sont toujours envoyés par le compte pop3
car nous avons des commerciaux itinérants qui consultent leurs mails depuis
le webmail d'oleane.En effet, si un message est envoyé de l'intérieur de la
société depuis un des comptes exchange et à destinataire de l'un des
commerciaux le message reste dans le serveur exchange au lieu de sortir vers
oléane. ( ce qui est logique puisque Exchange est responsable de la remise
des messages).
Y' a t'il possibilité de faire autrement ?



Oui :
- ne pas utiliser le webmail oleane mais plutot celui de SBS :-)
- utiliser un connecteur POP sur le serveur pour aller chercher le
contenu des boites oleane et le mettre à dispo dans exchange
- utiliser OWA ou RPC sur HTTP lorsque les commerciaux sont hors-ligne.

De plus sur deux postes 1 en windows 2000 et 1 en windows xp j'ai un message
d'erreur récurrent que je n'arrive pas à supprimer.Lors de l'envoi d'un mail
j'ai une erreur 0x800ccc0f : le message s'en va tout de même après 3
envoyer/recevoir. Avez-vous une idée ? ce message semble apparaître
aléatoirement...



Les stations ont elles rejoint le domaine par la méthode ad-hoc ?

cordialement
@+lolo
Henri
Le #7657691
>> De plus sur deux postes 1 en windows 2000 et 1 en windows xp j'ai un
message d'erreur récurrent que je n'arrive pas à supprimer.Lors de
l'envoi d'un mail j'ai une erreur 0x800ccc0f : le message s'en va tout de
même après 3 envoyer/recevoir. Avez-vous une idée ? ce message semble
apparaître aléatoirement...



Les stations ont elles rejoint le domaine par la méthode ad-hoc ?




C'est à dire ?
La méthode qui a été appliquée est : "ID Réseau" dans les propriété de
"Poste de Travail".

cordialement
@+lolo




Clark [MVP CRM]
Le #7657681
Bonsoir
Lolol suggérait http://nomserver/connectcomputer
la seule méthode à utiliser dans un domaine sbs pour joindre un client.

"Henri" news:
De plus sur deux postes 1 en windows 2000 et 1 en windows xp j'ai un
message d'erreur récurrent que je n'arrive pas à supprimer.Lors de
l'envoi d'un mail j'ai une erreur 0x800ccc0f : le message s'en va tout
de même après 3 envoyer/recevoir. Avez-vous une idée ? ce message semble
apparaître aléatoirement...



Les stations ont elles rejoint le domaine par la méthode ad-hoc ?




C'est à dire ?
La méthode qui a été appliquée est : "ID Réseau" dans les propriété de
"Poste de Travail".

cordialement
@+lolo








Henri
Le #7657651
Et maintenant que c'est fait c'est quoi la solution ?


"Clark [MVP CRM]" u%
Bonsoir
Lolol suggérait http://nomserver/connectcomputer
la seule méthode à utiliser dans un domaine sbs pour joindre un client.

"Henri" news:
De plus sur deux postes 1 en windows 2000 et 1 en windows xp j'ai un
message d'erreur récurrent que je n'arrive pas à supprimer.Lors de
l'envoi d'un mail j'ai une erreur 0x800ccc0f : le message s'en va tout
de même après 3 envoyer/recevoir. Avez-vous une idée ? ce message
semble apparaître aléatoirement...



Les stations ont elles rejoint le domaine par la méthode ad-hoc ?




C'est à dire ?
La méthode qui a été appliquée est : "ID Réseau" dans les propriété de
"Poste de Travail".

cordialement
@+lolo











-=lolol=-
Le #7657641
Bonjour Henri,

Sur un SBS correct (entre autre qui gère le DHCP), il faut :
- sauvegarder les données clients
- sortir la machine du domaine (retour en workgroup)
- supprimer les profils inutiles sur cette machine
- effacer l'ordinateur dans la console SBS
- lancer l'assistant pour recréer l'ordinateur
- ne pas oublier de lire le panneau à la fin qui te propose de lancer
connectcomputer sur la station !

@+lolo
www.SBSfr.org


Et maintenant que c'est fait c'est quoi la solution ?

Lolol suggérait http://nomserver/connectcomputer
la seule méthode à utiliser dans un domaine sbs pour joindre un client.

C'est à dire ?
La méthode qui a été appliquée est : "ID Réseau" dans les propriété de
"Poste de Travail".

Les stations ont elles rejoint le domaine par la méthode ad-hoc ?

De plus sur deux postes 1 en windows 2000 et 1 en windows xp j'ai un
message d'erreur récurrent que je n'arrive pas à supprimer.Lors de
l'envoi d'un mail j'ai une erreur 0x800ccc0f : le message s'en va tout
de même après 3 envoyer/recevoir. Avez-vous une idée ? ce message semble
apparaître aléatoirement...










GG [MVP]
Le #7657611
Bonjour,

Et maintenant que c'est fait c'est quoi la solution ?



Plus qu'a sortir la station du domaine et la réintégrer
avec la bonne méthode, et ne pas oublier de néttoyer
les profils inconnus avant de la réintégrer autrement
gare.
--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Henri
Le #7657491
En fait j'ai recréé le profil pour rien...
C'était le serveur smtp d'oleane qui était incorrect.


"GG [MVP]"
Bonjour,

Et maintenant que c'est fait c'est quoi la solution ?



Plus qu'a sortir la station du domaine et la réintégrer
avec la bonne méthode, et ne pas oublier de néttoyer
les profils inconnus avant de la réintégrer autrement
gare.
--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org



GG [MVP]
Le #7657431
Bonjour,

C'était le serveur smtp d'oleane qui était incorrect.



MDR, oleane, c'est Orange pro, c'est FT. :)

--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Publicité
Poster une réponse
Anonyme