Pb, mineur de matériel avec Seven.

Le
J. K.
Bonjour, soir,

Problème matériel détecté sur Seven, pas de correctif. J'ai essayé les
pilotes du site de Dell, mais pas possible de les installer, système
non reconnu.
Désolé de vous déranger !
Cordialement.
Jacques
http://www.cijoint.fr/cjlink.php?file=cj200901/cij5JZYIUN.jpg

--
Cordialement.
Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #18373201
Salut,

Une petite astuce qui m'a aidé sous Seven, avec des programmes ou des
pilotes anciens (imprimantes, scanner) avant de cliquer sur le fichier qui
va installer le pilote, clic droit ==> [Propriétés] ==> onglet
[Compatibilité] ==> tu mets en compatibilité pour XP (ou antérieur) et ça
marche.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"J. K." news:
Bonjour, soir,

Problème matériel détecté sur Seven, pas de correctif. J'ai essayé les
pilotes du site de Dell, mais pas possible de les installer, système non
reconnu.
Désolé de vous déranger !
Cordialement.
Jacques
http://www.cijoint.fr/cjlink.php?file=cj200901/cij5JZYIUN.jpg

--
Cordialement.
Jacques




J. K.
Le #18374511
Bonjour, soir, Le Claude
Salut,

Une petite astuce qui m'a aidé sous Seven, avec des programmes ou des
pilotes anciens (imprimantes, scanner) avant de cliquer sur le fichier qui
va installer le pilote, clic droit ==> [Propriétés] ==> onglet
[Compatibilité] ==> tu mets en compatibilité pour XP (ou antérieur) et ça
marche.



Mais le pilote est inconnu. Voir image, donc je ne peux pas trouver son
emplacement. Je vais regarder sur Vista.
Amicalement.
Jacques
http://www.cijoint.fr/cjlink.php?file=cj200901/cijYdkQxSD.jpg

--
Cordialement.
Jacques
FDDKDR \( :-Fred-: \)
Le #18376681
Bonjour,

"J. K." discussion : #w#
Bonjour, soir, Le Claude
Salut,

Une petite astuce qui m'a aidé sous Seven, avec des programmes ou des
pilotes anciens (imprimantes, scanner) avant de cliquer sur le fichier
qui va installer le pilote, clic droit ==> [Propriétés] ==> onglet
[Compatibilité] ==> tu mets en compatibilité pour XP (ou antérieur) et ça
marche.



Mais le pilote est inconnu. Voir image, donc je ne peux pas trouver son
emplacement. Je vais regarder sur Vista.
Amicalement.
Jacques
http://www.cijoint.fr/cjlink.php?file=cj200901/cijYdkQxSD.jpg





Les pilotes sont fournis avec ceux de la carte mère.
Utilisez les mêmes que ceux de Vista.
Si vous ne les avez pas, retournez dans les propriétés du SM BUS et choisir
"mettre à jour les pilotes" (ou similaire) et faite une installation
manuelle en indiquant le répertoire "Windows" de Vista comme emplacement de
recherche, et surtout en cochant la case "rechercher dans les
sous-répertoires" (ou similaire).
Sinon, faite une recherche directe dans le dossier "Inf" du répertoire
Windows de Vista (dossier caché, système, par défaut donc non visible : le
faire afficher dans les "options des dossiers" du menu du dossier).

Nous tenir au courant,

Cordialement

FDDKDR ( :-Fred-: )
J. K.
Le #18376941
Bonjour, soir, FDDKDR ( :-Fred-: )


Les pilotes sont fournis avec ceux de la carte mère.
Utilisez les mêmes que ceux de Vista.
Si vous ne les avez pas, retournez dans les propriétés du SM BUS et choisir
"mettre à jour les pilotes" (ou similaire) et faite une installation
manuelle en indiquant le répertoire "Windows" de Vista comme emplacement
de



J'en suis à mon 19 ou 20ème ordinateur, 4ème Dell, penses-tu que j'ai
vraiment besoin de ce type de conseil ?
Et puis j'ai signalé que je n'avais pas accès à la partition de Vista,
donc, impossible de parcourir le dossier inf. j'ai parcouru celui de
Xp que je vois, rien à faire pour le pilote.
Je l'ai supprimé, rebooté et voilà le résultat.
http://www.cijoint.fr/cjlink.php?file=cj200901/cij8OZrHfL.jpg
On va attendre les mises à jour de ce mardi, peut-être que Dell sortira
des pilotes pour la bêta. Je vais aquand même appeler Dell.
Merci quand même.

--
Cordialement.
Jacques
FDDKDR \( :-Fred-: \)
Le #18379061
"J. K." discussion :

J'en suis à mon 19 ou 20ème ordinateur, 4ème Dell, penses-tu que j'ai
vraiment besoin de ce type de conseil ?



Et ?
La preuve que cela ne suffit pas :)
Sinon , c'est indiqué où dans le message ??

Et puis j'ai signalé que je n'avais pas accès à la partition de Vista,



Où ça ??
Et pourquoi ?
Pourtant ... cela se rend accessible ... avec un peu de connaissances :)


donc, impossible de parcourir le dossier inf. j'ai parcouru celui de Xp
que je vois, rien à faire pour le pilote.
Je l'ai supprimé, rebooté et voilà le résultat.
http://www.cijoint.fr/cjlink.php?file=cj200901/cij8OZrHfL.jpg
On va attendre les mises à jour de ce mardi, peut-être que Dell sortira
des pilotes pour la bêta. Je vais aquand même appeler Dell.
Merci quand même.



Oui ... oui ... c'est bien mieux ainsi.
Surtout, ne changez rien :)

Fred.
FDDKDR ( :-Fred-: )
J. K.
Le #18379601
Re,

La preuve que cela ne suffit pas :)
Sinon , c'est indiqué où dans le message ??
Et puis j'ai signalé que je n'avais pas accès à la partition de Vista,


Où ça ??
Pourtant ... cela se rend accessible ... avec un peu de connaissances :)



Parcours le groupe Vista.
Fais moi part de tes connaissances.
Oui ... oui ... c'est bien mieux ainsi.
Surtout, ne changez rien :)


J'ai appelé le support Dell pour savoir s'ils avaient un pilote pour
Windows Seven - 7, le technicien m'a demandé "c'est quoi ça" ?
J'ai laissé tomber.
La mise à jour n'a rien réglé.
Pour me détendre un peu j'ai installé la bêta sur l'Imac, presque le
même problème de pilote.
Par contre pour la Wifi, la seule chose que j'ai faite c'est d'inscrire
la clef, impeccable.
Mais dans la bêta pas de gestion du boot pour l'Imac, au départ il faut
jongler avec la touche option.





--

Jacques
FDDKDR \( :-Fred-: \)
Le #18380651
"J. K. " discussion : eIZ$
Re,

La preuve que cela ne suffit pas :)
Sinon , c'est indiqué où dans le message ??
Et puis j'ai signalé que je n'avais pas accès à la partition de Vista,


Où ça ??
Pourtant ... cela se rend accessible ... avec un peu de connaissances :)



Parcours le groupe Vista.
Fais moi part de tes connaissances.



Surtout pas ... elles sont tellement inférieurs aux vôtres ...
Je ne voudrai surtout pas à nouveau vous incommoder avec mes propositions
enfantines :)


Cordialement,

Fred.
FDDKDR ( :-Fred-: ) ... le simplet, oui, mais si joyeux ...
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18382491
> mes propositions enfantines



Du moment que ce sont des propositions honnêtes...



Sinon, la réponse m'a bien amusé.
Merci.
--
Michel Claveau
J. K.
Le #18382551
Bonjour, soir, MCI (ex do ré Mi chel la si do) [MVP]
mes propositions enfantines



Du moment que ce sont des propositions honnêtes...



Sinon, la réponse m'a bien amusé.
Merci.



Ce n'est ni drôle ni dramatique.
Je viens d'installer Director Suite, la partition de Vista est bien
visible avec son nom, mais pas de lettre de lecteur. Cette partition
n'est pas cachée. Franchement je ne comprends pas pourquoi, dans
l'explorateur, cette partition n'apparaît plus.
A part Kis 2009, les pilotes de clavier, souris et MesNews je ne vois
pas ce qui a pu provoquer la "disparition" de la partition.
Il reste le problème de contrôleur Sm Bus, même anomalie sur l'iMac.
Pas de trace de pilote chez Intel, Dell.

--
Cordialement.
Jacques
J. K.
Le #18401971
Bonjour,

Problème matériel détecté sur Seven, pas de correctif. J'ai essayé les
pilotes du site de Dell, mais pas possible de les installer, système non
reconnu.
Désolé de vous déranger !
Cordialement.
Jacques
http://www.cijoint.fr/cjlink.php?file=cj200901/cij5JZYIUN.jpg



Le problème est résolu. J'ai trouvé un pilote ici :
http://www.sevenforums.com/drivers/1524-sm-bus-controller-missing-driver.html
http://www.cijoint.fr/cjlink.php?file=cj200901/cijoYqJOnP.jpg

--
Cordialement.
Jacques
Publicité
Poster une réponse
Anonyme