Pb modem 56k

Le
Michel
Bonjour

sur mon portable j'ai un modem intégré (pas ADSL).
Je l'utilise quand je ne suis pas chez moi et qu'il n'y a pas de connexion
ADSL.

Or depuis peu, un message s'affiche "pas de tonalité"
J'ai peur d'avoir grillé la carte modem :-(

J'ai essayé une carte modem PCPCIA 56k, bien reconnue par le portable.
et ai désactivé le premier modem.

C'est la même chose : 3 messages : ouverture du port, numérotation du
0860. (Wanadoo accès libre) puis : erreur 680, "il n'y avait pas de
tonalité".

j'ai essayé avec un téléphone : il y a bien une tonalité , dans une
autre maison : idem.
Avez-vous un conseil à me donner ?
existe-t-il un numéro 'test' à essayer plutôt que mon numéro Wanadoo accès
libre ?

sinon, comment tester un modem ?

merci d'avance pour votre aide
Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #1571153
Hello Michel !

"Michel"

j'ai essayé avec un téléphone : il y a bien une tonalité... , dans une
autre maison : idem.
Avez-vous un conseil à me donner ?


le cable peut être en cause.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Michel
Le #1571150
"Laurent Jumet" news:

Hello Michel !

"Michel"

j'ai essayé avec un téléphone : il y a bien une tonalité... , dans une
autre maison : idem.
Avez-vous un conseil à me donner ?


le cable peut être en cause.



la carte PCMCIA a un autre câble... donc ce ne doit pas être ça...


O.B. [MVP]
Le #1571148
Bonjour,

"Michel" a écrit dans le message de
news:47d91cd9$0$859$
sinon, comment tester un modem ?


avec hyperterminal s'il est installé (dans les outils) :
tu regarde sur quel port com est le modem ensuite :
Lancer l'hyperterminal.

Donner un nom sans importance TOTO par exemple + OK

Dans la zone "connecter en utilisant", sélectionner le port COM du modem +
OK

dans la fenêtre Taper ATZ [entrée] (si vous ne voyez pas ce que vous tapez,
c'est pas grave, normalement il répond quand même.)

Réponse OK

Taper ATD Suivi d'un numéro de téléphone a proximité (Précédé du 0 si
nécessaire) tous les chiffres à suivre sans espaces et valider : Va
numéroter le numéro demandé

Normalement, il répond le problème (BUSY, NO CARRIER ou bien il numérote
....)

BUSY = Ligne occupée

NO CARRIER = Ligne absente (soit PB modem ou pas branché, soit ligne pas
OK....) ou il faut faire le 0 pour sortir ou le 0 a été tapé alors qu'il ne
le fallait pas....

si ça numérote bien le numéro appelé vas sonner : dans ce cas checher du
coté des pilotes du modem ou de la config d'accès a internet.

éventuellement tester en choisissant le modem au lieu de son port com : si
ça marche via le com et pas par le pilote ça viendrait du pilote




--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

mich
Le #1571147
"Michel" 47d91cd9$0$859$
Bonjour

sur mon portable j'ai un modem intégré (pas ADSL).
Je l'utilise quand je ne suis pas chez moi et qu'il n'y a pas de connexion
ADSL.

Or depuis peu, un message s'affiche "pas de tonalité"...
J'ai peur d'avoir grillé la carte modem :-(

J'ai essayé une carte modem PCPCIA 56k, bien reconnue par le portable.
et ai désactivé le premier modem.

C'est la même chose : 3 messages : ouverture du port, numérotation du
0860....... (Wanadoo accès libre) puis : erreur 680, "il n'y avait pas de
tonalité".

j'ai essayé avec un téléphone : il y a bien une tonalité... , dans une
autre maison : idem.
Avez-vous un conseil à me donner ?
existe-t-il un numéro 'test' à essayer plutôt que mon numéro Wanadoo accès
libre ?

sinon, comment tester un modem ?

merci d'avance pour votre aide
Michel

Bonjour
Assistance wanadoo rechercher "test modem interne"


Laurent Jumet
Le #1571146
Hello Michel !

"Michel"
j'ai essayé avec un téléphone : il y a bien une tonalité... , dans une
autre maison : idem.
Avez-vous un conseil à me donner ?


le cable peut être en cause.


la carte PCMCIA a un autre câble... donc ce ne doit pas être ça...


Pour pouvoir adresser le modem directement, il faut un programme genre Hyperterminal qui doit se trouver déjà sur ton disque, sans doute ici:
"C:Program FilesWindows NThypertrm.exe"

Dans Hyperterminal, tu peux passer les commandes Hayes pour adresser directement le modem et l'interroger, lui dire d'appeler une ligne, etc...
Tu sauras s'il répond et s'il sort.


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]



Jacquouille la Fripouille
Le #1571141
*Bonjour Michel*
Tu as pianoté sur ton clavier dans

sinon, comment tester un modem RTC ?


Panneau de config/Options de modem/Onglet Modems/Propriétés/Onglet
Diagnostics
--
Jacquouille la Fripouille

Publicité
Poster une réponse
Anonyme