Pb modem... suite

Le
Michel
Bonjour

merci pour les conseils reçu hier concernant mon modem interne à mon
portable (sous XP).

Le 2e modem (carte PCMCIA) fonctionne (ouf) sur COM4

en revanche le premier (intégré) ne veut toujours rien savoir : pas de
tonalité.Je n'ai pas réussi à faire le test de O.B. [MVP], ne trouvant pas
la fenêtre où taper ATZ

En revanche il semble qu'il y ait un problème avec COM3. Comment fait-on
pour tester ce port ou le rétablir ?

merci encore pour votre aide
Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #1581008
Hello Michel !

"Michel"
merci pour les conseils reçu hier concernant mon modem interne à mon
portable (sous XP).
Le 2e modem (carte PCMCIA) fonctionne (ouf) sur COM4
en revanche le premier (intégré) ne veut toujours rien savoir : pas de
tonalité.Je n'ai pas réussi à faire le test de O.B. [MVP], ne trouvant pas
la fenêtre où taper ATZ...
En revanche il semble qu'il y ait un problème avec COM3. Comment fait-on
pour tester ce port ou le rétablir ?


Essaie ceci http://www.wikifortio.com/982526/DELTEST.EXE c'est un petit utilitaire que je garde de l'époque Windows3.1 et qui va aussi sous XP.
Il interroge tous tes ports COM et s'il y a un modem, il l'interroge aussi.

Attention: avant de le lancer, décharge tout programme qui pourrait tenir le ComPort, par exemple un programme de Fax ou Hyperterminal ou autre chose.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]

Publicité
Poster une réponse
Anonyme